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1 Charting Guidelines 

What is a Chart? 
 

Simply stated, a chart is a graphic representation of selected  

numeric data in your Excel worksheet. Charts make it easy for  
users to see comparisons, patterns, and trends in data.  Rather 

than having to scroll through cells of worksheet data, a chart can 
instantly give the viewer a “picture” of that data. 

XY Scatter Chart 

Chart Area Trendline 

Legend 

Data Point/Marker 

(i.e., Specific value in 
series) 

Gridlines 

Data Series 

(i.e., Domestic) 

Chart Wall 

Reference Worksheet: Sales Analysis 
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1 
Charting Guidelines 

Components of a Chart 

Data Point / Marker A single value from the worksheet that is plotted on the 

chart.  They can be displayed in a variety of different 
formats such as columns, bars, lines, pie slices, etc. 

Data Series All the Data Points (values)  in the same row or column in 

a worksheet plotted on a chart.  They will be graphically 
displayed the same (i.e., All the blue columns). 

Legend A box on the chart that identifies each series with their 

name and the color or marker that represents that series. 

Value Axis Usually the vertical axis is on the left hand side of the 

chart.  It is generally known as the Y-Axis (Z axis if the 
chart is 3-dimensional).  Values from the worksheet are 

plotted against the Value Axis.  By default, the Value Axis 
increments from 0 to some value slightly higher than the 

highest actual value plotted on the worksheet. 

Category Axis Usually the horizontal axis is on the bottom of the 

chart.  It is generally known as the X-Axis.  The labels 
that appear on the Category Axis are generally taken 

from the top row of cells selected in the worksheet when 
the chart is created.  Data Points/Markers are grouped 

into the categories on this axis. 

Gridlines Horizontal lines that make comparing Data Points/

Markers to the Value Axis easier.  They can be turned on 
and off on the chart.  By default, they appear at major 

increments on the chart but can also be made to appear 
at minor increments on the Value Axis.  Gridlines can be 

turned on for the Category Axis as well.  

Chart Wall The back of the chart area.  Color can be added or 

removed. 
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1 
Charting Guidelines 

Guidelines for Creating Charts 

 Worksheet data must be a contiguous range of cells. No blank 

rows or columns can be included within the selected range of 
cells to chart.  Blank rows or columns can be plotted as empty 

gaps in your chart. 

 Labels for the chart (Category labels and Series Names) must be 

located in the top row and left column.  In addition, they must 
reside in one cell only (i.e., can not have a label span two cells). 

 Selection of cells must be a contiguous and symmetrical 
(rectangular) selection (i.e., selecting the same number of cells 

across and down) 

 Normally, you only want to select cells with “like” data.  That is, 
we usually don’t include the totals along with the values in our 
chart.  That would skew the comparison of the data.  The totals 

can be plotted in a separate chart such as a pie chart. 
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1 
Charting Guidelines 

Charting Non-Contiguous Data  

Although the worksheet data must be placed in a contiguous 

layout (no blank rows or columns), data can be charted that is 
not in a contiguous layout.  To chart non-contiguous cell ranges 

you can hold the <Ctrl> key when selecting data to chart.  

The selection of the non-contiguous cell ranges must be made in 

a symmetrical fashion.  That is, selecting the same amount of 
cells in each range. 

You can use the <F11> key or the Insert Tab: Chart 

command to complete the chart. 

Note:  

You must make sure that each range is 

considered  its own continuous  

selection. 
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Locations for Charts 

There are two locations in which you can place a chart.   

 Chart Sheets - Separate sheets in the workbook. 

 Embedded Charts -  Charts placed on the same worksheet as data. 

Embedded 

Chart 

Chart Sheet 

1 
Charting Guidelines 
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Creating A Basic Chart 

There are two ways you can create a chart.  One method is the 

Chart Wizard.  Another method is by using the F11 (function) key.  

When you use the F11 key, Excel creates a chart automatically 

from the selected cell range using the default chart type.  In Excel, 
the default chart type is the 2D Column chart. 

Steps: 

 Select the cell range from the worksheet 

 Press the F11 key 

 Click on the new Chart sheet and view your chart 

Creating an Embedded Chart 

To create an Embedded Chart (on the worksheet) you can use the 

Insert Tab: Chart command.   

Steps: 

 Select the cell range from the worksheet 

 Click the Insert Tab 

 Select the Chart Type 

 Format the chart as preferred 

1 
Charting Guidelines 
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Moving and Sizing Embedded Charts 

An embedded chart is considered a picture on the worksheet.  

That is, the chart is not “attached” to a cell and can be moved or 
sized just as any free-floating inserted picture.  To move an 

embedded chart, you point over it and drag it to another location 
on the worksheet. 

To size an embedded chart, click on the chart and drag one of 
the sizing handles. 

Sizing Handles 

Great Tip!  Hold the Alt key down when you size the chart, if you want to 

size the chart so that it “snaps” into and aligns with the 
worksheet gridlines. 

 Hold the Shift key down when you size the chart, if you want to 
size the chart so that it is proportional. 

 Hold the Control key down when you size the chart, if you want 
to size the chart so that it sizes in the opposite direction.  This 

helps keep the chart more proportional. 

1 
Charting Excel Data 
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1 
Charting Excel Data 

Charting Tools - Contextual Tabs 

Excel 2010 displays “contextual” tabs of commands when working 
with particular graphic objects.  When a chart is created 3 additional 
tabs display at the end of the Ribbon bar.  They are the Chart, 

Layout, and Format Tabs.  Each contains commands that effect how 
the chart displays its data. 

Chart Tools - Design Tab 

Chart Tools - Layout Tab 

Chart Tools - Format Tab 
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Changing Chart Types 

Excel provides 11 different chart types and 73 sub-types including 

2-dimensional and 3-dimensional charts.  Which chart you choose 
will depend on the type of data and the amount of data you want to 

chart.  The default chart in Excel is the 2-dimensional column chart. 

The Chart Type dialog box displays each chart type as well as 

several sub-types within that category.   

Steps: 

 Click on the chart 

 In Chart Tools, click the Design Tab: Change Chart Type  

 Select the chart type you prefer (left side) 

 Select the Sub-Type of the chart you prefer (right side) 

 Click OK 

2 Setting Chart  Types / Chart Options 
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Column 

3-D Column,  

(includes 3-D Cone,  3-D Cylinder,  

and 

3-D Pyramid) 

Vertical bars that display individual values 

that can be compared to each other.  Can 

show multiple series of data. 

Bar 

3-D Bar 

Horizontal bars that display individual 

values that can be compared to each other.  

Can show multiple series of data. 

Line 

3-D Line 

Multiple series of data displayed in a line 

format with data markers representing each 
value in that series.  Data markers can be 

displayed in a variety of formats including 

triangles, squares, diamonds, etc. 

Area 

3-D Area 

Displays data as an overall trend as opposed 

to emphasizing individual values.  Series are 
displayed as “filled-in” areas.  Can be used to 
display a large amount of data. 

Pie 

3-D Pie 

Displays only 1 data series as a group.  Each 

value in that series is displayed as a slice of 
that pie.  The size of the slice is displayed as 

a percentage that the value contributes to 

the whole series. 

Doughnut Similar to a pie but displays more than one 

series.  Displays series as rings and each ring 

is divided into slices like a pie chart. 

XY Scatter Displays data for both the Value and 

Category Axes as numbers and plots the data 
against both axes.  Generally used for 

scientific or statistical data. 

Bubble Compares sets of 3 values.  Similar to an  

XY Scatter.  The third value is used as the 

basis for the size of the bubble marker. 

Radar Plots data relative to a central data point. 

Stock Requires 3 values.  Plots High, Low, Open, 

and Close points. 

Microsoft Excel Chart Types 

Great Tip! 

Column, Bar, 

Line, and Area,  

charts plot  

data identically.   

 

They can be used 

interchangeably! 

2 
Setting Chart  Types / Chart Options 
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Applying Chart Options 

Within the Chart Tools Group, the Design Tab and the Layout Tab 

contain commands to add, change, remove options from the chart. 

These include Chart Layouts, Chart Styles on the Design Tab, 

as well as, specific options on the Layout Tab for Chart Title, 
Axis Title, Legend, Data Label, Data Table, Axis, and 

Gridlines. 

Chart Options - Layouts 

On the Design tab is a command group for Chart Layouts.  These 

are preset format options for the chart.  For example, the legend 
placed below the chart, adding chart titles, and data labels.  All 

performed with one click. 

Steps: 

 Click on the Chart 

 Within Chart group, click Design Tab or the Layout tab  

 Click the appropriate command and make preferred changes  

2 
Setting Chart  Types / Chart Options 
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Chart Options -  Axes 

On the Layout Tab, Axis command, the chart’s axis can be formatted 

Chart Options -  Gridlines 

In the Layout Tab, you can hide or display the chart’s gridlines with the Gridlines 

button.  For each axis there are major and minor gridlines.  Major gridlines on the Value 
Axis display on the chart at the major increments of the values.  That is, where you see 

values on the axis.  Minor gridlines display in between the major increments.  

2 
Setting Chart  Types / Chart Options 
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Chart Options - Legend 

On the Layout Tab, with the Legend button, you can hide or display the chart’s 
legend.  In addition, you can set the placement of the legend on the chart.  
Although you can manually move and size the legend, this option allows the 

chart to re-shape itself around the legend as well as re-shaping the legend 

depending on where you place it. 

2 
Setting Chart  Types / Chart Options 
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Chart Options - Data Labels 

On the Layout Tab, with the Data Labels button, the chart can display 

information about the data on the chart automatically.  This can include the 
Series Name, Category Name, and (what we usually apply) the Value that is 

represented by the Data Point or Series. 

2 
Setting Chart  Types / Chart Options 
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Formatting Charts Automatically 

Excel 2010 provides professional quality formatting that can be quickly 

applied to the chart type being displayed.  The Design Tab contains the 
Chart Styles Gallery.  With these options, color and 3-dimensional 

formatting can be applied to a chart automatically. 

Chart Styles 

Gallery Open 

2 
Setting Chart  Types / Chart Options 



C
 H

 A
 P

 T
 E

 R
 

 Excel 2010 Presenting Data Using Charts For The Haas School of Business, UC Berkeley -  Dash Designs  Consulting 17 

Formatting Charts Automatically 

Chart Styles Gallery—Scatter/Line Chart Styles 

2 
Setting Chart  Types / Chart Options 
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There are a couple of additional methods to add text to a chart 

besides the Chart Options (Titles tab) box.  Text can be added by 
writing a formula that references a specific cell in the worksheet.  

Text can also be added as an independent graphic object. 

Using Text From the Worksheet 

 
Text in the chart can be linked to the worksheet by referencing that 

cell in a formula.  Subsequently, if the worksheet text changes, the 
chart will update as well.  The text can be attached as a Title or as 

stand-alone text. 

Steps: 

 Click on the Title placeholder 

 Type an equal (=) sign 

 Activate the worksheet (if necessary) by clicking on it  

 Select the cell that contains the text you want 

 Press Enter (or click the check () mark in the formula bar ) 

 Click and drag the text by its border to the location on the 

chart that you prefer 

2 
Setting Chart  Types / Chart Options 

Adding Text To A Chart 
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Text can be added to the chart as a “stand-alone” graphic object 
using the Text Box tool.  This method can be used for titles as well 
as informational text on the chart. 

Steps: 

 Click on the Insert Tab, Text Box command button 

 Draw out a rectangular boundary on the chart 

 Type the text you require 

 Click away from the Text Box when finished 

 Click and drag the text box by its border to the location on 

the chart that you prefer 

2 
Setting Chart  Types / Chart Options 

Adding an Independent Text Graphic 

Added Text Box 



C
 H

 A
 P

 T
 E

 R
 

 Excel 2010 Presenting Data Using Charts For The Haas School of Business, UC Berkeley -  Dash Designs  Consulting 20 

Formatting The Chart Axis 

In an XY type of chart (i.e., Column, Bar, Line, Area) there are two 

axes.  The category (X) axis and the value (Y) - (Z if it is a  
2-dimensional chart) axis.  Each axis can be customized according to 

their respective types.  The available formatting options include text 
formatting, number formatting, alignment, range of values, 

and the placement of tick marks. 

Text formatting includes the font, style, color, and size.  Number for-

matting can be set to match the type of values they represent (i.e., 
Currency, Standard, Percent, Date, etc.).  By default, the number for-

matting is set to match the way they are displayed in the worksheet. 

Alignment formatting affects the orientation of the values on the ax-

is.  You can set the alignment to vertical, horizontal, and diagonal. 

The Scale tab in the Format: Axis dialog box allows you to set the 

major and minor increment measurements.  By default, the Value Axis 
is set so that the minimum value is zero (0) and the maximum value is 

set at some value slightly higher than the largest value plotted on that 

chart.  You can customize the scale of the axis with regard to the mini-
mum, maximum, major increment, and minor increment. 

Tick marks are small lines of measurement that divide the axis into 
more readable divisions.  There are major and minor tick marks.  They 

can be displayed on the outside, inside, or both sides of the axis line.  
Major tick marks display on the axis at what is called the major incre-

ments, that is, where the values or categories display.  Minor tick 

marks generally display in between the values that display on the axis.   

Y Axis 

X Axis 

2 
Setting Chart  Types / Chart Options 
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Steps: 

 Click on the appropriate axis 

 Click the Layout Tab: Axis command 

 Click More Primary Axis… Options command 

 Click the appropriate category on the left and make preferred changes  

 Click Close button 

Format Axis Options 

Formatting The Chart Axis 

2 
Setting Chart  Types / Chart Options 
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Forecasting With Regression Analysis 

Trendlines can help you make better business decisions, better understand your 

marketplace, and improve your budgeting and planning with better forecasting. 

Trendlines are graphical lines that show trends in data that you can use to better 

predict business in the future. This process is also called regression analysis. 
With regression analysis, you can extend a trendline beyond the actual data to 
predict future values. For example, Global Cycling wants to predict whether or 

not to put more of its resources into the international market or divide them 
evenly between the domestic and international market.  They have actual data 

for the past 5 years.  From that 5 year history and by using Trendlines, they can 

more correctly see where international sales will be in 5 years. 

There are 6 different trendline types: 

 

How do you know which type of trendline fits your data set?  Trendlines use a 

calculation known as the R-Squared Value.  This calculation is the relationship 
between the trendline and the data to which it is attached.  This calculation can 

be displayed on the chart with the trendline.  The R-squared value is a number 
between 0 and 1.  What is important to know is that the closer the R-Squared 

Value is to 1, the more accurate the portrayal of that trend. 

The legend displays the type of trendline and to which data series it is attached. 

Note:  Trendlines can only be placed on 2-dimensional charts. 

 Linear    Power  

 Logarithmic   Exponential  

 Polynomial   Moving Average  

Forecasting With Regression Analysis 3 
Reference Worksheet: Sales Analysis 
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Steps: 

 Select the preferred Data Series  

 Click the Layout Tab: Trendlines button 

 Select the type of Trendline you prefer  

To Format A Trendline  

 Select the Trendline 

 Click Format Tab: Format Selection command 

(you can change trendline type, color, and     

display equation) 

To Delete A Trendline  

 Select the Trendline 

 Press the <Del> (delete) key 

Forecasting With Regression Analysis 

Forecasting With Regression Analysis 

3 



C
 H

 A
 P

 T
 E

 R
 

 Excel 2010 Presenting Data Using Charts For The Haas School of Business, UC Berkeley -  Dash Designs  Consulting 24 

Forecasting With Regression Analysis 

3 

Forecasting With Regression Analysis 

Scatter Chart With Trendline and R2 Value 
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Forecasting With Regression Analysis 

3 

Forecasting With Regression Analysis 

Trendline Options Box 
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Forecasting The Market With Regression Analysis 

Regression Analysis with Trendline for 10 years actual data 

Regression Analysis with Trendline for 5 years actual data with Forecasting 

Forecasting With Regression Analysis 

3 
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Linear  best-fit straight line that is used with simple linear data 

sets. Show data trends where the data increases or decreases at a 
steady rate. 

Logarithmic best-fit curved line that is most useful when the rate 
of change in the data increases or decreases quickly and then levels 

out.  A logarithmic trendline can use both negative and positive val-
ues. 

Polynomial curved line that is used when data fluctuates. It is use-
ful, for example, for analyzing gains and losses over a large data 

set. 

Power curved line that is used with data sets that compare meas-

urements that increase at a specific rate — for example, the accel-
eration of a race car at 1-second intervals. You cannot create a 

power trendline if your data contains zero or negative values. 

Exponential curved line that is used when data values rise or fall 

at increasingly higher rates. You cannot create an exponential 

trendline if your data contains zero or negative values. 

Moving Average works well for data that fluctuates higher and 

lower. 

 

Remember: the closer the R-Squared Value is to 1, the more accu-

rate the portrayal of that trend. 

Types of Chart Trendlines (Regression) 

Forecasting With Regression Analysis 

3 



C
 H

 A
 P

 T
 E

 R
 

 Excel 2010 Presenting Data Using Charts For The Haas School of Business, UC Berkeley -  Dash Designs  Consulting 28 

4 Combining Contrasting Data In Charts 

Displaying Data In A Combination Chart 

Combination charts display chart data in two visual ways such as a 
column and a line chart.  This can be a great way to display data 

together on a chart that isn’t on the same level or when the values 
of one data series is much larger than the other series in the chart.  

For example, if you wanted to chart sales data from different re-
gions but you also wanted to display the average sales for the quar-

ter on the same chart you can plot the regional sales data as a col-
umn and the average quarterly sales as a line plotted against a se-

cond Y-Axis. 

Steps: 

 Select data from worksheet and create a simple column chart 

 Select the preferred series 

 Click Layout Tab: Format Selection 

 Select Secondary Axis and click OK  

 With the series still selected, click Design Tab: 

Change Chart Type 

 Select Line chart type and click OK 

Reference Worksheet: Combination Chart 

U.S. Series will be plot-

ted against a second Y-

Axis and displayed as a 

line chart! 
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4 
Combining Contrasting Data In Charts 

Displaying Data In A Combination Chart 
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3 Customizing 3-Dimensional Charts 

Reference Worksheet: 3-D View 

Customizing A Chart With 3-D View 

Everyone makes charts today.  What can make your chart stand out 

from your competition is the addition of some “special effects”.  One of 
those processes is 3-D View. 

Using the 3-D View command, you can customize the elevation, rota-
tion, height, and perspective of the chart. 

When working with 3-dimensional charts, you give the chart a pro-
fessional and exciting look and depth. 

Steps: 

 Click anywhere on your chart 

 Click Layout Tab: 3-D Rotation 

 Click on the X or Y options to change Elevation and Rotation  

 In a Pie Chart, change the Height box to alter the depth of the Pie 

 Click Close when finished 
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3 
Customizing 3-Dimensional Charts 

Customizing A Chart With 3-D View 
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Printing Embedded Charts 

As previously mentioned, if the chart is embedded in the worksheet, you 

have the option to print the chart with the worksheet data or  

separately. 

If you selected a worksheet cell prior to printing, the chart will print with 
the worksheet data.  To print the chart separately, just click on the  

embedded chart before you print. 

Steps: 

To Print Embedded Chart With Worksheet Data 

 Click anywhere on the worksheet  

 Click the File tab: Print command  

(data and chart will appear) 

 Click the Setup button (add any options you prefer) 

 Click OK button 

 Click Print button when you are ready to print 

To Print Embedded Chart Separately 

 Click anywhere on the chart  

 Click the File tab: Print command  

(chart will appear alone) 

 Click the Setup button (add any options you prefer) 

 Click OK button 

 Click Print button when you are ready to print 

To Print Worksheet Data Without Chart 

 Select the worksheet cells you want to print  

 Click the File tab: Print command  

 Under the Settings button, choose Print Selection option 

 Click Print button when you are ready to print 

6 Printing Charts 

Reference Worksheet: Sales Analysis 
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Printing Embedded Charts 

6 
Printing Charts 

Print Window With Data and Embedded Chart  
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Printing Embedded Charts 

Print Window With Embedded Chart Only 

6 
Printing Charts 
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6 
Printing Charts 

Printing Data Without Chart 

Print Window With Selected Data Only 
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