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Introduction

Take your presentations from good to great. Create presentations quickly and easily with more
engaging results. Microsoft® PowerPoint® 2010 delivers the tools you need to turn basic slides
into dynamic, creative masterpieces that help your ideas stand out from the crowd.

Designed to meet your evolving needs and the way you work, PowerPoint 2010 makes it easy to
create captivating, professional-quality presentations.

¢ New video tools—along with an array of new and improved features such as transitions,
animations, and advanced picture editing—enable you to tell a crisp, cinematic story
that's as easy to create as it is powerful to watch.

¢ Tools to simplify and streamline your work help you get things done more easily whether
you're working on your own or with others.

* New technologies give you the freedom to work when and where you choose.

PowerPoint 2010 helps you deliver impressive presentations and gives you faster, more flexible
ways to create them.
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PowerPoint 2010: At-a-Glance

Brin

Whether you need a few slides to share with colleagues, classmates or friends, or an award-

winning presentation, you want your ideas to jump off the screen. Fortunately, PowerPoint 2010

delivers the features you need to create great-looking, dynamic presentations that help you

captivate your audience and express yourself effectively.

Make the media fit the message

New and improved, easy-to-use tools give you the power to customize the media in your

presentations for professional-quality results every time.

Embed and edit videos from within PowerPoint. Now you can edit videos like a pro—
add fades, formatting effects, bookmark scenes, and trim videos to personalize your
presentation for the perfect multimedia experience. And since the embedded videos
become part of your PowerPoint presentation, you don’t have to manage additional files
when sharing with others.

Reduce file size and improve the playback experience using the new Compress Media
and Optimize Media Compatibility tools for the embedded video and audio files in
your presentation.

Use new and improved picture editing tools—including professional-quality artistic
effects, background removal, and advanced correction, color and cropping tools—and
fine-tune the pictures in your presentations without the need for additional photo-
editing programs.

Create extraordinary presentations

Design, layout, graphics, and effects all work together to help you communicate your ideas. Not

a professional designer? No problem—you're just a few clicks away from slides that help

maximize the impact of your message.
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Add dynamic 3-D slide transitions and more realistic animation effects to grab your
audience’s attention. You can also use the new Animation Painter to copy your custom
animations as easily as you use Format Painter to copy formatting of text and objects.

Take advantage of more professionally-designed, customizable Office themes to quickly
create beautiful presentations. You can also use themes to easily coordinate colors, fonts,
and graphic formatting effects throughout all of your Microsoft Office 2010 documents
for a polished, professional statement.

Explore a wide selection of additional SmartArt graphics—including many new layouts
for organization charts and picture diagrams—and use improved tools to create
inspiring, engaging graphics just by typing a bulleted list.

Get easier access to the right tools, at the right time

New and improved features can help you create better content and work more easily, but only if
you can find those features when you need them. Fortunately, the enhanced, customizable
Ribbon in PowerPoint 2010 makes it easy to uncover more commands so you can focus on the
end product, not how to get there.

Want an easier time making sure that your presentation is finished and ready to share? Wishing
for a faster, more direct way to print something? The new Microsoft Office Backstage™ view
can help you achieve all of this and more. You can now more easily print, share, and manage
presentations and their content, and customize your PowerPoint 2010 experience, all from one
convenient location.

Save time and simplify your work
It's much easier to create and manage presentations when you can work the way you want.

View and edit multiple presentations independently, side-by-side, or even on separate
monitors with new multi-window support.

Organize, access and assign slides with ease using new presentation sections.

Recover files that you closed without saving! That's right. You can now recover
presentations that you accidentally close without saving, even if you had never saved the
file.
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Save time and improve results with the intuitive new Paste with Live Preview. Getting it
right the first time is always faster than doing it over.

You may share presentations with colleagues or friends, or work together with others on a team
project. Regardless, the complications and delays that can arise when sharing or collaborating
on content can be frustrating to say the least. That is, until now. PowerPoint 2010 makes waiting
your turn a thing of the past and gives you new and improved tools that make sharing your
work simple and hassle-free.

Redefine working fogether on presentations

PowerPoint 2010 provides easy ways to bring people together. New and improved technologies
help break down barriers so you can share and work together more efficiently and effectively.

Broadcast your slide show instantly to people in other locations, whether or not they
have PowerPoint installed.* Or, create a video of your presentation—including your
transitions, animations, narration, and timings—to share with virtually anyone, any time.

You can now edit the same presentation, at the same time, as other people in other
locations. ? You can even communicate instantly as you work, directly from
PowerPoint.?

Collaborate with confidence using new, improved and simplified security tools. For
example, the new Protected View helps you make informed decisions when opening
unknown files, before exposing your computer to possible vulnerabilities.

Break down language barriers with new and improved translation tools and language
settings.

! Requires Microsoft SharePoint Foundation 2010 (for business) or a free Windows Live™ ID (for personal use). To broadcast via
SharePoint 2010, Microsoft Office Web Apps must be installed. Broadcasting via Windows Live is a free service that enables up to 50
attendees per broadcast.

2 Requires Microsoft SharePoint Foundation 2010 (for business) or a free Windows Live™ ID (for personal use).

* Instant messaging requires one of the following: Microsoft Office Communications Server 2007 R2 with Microsoft Office
Communicator 2007 R2; Windows Live Messenger, or another instant messaging application that supports IMessenger. Voice calls
require Office Communications Server 2007 R2 with Office Communicator 2007 R2 or an instant messaging application that supports
IMessengerAdvanced.

Microsoft 4



-3 Office

Anywhere

Ideas, deadlines, and work emergencies don't always occur conveniently when you are at your
desk. Fortunately, PowerPoint 2010 gives you the power to get things done when and where
you want.

Work when and where you choose

It's easy to take your PowerPoint 2010 presentations with you and stay on top of your work
when you're on the go.

¢ Microsoft PowerPoint Web App enables you to view a high fidelity version of your
presentations, make light edits, or view your presentation slide show. Access some of the
same formatting and editing tools that are in PowerPoint 2010, and work in a familiar
editing environment, from almost any computer with a Web browser.”

¢ Microsoft PowerPoint Mobile 2010 gives you a lightweight editor for your
presentations that's especially designed for easy use on your Windows phone. You can
even run your slide show right on your phone.”

* Office Web Apps require an appropriate device, Internet connection, supported Internet Explorer, Firefox, or Safari browser, and
either SharePoint Foundation 2010 for business or a free Windows Live ID for personal use. There are some differences between the
features of Office Web Apps and the Office 2010 applications.

> An appropriate device is required. Some mobile functionality requires an Internet connection. Office Mobile 2010 is not included in
Office 2010 applications, suites, or Office Web Apps. It will be available at the general availability of Office 2010 on Windows phones
(Windows Mobile 6.5 or above). There are some differences between the features of Office Mobile 2010 and the Office 2010
applications.

Microsoft 5
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PowerPoint 2010: A Closer Look

Bring your

Make the media fit the message

Embed, Edit and Format Video New!

Embed video and customize your video experience right in PowerPoint 2010, without the need
for additional software. When you insert videos from your files, they are now embedded by
default so you don't have to manage additional files when sharing with others.

Easily edit and manage the videos you insert from your files:

¢ Video bookmarks. Bookmark key points in your video for quick access or trigger
animations to start automatically when a bookmark is reached during playback.

e Video trim. Trim your embedded video with a simple click and drag, so that your
audience sees exactly what you want.

5 A9 0= Presentationd - Microsoht PowerPoint Waeo | T
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Figure 1: Trim video directly from within PowerPoint 2010.

Microsoft 6
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* Video tools. Add fades, video effects and styles. The formatting and effects that you

apply to the videos you insert from your files are retained while the video plays.

¢ Video poster frame. Use your slide area to tell your story more effectively and avoid
solid black rectangles that are difficult to print. Select a frame from the video or a picture

from your files as an image that fills the object area when the video is not playing.

lv_ﬁ][ H9-0 = Py onl - Microscft P Point a S TOUlS. v = (o)
Home Insert Design Transitions Animations Shide Show Review View | Fommat | Playback @ 0
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Figure 2: Apply formatting and effects to your videos from the Video Tools Format tab. Find
features including bookmarks, fade and trim on the Video Tools Playback tab.

« Play video as background: Place video objects behind placeholders or other content on
the slide master or slide layouts, or on a slide behind other objects. Videos that you
insert from your files remain in the order you place them, giving you the ability to
playback video as a dynamic slide background or as part of a choreographed animation
sequence during your presentation.

Quick Tips:

¢ When you embed video and audio files in your presentations, you embed a copy of that file. So all
formatting and editing that you do to the media object on your slide affects only the copy of that
object that resides in your presentation—the original media file is not changed.

¢ You can also edit the embedded audio files in your presentations. Trim, add fades and insert
bookmarks to key points.

e Need to insert video or audio from your files as a link instead of embedding the file? In the Insert
Video or Insert Audio dialog box, select the media file you want to insert, click the arrow beside the
Insert button, and then click Link to File. When you insert video or audio as links, you can still use the
editing and formatting tools to customize the media on your slide without affecting the original file.

e PowerPoint 2010 offers more media format flexibility. Insert a core set of audio and video formats,
such as WMV, WMA, and MP3. Core formats supported out-of-box will vary with operating system.
PowerPoint 2010 also supports additional formats, such as DivX, MOV, and H. 264 when you install
DirectShow codecs available from third parties (fees may apply).

Microsoft 7
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¢ Compress Media: Embedding video and audio files in your presentations helps you

create powerful, dynamic slide shows. But embedding those media files can also add

substantially to file size, making presentations more difficult to share. And very large

media files can require more system resources for high playback quality.

With these issues in mind, PowerPoint 2010 provides the Compress Media tool to help
you reduce file size and improve performance. Just click to select the compression

quality you prefer, as shown in Figure 3. If you are not happy with the quality when you

playback your media after compression, it takes just one more click to undo the last

compression.

¢ Optimize Media Compatibility: Need to run your slide show on another computer or

send it to others to play on their own? The Optimize Media Compatibility tool adapts the

encoding of your embedded media files to help improve the playback experience when

your presentation runs on another computer.
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Quick Tip: For more information about how features such as video trim and compress media work with

your embedded media files, see the Power User Tips section of this guide.
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Insert Video from Web Site New!

Easily insert linked videos that you've uploaded to Web sites for playback directly in your

presentation.®

Just copy the embed code text that you see on the Web page where your video is posted and
paste it into the dialog box shown in Figure 4. PowerPoint inserts the video on your slide so that
you can play it without leaving PowerPoint during your presentation.

Insert Video From Web 5Site LM_

To insert a link to a video you've uploaded to a Web site, copy the embed code from that Web site and
paste it into the text box below:

Help and examples

" | G

Figure 4: Just copy and paste embed code text to insert videos that you have
posted on the Web onto your slides.

Video and Audio Controls New!

Pause, rewind, fast-forward, move to bookmarks, and change audio volume while presenting.
These new controls enable you to manage playback for the video and audio on your slides

without leaving slide show mode.

® Internet connection required for playback of linked video from a Web site location.

Microsoft 9
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Figure 5: Just
point to a video
or audio object
during your
slide show to
see and access
controls.

Quick Tips:

e You might already know that you can press the F1 key while in slide show mode to view a list of
common keyboard shortcuts for use while presenting. PowerPoint 2010 adds many new shortcuts,
such as those for media controls as you see here.

>
Slide Show Help

[ General [ Rehearse/Record | Media [1nk |

Media control shortcuts

Hover on or tab to media to enable

Alt+P Media - Play/Pause

Alt4+Q Media - Stop playback
Alt-+HOMEEND Media - Go to previous/next bookmark.
Alt+DownUp Media - Yolume down/up

Alt+5hift-+H eft/Right Media - Skip backward fforward

Alt-+HJ Media - Mute/Unmute

e The new audio and video controls are available to media that you insert from your files. Videos that
you insert from a Web site will have the controls as provided by that Web site.

Microsoft 10
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Picture Editing Tools New and Improved!

PowerPoint 2010 gives you the freedom to be your own graphic artist with a range of new and
improved tools for working with images.

o Apply all new Artistic Effects, such as paint strokes, line drawing, glass, pencil sketch, and
pastels.
e Explore new correction tools, including Sharpen and Soften, as well as improved

Brightness and Contrast tools.

» Experiment with new color tools, including Color Saturation and Color Tone, and an

improved Recolor tool.

e Grab only what you want from your image and leave the rest behind with a new Remove

Background tool.

Figure 6: Original image shown at top and then clockwise using the glow edges, cutout, and
glass artistic effects, and with image background elements removed. Color and correction
tools help turn the same image into the slide background. Additionally, picture styles and
effects are applied here to add border, shadow, bevel, rotation, soft edges and shapes.

Microsoft 11
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o Perfect your pictures quickly with an advanced cropping tool that enables you to pan
and zoom in on your image to always show exactly what you want your audience to see.

Figure 7: Advanced
cropping
functionality
displays your full
image in shadow
while you crop and
includes the ability
to crop to a shape
(as shown here) or
to crop to a
specified aspect
ratio.

Quick Tip: Use Live Preview to save time when editing photos. Point to an option in the Correction,
Color, or Artistic Effects galleries to see the settings applied to your selected picture. And, if you don't
see exactly what you want in the galleries, find an Options command at the bottom of any of those
galleries for a dialog box that offers advanced formatting choices.

Note: The same new and improved picture editing tools are also available in Microsoft Word
2010, Microsoft Excel® 2010, and Microsoft Outlook® 2010.

Insert Screenshot New!

Want even more ways to add the impact of images to your presentations? Take screenshots in
your other open windows directly from PowerPoint 2010. Or, select from a gallery of available
screenshots automatically populated by your open windows.

Note: The ability to take screenshots directly from Office 2010 programs is also available in
Word, Excel, Outlook, Microsoft Publisher and Microsoft OneNote®.



Create extraordinary presentations

Slide Transitions Improved!

Slide transitions can help your presentations look more polished, flow more smoothly, and
emphasize key talking points. With PowerPoint 2010, you can captivate your audiences with new
and improved slide transitions, including high-quality 3-D transitions that rival the type of
graphic effects that you see on TV.

“New concepts

Choose from an array of new and improved transition effects using the new Transitions tab with
a more intuitive transitions gallery and options for many effects, as shown in Figure 9.
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Figure 9: The new Transitions tab in PowerPoint 2010. Select a transition from the
gallery, as shown here, and then select from a range of effect options that vary by
transition.

Quick Tip: Point to a transition in the Transitions gallery to see an instant preview of the effect on your
active slide.

Animations Improved!

Animating slide content adds a dynamic element to static slides and helps focus your audience’s
attention exactly where you want it to be. PowerPoint 2010 adds more realistic motion to your
favorite animations and provides streamlined tools to help you access, customize, and apply
animations more easily.

Tip: Trigger elements on the slide to animate when a bookmark is reached during playback of the audio
or video content on your slide. After you add bookmarks in your media, access those bookmarks easily on
the Animations tab shown in Figure 10, under the Trigger command. Just apply the animation you want
to a selected object and then apply the bookmark trigger.

FaOffice -
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Figure 10: Access, preview and apply animation effects more easily in
PowerPoint 2010.

Animation Painter New!

You take the time to customize an animation sequence and get it exactly right for your
presentation. Do you then have to start again when you need the same animation settings for
other objects in your presentation? Not anymore.

The new Animation Painter works very much like the popular Format Painter tool available in
several Microsoft Office programs for copying the formatting of text and objects. After you
spend the time to create custom animation for an object, you don't have to do it again. Just
select the object that contains the set of animations that you want to copy, click the Animation
Painter button, and then click the object to which you want to apply the copied animation. Or,
double-click Animation Painter to lock it in the on position and then apply selected animation to
as many objects as you need, on other slides and even in other presentations.

Tip: Find the Animation Painter on the Animations tab in the Advanced Animation group. Or, press
ALT+SHIFT+C to copy the set of animation from the selected object and then just click the object to
which you want to apply it.

Microsoft 15
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Additional Office Themes

Additional built-in themes in PowerPoint 2010 offer a broad range of layout and formatting
options to help you create consistent, professional designs across your presentations and all of
your Office 2010 documents.

Just click to apply the theme you want and PowerPoint 2010 does the rest. Slide layouts,
backgrounds, fonts, colors, and graphics formatting effects all update instantly when you format
your presentation using themes, helping to ensure that all elements in your presentation
complement one another. And, when you create Office Art graphics in your presentation (such
as SmartArt diagrams and Excel 2010 charts), the formatting automatically coordinates with your
theme.

Mix and match theme fonts, colors and graphic effects to quickly create your own theme. You
can also create your own custom themes, such as to easily apply your personal or business
branding. The same themes are available in Word 2010, Excel 2010, Outlook 2010, and Microsoft
Access® 2010, making it easy for you to brand all of your Office 2010 documents.

Tips:

e Access 40 built-in themes from the Themes gallery on the Design tab in PowerPoint 2010 and get
easy access from that gallery to many more themes available on Office.com. Check the Office.com
category in the Themes gallery often—select themes appear automatically as they become available.

e To quickly create a custom theme by mixing and matching theme elements, select separate theme
colors, theme fonts, and theme formatting effects from their respective galleries on the Design tab, in
the Themes group. Then, use the Save Current Theme option at the bottom of the Themes gallery to
save your selections as a custom theme. Once saved, your theme is automatically available to content
in PowerPoint, Word, Excel, Outlook, and even Access 2010.

e Use Live Preview to explore how different themes will look for your presentation. Just point to entries
in the Themes gallery to see a preview on your slide.

e See the Power User Tips section later in this guide for information on how to create your own
completely custom theme.

Microsoft 16
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Additional SmartArt Graphics Improved!

You know that a graphic can often help display your important points more effectively than just
text. That's why it's so important to choose the right type of graphic for your content and make

it look its best. Fortunately, Office 2010 adds dozens of additional SmartArt layouts for a total of
more than 130 different diagrams that you can create as easily as typing a bulleted list.

These popular graphics, introduced in Office 2007, make it possible for anyone to create truly
impressive diagrams. SmartArt layouts include a broad range of options from lists to process,
cycle, and relationship diagrams to help you convey related ideas and non-linear concepts with
greater visual impact.

The new layouts added in Office 2010 include additional organization charts, picture diagrams,
and many more. You also get improved tools for working with picture diagrams, such as the
ability to easily add or replace images from within the text pane and to replace selected images
in your diagram using the Change Picture Command on the Picture Tools Format tab.
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Figure 12: The Choose a SmartArt Graphic dialog box, available on the Insert tab in the

Illustrations group.

Tips:

e When you insert a SmartArt graphic, the SmartArt Tools Design and Layout tabs become available
on the Ribbon. On the SmartArt Tools Design tab, find galleries of formatting effect styles and color
options that automatically coordinate with your theme. Also find the Layouts gallery on that tab, from
which you can select a different layout and just click to apply it to your selected diagram. Content
you've already added to your graphic automatically updates in the new layout.

e When you insert large image files into small picture placeholders in SmartArt graphics, keep in mind
that the resolution is likely to be higher than you need for a small displayed image. To save file size
and make your SmartArt graphic easier to edit, compress the pictures you insert in your graphics. To
do this, select a picture in the graphic and then, on the Picture Tools Format tab, in the Adjust
group, click Compress.

e When you need to extract content from your SmartArt graphic, use the new Convert tool on the
SmartArt Tools Design tab to convert your SmartArt graphic to text or shapes.

¢ Notice the new Office.com category in the SmartArt dialog box shown in Figure 12. Select SmartArt
layouts hosted on Office.com appear automatically in that category as they become available.

e Office 2010 developers can take advantage of a new object model for SmartArt graphics.

Note: SmartArt graphics are also available in Word 2010, Excel 2010, and Outlook 2010.
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Equations New!

PowerPoint 2010 makes it easy to create and display math equations on your slides. Select from
several pre-created equation types to help you get started—from simple formulas (such as

a? + b* = c?) to more complex mathematical constructs as shown in Figure 13—or create your
own equation from scratch using a rich set of intuitive tools.
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Figure 13: Use the Equation Tools Design tab to quickly and easily build professional-
quality equations on your slides.

Tip: To insert an equation, on the Insert tab, in the Symbols group, click Equation to insert a blank
equation and access the Equation Tools Design tab. Or, click the arrow below the Equation button icon to
select an equation from the gallery.

If your insertion point is not in a placeholder or other text box when you insert an equation, PowerPoint
inserts a new text box for you.

Inking Improved!

If you use an ink-enabled device, such as a Tablet PC or a Wacom tablet, PowerPoint 2010 gives
you more flexibility when using ink to add content to your slides. Convert drawn shapes to
Office Art shapes, save your favorite pen types for quick access, and use drawing tools that
make it easier to position and manage ink objects.
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Smart Guides New!

Quickly and precisely lay out shapes, images and media objects using new smart guides. As you
drag applicable content types on a slide, guides appear automatically to show when alignment
is precise.

Figure 14: Drag
shapes, images or
media objects on a
slide and
automatically see
the dotted, smart
guides to show you
when positioning is
precise.

Quick Tips: Smart guides appear by default when media objects, images, custom text boxes, or shapes
that you insert from the Shapes gallery are aligned. Smart guides are designed to help you more easily
align content that you position on a slide, so they do not work with images or other content that appears

in placeholders.

Custom Shapes New!

Expand your creative options when working with shapes. Custom shape actions enable you to
combine, intersect, subtract, or join two or more selected shapes, as shown in Error! Reference
source not found..

Fi 15:T
Shape Shape Shape Shape 'gure 15:Two

Original Combine Intersect Subtract Union Shapes shown at
left and then after

using the combine,
intersect, subtract,
and union

commands.
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Quick Tips: To access custom shape actions, add them to your Ribbon or Quick Access Toolbar. To do
this, click the File tab to open Backstage view and then click Options. On the Customize Ribbon or
Customize Quick Access Toolbar tabs, select All Commands from the Choose Commands From list
and then find Shape Combine, Shape Intersect, Shape Subtract, and Shape Union commands.

Designh Advice New!

Looking for guidance on how to create engaging presentations? Get creative advice from
Academy Award®-winning Duarte Design in a template available from right within PowerPoint
2010. To access this template, click the File tab to open Backstage view and then click New.
Click Sample Templates and then select Five Rules.

FaOffice -
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Get easier access to the right tools, at the right time

Ribbon Improved!

Locate the commands you need when you want them and where you want them. The improved,
customizable Ribbon, available in all Office 2010 applications, replaces traditional menus and
toolbars to give you a more personalized work experience. It's designed to help you more easily
find and use the full range of features that PowerPoint provides—so that you can get more
done in less time.

Create your own tabs or customize built-in tabs on the Ribbon to personalize the

PowerPoint 2010 experience to your work style.

The standard tabs that you see on the Ribbon are organized to display commands

relevant to a given task, so that you can find what you need more quickly.

The Ribbon also offers contextual tabs to give you exactly the tools you need, when you
need them. For example, when you select a video, contextual tabs appear on the Ribbon

to provide all the tools you need for working with that video as shown in Figure 16.
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Microsoft Office Backstage View New!

On the left edge of the Ribbon you see the File tab. Just click that tab for an all-access pass that
makes it easier than ever to manage your files and customize your PowerPoint experience.

The new Backstage view replaces the traditional File menu to provide a single location for all of
your file management tasks. For example:

e When you first open Backstage view, you're on the Info tab. From this one location, you
can compress and optimize the media in your presentation, view and edit file properties,
inspect the presentation for proprietary information you may not want to share, and

much more.

e From the Save & Send tab in Backstage view, you can create a video of your
presentation, or send your presentation as a PowerPoint 2010 attachment, a PDF, or an
XPS file. You can also save a copy of your presentation to other file types, such as the
new PowerPoint Picture Presentation that creates a copy of your presentation with each
slide as a picture. Or, save your presentation to an online location for access to new

collaboration features discussed later in this guide.

e The Print tab, shown in Figure 17, provides a new, integrated print experience with a full

slide Print Preview right alongside all of the print options you need.
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Quick Tips:

¢ Now it's easy to print multiple pages of notes per slide. In Backstage view, on the Print tab shown in
Figure 17, click the option that defaults to Full Page Slides and then select Notes Pages. All slide
notes print, regardless of the number of pages.

e Check out the Recent tab in Backstage view for lists of both recently accessed files and recently
accessed locations. Pin files or locations to that tab to keep them easily accessible.

Save time and simplify your work

Multi-Window Support (SDI) New!

PowerPoint 2010 delivers new flexibility when you need to work on multiple presentations at the
same time. Now, each presentation that you open is in an entirely independent window as you
see in Figure 18.

Access options from Backstage view for one presentation while reviewing the slide show for
another. With each presentation in a completely separate window, you can even display
presentations on separate monitors when multiple monitors are connected to your computer.

st Wi FommPant S |
" @

. EaE S =

Figure 18: Control

each open
presentation
independently

with new multi-

Our Photo Album

window support.

March 2010

Quick Tip: The multi-window support available in PowerPoint 2010 is also known as a Single Document
Interface (SDI).

Microsoft 24
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Presentation Sections New!

Because presentations can contain dozens of slides, organizing and managing them can become
a challenge. In PowerPoint 2010, you can assign slides into logical groupings or sections for
easier navigation and organization. Name sections to easily assign a set of slides to a team
member or otherwise customize the organization of your slide sections. In addition, you can

save time by moving to slides by section while in your slide show or by printing your slides by
section.

4 Beth 2
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Figure 19: Organize and manage slides more easily using new presentation sections.
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Recover Unsaved Versions New!

We've all done it. You work for a while, get the content just right, and then close the
presentation without saving. Maybe you thought the save prompt was for a different file that

& Microsoft®

e

you didn't want or maybe you were just distracted while closing the file. The result is the same—
your work and the time you spent to create it have been lost. Well, not anymore!

Expanding on the AutoRecover capabilities that you may know from earlier versions of Microsoft
Office, Office 2010 now recovers files that you close without saving.” Easily access and manage
recovered presentations right from the Info tab in Backstage view, as shown here.
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Figure 20: Access recovered versions of your presentations on the Info tab in

Backstage view, under the Versions heading.

7 Recovering available unsaved documents and autosave versions requires you elect to save AutoRecover information. To keep an

autosave version until your next editing session you must also elect to keep the last autosaved version when you close without
saving. To access these options, in Backstage view click Options and then click Save.
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* You can recover drafts of presentations that were never saved. Find this option in

Backstage view, on the Info tab, under the Manage Versions button.

o Also access up to the last five autosave versions of your previously saved active
presentation from the Info tab in Backstage view. By default, the last autosave version
remains available temporarily if you close the presentation without saving.

Quick Tips:

¢ Need to quickly access other content in the folder where your active document is stored? In
Backstage view, on the Info tab, just click Open File Location. Find this option under the heading
Related Documents in the Properties pane shown in Figure 20.

e Get more information about recovered versions in the Power User Tips section of this guide.

Paste with Live Preview New!

Save time when reusing content within PowerPoint 2010 or across applications. Paste with Live

Preview enables you to preview various Paste Options, such as Keep Source Formatting or Keep
Text only, so you can see how your pasted content will look prior to actually pasting. Instead of
using Undo and trying again, Paste with Live Preview helps you get it right the first time.
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Quick Tip: You can still access paste options after you paste without having to undo any actions. Click the
icon that appears alongside pasted content to expand Paste Options. Or, if you prefer to use the
keyboard, press CTRL to expand Paste Options and then use left and right arrow keys to move through
the options. If you select a different option from your first choice, the result is automatically replaced.

Note: Paste with Live Preview is also available in Word 2010, Excel 2010, Outlook 2010, and for
text in Publisher 2010.

Reading View New!

When reviewing a presentation, you might need to look at another presentation or access other
programs. PowerPoint 2010 saves you the trouble of shuffling back and forth between files with
the new Reading View. This view enables you to view your presentation as a slide show with full
animation effects and multimedia, but within a window that leaves you easy access to your other
presentations and programs via the Windows taskbar.

CUSTOMER EVENTS

s
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Quick Tip: When in Reading View, the Status bar is visible at the bottom of the PowerPoint window. Use
the options on the right side of the status bar to access the Slide Show menu, move between slides, or
select a different view.

OneNote Linked Notes New!

You do research and gather content while working on presentations. But, how do you keep all of
the pieces connected and find the information you need when you need it?

OneNote 2010 makes it easy by creating links not just to the presentation you're working on
while you take notes, but to the exact slide you were working on when you took a given note.
Dock OneNote on the side of your desktop and take notes while you work on your PowerPoint
2010 presentation. As you see in Figure 23, OneNote adds an icon in the margin beside your
notes. Just click that icon when reviewing your notes later to open the source file and jump
straight to the information you need.
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Quick Tip: To take Linked Notes while working in PowerPoint, start with a previously-saved presentation
in the PowerPoint 2010 file format and take your notes in a OneNote 2010 notebook.

Note: This OneNote 2010 feature is also available when working on Word 2010 documents or
when browsing the Web using Windows® Internet Explorer® 6 or later.
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Work together more effectively

Redefine working together on presentations

Broadcast Slide Show New!

Faster than arranging a Web meeting, easier than getting everyone in the same room—now you
broadcast your slide show live to a remote audience with just a few clicks.® Everyone you invite
to your presentation can view the show in high-fidelity and in real-time from their Web browser,
whether or not they have PowerPoint installed.

Broadcast Slide Show creates a URL that you can share with others by e-mail or instant message.
When someone clicks the link, they see your slide show broadcast via the new PowerPoint Web
App introduced later in this guide.

'ﬂlnNm: 4
Sed e

Feuth, Ceflee. tiness Flaspie 00 - Mg omeecist =5 -H‘

Figure 24: When you

present using the new
Broadcast Slide Show
feature, viewers watch

your slide show in real-

time, from their Web

browser.

Uickto add notes
L Sated e |t et 34

Quick Tip: If your company uses Microsoft SharePoint® Foundation 2010 and has Office Web Apps
installed, you can broadcast your slide show within your firewall. Otherwise, PowerPoint 2010 uses
Windows Live™ as the default broadcasting service. Broadcasting via Windows Live is a free service that
enables up to 50 attendees per broadcast.

& Requires SharePoint Foundation 2010 for business or a free Windows Live ID for personal use. To broadcast via SharePoint 2010,
Office Web Apps must be installed.

Microsoft 30
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Create a Video New!

PowerPoint 2010 makes it easy to share your presentation with those who missed the live
event—or to create a presentation video for any purpose, such as recording your own video
training course or publishing your presentation on a video-hosting Web site. It takes just a few
clicks to create a video of your presentation, complete with your saved narration, slide and
animation timings, and even your laser pointer movements. PowerPoint builds the video for you

while you work, so you don't lose a minute.
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Figure 25: Easily create a high-fidelity video of your presentation.

Tip: The Record Slide Show feature that you can use to include timings and narration in your presentation
video is improved in PowerPoint 2010. In addition to slide and animation timings and narration, you can

now include a new laser pointer tool in your recordings.

To show the laser pointer during your slide show, press and hold the CTRL key on your keyboard and

press the left mouse button.
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Co-Avuthoring New!

Save time, simplify tasks, and improve your teamwork. Co-authoring capabilities in PowerPoint
2010 enable you to simultaneously edit the same presentation with colleagues or friends.’
Automatically see who else is editing and on which slide they're working. You can even initiate a
conversation with other editors instantly, right from PowerPoint 2010.%

] b 9 - ™ |5 Fourth_Coffee_Business_Planning ppex - Mictosoft PowePoint =R

File Home ! Insert Design Transitions Animations Slide Show Reviewr View @ o
=] 3¢ 2= Layout ~ .y e o I N & shope Fill 3 Find
B E ks sEe e PR P B
=l gy B Reset [25] i 2as Replace »
Paste rew P AV = Snapes Amrange (Juich
= P Slide- Zsection> B I U &deil A A = & 2 ;._,u(; < Shape Ertects o Select -
Forit Faragtapr | Draving Edliting

Chiphoard
 Slidss

Slides

| Ayca Yuksel 49 - % X

f) J\ nacall

\| PRODUCT MANAGER 32
m & &+ B s

Department  Business

office o6e 3
Work <1 [425) 555 5555 &3

Figure 26: Clearly see where another editor is working in the same presentation,
quickly access their contact information, and connect with them without leaving
PowerPoint.

o Just save the presentation to see changes from other editors as you work. Your changes

also become available to other editors each time you save.

% Co-authoring requires SharePoint Foundation 2010 for business use or a Windows Live ID for personal use. Co-authoring via
Windows Live will become available in the second half of calendar year 2010.

1% Instant messaging requires one of the following: Microsoft Office Communications Server 2007 R2 with Microsoft Office
Communicator 2007 R2; Windows Live Messenger, or another instant messaging application that supports IMessenger. Voice calls
require Office Communications Server 2007 R2 with Office Communicator 2007 R2 or an instant messaging application that supports
IMessengerAdvanced.
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» View the names of all current editors at-a-glance from a pop-up list on the Status bar at

the bottom of the screen. Or, as shown in Figure 27, see and connect with other editors,

check sync status, and more from the Info tab in Backstage view™'.

« If another editor goes offline while they have the file open for editing, you can still access
the presentation and make your changes. When that person is next online and saves the
file, the changes they made are merged with yours and you can then see their changes.
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Streamlined Communications New!

Connect with your contacts without leaving PowerPoint 2010.

As shown in Figure 26 and Figure 27, you see the presence icon = or presence bar

Figure 27: When in
a co-authoring
session, you can
view and contact
people currently
editing from
Backstage view.

Ky,

several places while in a co-authoring session in PowerPoint 2010. In addition to co-authoring,
you can also see presence for authors, managers, and last editors in the Properties pane on the

Info tab in Backstage view.

! Communication with other authors from the People Currently Editing pane on the Info tab in Backstage view requires Microsoft
Office Communications Server 2007 R2 with Microsoft Office Communicator 2007 R2, or another instant messaging application that

supports IMessengerAdvanced.

Microsoft
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When combined with Office Communicator or your favorite instant messaging application, you
can view information about that person and initiate contact instantly via their contact card, as
shown in Figure 28.*

r .
Tam out of the office on vacation in Caba 5an Luca...

Chris Bryant 4) - ®
Bway - Out of Office for next 8 hours
MAMAGER
= &3] Léa - = ~
Department  Business
Office 55
Work 1 {425} 555 4567
hobile 1(425) 555 4567
Home 1(425) 555 4567
I = — E-miail someang@example.com
Tam out of the office on vacation in Cabo 5an Luca..,
: Calendar Out of Office for next § hours
Chris Bryant 4 K Location
Away - Out of Office for next 8 hours
MANAGER
= = L{a - |:| - v Contact Organization Member Of

Figure 28: Hover on a person’s name or presence icon to view their contact card and
initiate a conversation instantly. Or expand that card to see additional information
about your contact.

Quick Tips:

e Click the push-pin near the top of the contact card to keep it on top of other windows and readily
available.

e Microsoft Exchange users see calendar status on the top portion of the contact card and in the
expanded details.

Note: Presence information and contact card are also available when using co-authoring in
Word 2010 and from File Properties in Backstage view in Word and Excel 2010. In Outlook 2010,
these features are available from many types of Outlook items, such as meeting requests and e-
mail messages. Additionally, in Microsoft SharePoint® Workspace 2010, presence and contact

2 Instant messaging and presence information require one of the following: Microsoft Office Communications Server 2007 R2 with
Microsoft Office Communicator 2007 R2; Windows Live Messenger, or another instant messaging application that supports
IMessenger. Voice calls require Office Communications Server 2007 R2 with Office Communicator 2007 R2 or an instant messaging
application that supports IMessengerAdvanced.
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card are available from the Members pane in a Microsoft Office Groove workspace. A separate
instant messaging program is not required when using presence in a Groove workspace.

Protected View New!

Like many people, you probably receive more files today by e-mail attachment or by
downloading from the Web than by any other means. So, how do you protect your computer
when opening files from potentially unknown sources?

Office 2010 introduces Protected View in PowerPoint, Word, and Excel, to help you make more
informed decisions before exposing your computer to possible vulnerabilities. By default, files
that originate from an Internet source—or that may otherwise be likely to include potentially
harmful content—are automatically opened in a Protected View. When this happens, you see a
warning on the Message bar, as shown in Figure 29, along with the option to Enable Editing.

IE“ HY-0l= A travel diary pptx [Protected View] - Microsoft PowerPoint [ ﬂ
Home Insert Design Transitions Animations Slide Show Review View = e
0 Protected View  [hisfile onginated from an [nternet location and mignt be unsafe, Click for more details, | Enable Editing | x I

I Figure 29: Files that originate from an Internet source open automatically in Protected View.

Quick Tip: You can control which originating sources trigger Protected View. You can also set specific file
types to open in Protected View regardless of where they originate. To do either of these tasks, click the
File tab to open Backstage view and then click Options. In the PowerPoint Options dialog box, click Trust
Center and then click Trust Center Settings. Then, to manage Protected View settings, click Protected
View. Or, to enable protected view for specific file types, click File Block Settings.

Accessibility Checker New!

The new Accessibility Checker inspects your presentation for content that may be difficult for
those with disabilities to read. When issues are found, the tool provides an explanation of the
issue along with step-by-step help for correcting it.
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Quick Tip: To see at-a-glance if your presentation contains accessibility issues, click the File tab to open
Backstage view and then click Info. Under the heading Prepare for Sharing, you'll see a list possible
issues in the active presentation to be aware of before sharing the file. If accessibility issues exist, this list
will include the item “Content that people with disabilities are unable to read.”

Trusted Documents New!

Of course you want to be highly protected from potential threats to your computer and to your
files. But why go through repeated security checks after you confirm that a file is trusted?

Office 2010 introduces the Trusted Documents feature for the files you work with that contain
active content, such as macros. Now, after you confirm that active content in a presentation is
trusted to enable, you don’t have to repeat yourself. PowerPoint 2010 remembers the
documents you trust so that you can avoid being prompted each time you open the
presentation.

Quick Tip: So, what if you accidentally trust a presentation that you shouldn’t or content is added to a
presentation that you previously trusted? The Trust Center, available through the PowerPoint Options
dialog box, gives you one-click access to reset Trusted Documents or to disable the ability to trust files
automatically.
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Compare and Merge Improved!

PowerPoint 2010 saves you time and helps simplify group projects with Compare and Merge
tools available from the Review tab, as shown in Figure 31. Compare multiple versions of the
same presentation and then review edits to accept or reject changes.

A Revisions pane enables you to review details of changes by slide or by author. Accept or reject
individual changes, all changes on a slide, or all changes in the presentation.

9™ vent_Recap.ppix - Microsoft PowerPoint e . st
Home insert Desian Transitions Animattons slide Show Review Viewr
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2 == a = (a5 =% ] @ sy oy S0 82 Frevious E5 Nul
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VEO %% 02 agauanm iz e Ly
spelkng Research Theszuras | Transiate Language || Show New ECit  Delete Previous Next | Compare Acept HelElm pom——— Ena  Linked
- - {Markup  Comment Comment - ~ 3 S"‘"ﬂ"f‘?vg‘ti Review  Motes
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Figure 31: Review changes to your presentation from the Review tab in the new Compare
group.

Share through Communicator “14” New!

Sometimes you need a virtual meeting space to collaborate on a project with colleagues. With
PowerPoint 2010 and Microsoft Communicator “14", you can now initiate a virtual meeting
without leaving your work—share your application window as easily as sending an instant
message. Or, share a presentation quickly and easily when you send it via instant message right
from PowerPoint. 2

Quick Tip: Start a sharing session from the Save & Send tab in Backstage view in just a few clicks.
Instantly see your colleagues’ availability and share your application window. Your colleagues get a clear
view of the application and see any changes you make in real-time.

Note: Share through Office Communicator is also available in Word 2010 and Excel 2010.

B Requires Communicator “14" and Microsoft Communications Server “14". Beta versions of Communicator “14” and
Communications Server “14" will become available in the second half of calendar year 2010.
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If you're one of the many people who work across multiple languages, you now have more
flexibility to work as you choose. Simplify and customize your multilingual experience with
separate language settings for editing, Help, display, and ScreenTips.
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Quick Tips:

e If you add a language for which proofing tools or keyboard layout are not installed, you see
notification with links to help you easily correct the issue, as shown in Figure 32.

e When you set your language preferences in PowerPoint 2010, you set them for all applicable Office

2010 languages, including Word 2010, Excel 2010, Outlook 2010, OneNote 2010, Publisher 2010, and

(excluding ScreenTip settings) Access 2010, SharePoint Workspace 2010 and Microsoft InfoPath®
2010.
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Translation Tools New and Improved!

Office 2010 makes it easier than ever to communicate across multiple languages. Get easy
access to translation tools from the Review tab in PowerPoint 2010. Translated selected text or
use the new Mini Translator for on-the-spot translations as you work.

Figure 33: Enable

P tial Dictonars . the Mini Translator
‘g!;ﬁ] from the translation
1. mtransitive verb &tre d'accord; of figures, options on the
accounts saccorder; (reach agreement) P
s'entendre; I agreeije suis d'accord; it ;

i th i o fouutic: no I Review tab. Then,
digére pas ;
2. transitive verh price s'entendre sur; T JUSt hover your
Artraa Fhal ... ie conviens nie mouse pointer on a

gall[v =] @@ .
* All team members agre CYEN D) |——9—“g,. word for instant
our next event. translation.

Tip: English assistance and Windows English text-to-speech playback (along with additional text-to-
speech languages for download) are available from the toolbar at the bottom of the Mini Translator,
shown in Figure 33.%

' Additional text-to-speech languages are free and available to download from the Microsoft Download Center:
http://www.microsoft.com/download.
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Anywhere Q¢

Work when and where you choose

PowerPoint Web App New!

When you want to leave your computer behind or need easy, shareable tools for collaborating
with others, do you have what you need to get things done easily and effectively? Now you do.

Save your PowerPoint presentations online and then access, edit, and share them from virtually
any computer with an Internet connection.’ Get high-fidelity online viewing for the rich
presentations that you create in PowerPoint 2010, run your slide show, and easily make light
edits on the go.'®

» View your slides, slide notes, or run your slide show from PowerPoint Web App.

o Use familiar features that you know from PowerPoint, including the ability to add, duplicate,

delete and hide slides, apply font and paragraph formatting, and more.
« Insert or replace pictures and even apply picture styles.

» Insert, edit, and format SmartArt® graphics, including changing SmartArt styles and layouts.

15 Office Web Apps require an appropriate device, Internet connection, supported Internet Explorer, Firefox, or Safari browser, and
either SharePoint Foundation 2010 (for business) or a free Windows Live ID (for personal use). There are some differences between
the features of Office Web Apps and the Office 2010 applications.

18 Microsoft Silverlight™ is not required for any functionality but is recommended for best results when viewing PowerPoint
presentations in Office Web Apps.
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Figure 34: Get things done when and where you choose with the new PowerPoint Web App.

Microsoft Office Web Apps—including PowerPoint Web App, Microsoft Word Web App,
Microsoft Excel Web App, and Microsoft OneNote Web App—make ideal companions to your
Office 2010 programs. Flexible access, a familiar editing environment, and a selection of features
that you already know help you get your work done on your terms.

Quick Tip: Use PowerPoint Web App to easily share files with people who work on earlier versions of
Microsoft Office for Windows or Mac, or even with those who don’t have Microsoft Office installed on

their computer.
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PowerPoint Mobile 2010 Improved!
Sometimes you've got to work when you're moving between point A and point B. Fortunately,
the improved PowerPoint Mobile 2010 makes it easy to take action while you're on the go.”

* Use PowerPoint Mobile 2010 as a presentation aid. Connect your Windows phone to your
PC via Bluetooth to easily view your presentation notes. You can even use your phone to

advance your slides.
» Edit and save your presentations—including your notes—on your Windows phone.

» View your presentations full screen with rich graphic effects. PowerPoint Mobile 2010 also

provides improved support for slide transitions and animations—including motion paths.

» Use the new Slide Manager to get a quick overview of your presentation and easily view,

edit, delete, or hide any slide.

A= PowerPoint Mobile g% ¥, «{¢ @m [

Figure 35: View PowerPoint

| presentations on your Windows

i phone in high-fidelity. Edit and
N e | ions—includi

| save presentations—including

e

T

l - Repeat Customers

Quick Tip: Easily distribute presentations right from your Windows phone. Send your PowerPoint
presentations via e-mail or save them directly back to SharePoint 2010 using the new SharePoint

your notes—with enhanced
support for transitions and

animations.

Workspace Mobile 2010 application.

7 An appropriate device is required. Some mobile functionality requires an Internet connection. Office Mobile 2010 includes
PowerPoint Mobile 2010, Word Mobile 2010, Excel Mobile 2010, OneNote Mobile 2010 and SharePoint Workspace Mobile 2010.
Outlook Mobile 2010 comes pre-installed on Windows phones and is the default e-mail client. Office Mobile 2010 is not included in
Office 2010 applications, suites, or Office Web Apps. It will be available at the general availability of Microsoft Office 2010 on
Windows phones (Windows Mobile 6.5 or above). There are some differences between the features of Office Mobile 2010 and the
Office 2010 applications.
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Power User Tips

Are you the office, family, or class PowerPoint genius? Do you support, teach, or create
documents, templates, or themes for other PowerPoint users? If you are a PowerPoint power
user or would like to be, check out a few tips and tricks to help you do even more with
PowerPoint 2010.

Manage media content and file size

You embed a video or audio file and use the trim feature to ensure playback only of the portions
you want to share with your audience. Then you use the Compress Media tool to reduce the
media size in the presentation for ease of sharing. Or, you insert video or audio from your files
as a link and trim the linked object.

So, what happens to the trimmed or compressed portions of your media content and how are
your original media files affected?

¢ Any action you take on the embedded or linked media content inserted from your files
affects only the copy of that content that is in your presentation. Your original media file

that is saved on your computer is not affected.

e When you trim video or audio, PowerPoint 2010 retains the trim regions. So, you can

reverse the trim or change the trim sections as needed.

e When you use Compress Media, if a trimmed video is smaller in file size than the
compressed version of the full video, the Compress Media tool removes the trimmed

regions from your presentation.

e If you run the Document Inspector and select the option to remove Document Properties
and Personal Information, trimmed regions will be removed from any media content in

the presentation.

Note: If you're a PowerPoint VBA developer and you want to automate removal of trimmed
regions from the media in you presentations, use the Resample method.
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Explore Recover Unsaved Presentations and autosave versions

When you work on a presentation for a while and then close it without saving, PowerPoint 2010

automatically saves a copy for you. As you may have already learned in this guide, this exciting

new extension of AutoRecover capabilities enables you to easily retrieve presentations even if

you never saved the file. Use the following tips to help you get more from these new timesaving

tools:

While working on a previously saved presentation, access up to the last five autosave
versions while you are still in the presentation, without leaving PowerPoint. So, if you
accidentally delete something and later need it back, you may be able to retrieve it from

an earlier autosave version.

To access available autosave versions, click the File tab to open Backstage view. Find available
autosave versions under the Versions heading on the Info tab.

By default, PowerPoint 2010 automatically saves the last autosave version of your file if

you close without saving.

To turn off this setting, in Backstage view, click Options. In the PowerPoint Options dialog box,
on the Save tab, find the setting Keep the last autosaved version if I close without saving.

Note: Your autosave files are stored in the same location as your AutoRecover files. Your
AutoRecover file location can be found in PowerPoint Options, on the Save tab.

Recover all available unsaved presentations (files that were never previously saved) from

one convenient location.

On the Info tab in Backstage view, click Manage Versions and then click Recover Unsaved
Presentations. Or, at the bottom of the Recent tab in Backstage view, click Recover Unsaved
Presentations. The dialog box that opens displays your UnsavedFiles folder, containing available
unsaved presentations.

' The ability to retrieve content from an autosave version is limited to five versions and requires that you elect to save AutoRecover
information and keep the last autosaved version when you close without saving. To access these options, in Backstage view click
Options and then click Save.
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The files that you see in the UnsavedFiles folder are automatically deleted after four days.

If you ever need to work on a shared or public computer, such as in an Internet café or school
computer lab, it's easy to ensure that unsaved presentations are not retained. Just create a new
presentation (CTRL+N) but don't save it. In Backstage view, on the Info tab, click Manage
Versions and then click Delete all Unsaved Presentations.

Note: The Delete All Unsaved Presentations option only appears if you are working on a file that
has never been previously saved. If you view Manage Versions options for a previously saved file,
the Delete All Unsaved Presentations option will not be available.

Customize the Ribbon

Customizing your PowerPoint 2010 experience has never been easier. Add your own groups to
any built-in Ribbon tab, or create your own tabs.

To customize the Ribbon, click the File tab to open Backstage view. Click Options and
then click Customize Ribbon. From this location, customize tabs to include your favorite
commands from any built-in tab as well as many commands that don't appear on the

Ribbon or even your own macros.

In addition to customizing the tabs that you always see on the Ribbon, you can customize
contextual tabs as well. Those are the tool tabs that appear when you're working on specific types
of content, such as pictures or tables. To access these additional tabs when customizing the
Ribbon, select Tool Tabs from the list labeled Customize the Ribbon, as you see in the image
that follows.
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e To start customizing the Ribbon, just select the tab before which you want to place your
new custom tab and then click New Tab. Or, expand a tab to view its groups, select the
group after which you want to place a custom group, and then click New Group. You

can then add commands from the left side of the dialog box.

If you want to share your custom Ribbon with other PowerPoint 2010 users, notice the
Import/Export option at the bottom of the dialog box. Just export your custom Ribbon settings
and share the exported file so that others can import your customizations on their PC.

Customize presentations and save time using Office Open XML

With all of the great new features in PowerPoint 2010 and Office 2010, you never have to leave
the Office 2010 programs to create the brilliant presentations you've always wanted. But, if you
are an advanced user and you want to see just how far you can take the great content you
create with Office 2010, you might want to check out what's going on under the hood of your
presentations.

The Office Open XML Formats are the file formats for your Office 2010 PowerPoint, Word, and
Excel documents, and were first introduced to those programs in Office 2007. A lot of the great
functionality that you use in Office 2010 is built using the Office Open XML language—such as
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Office themes, SmartArt, and the Ribbon. And, if you are and advanced Microsoft Office user,
you might be amazed at the time you can save and the types of customizations you can do
when you begin to explore Office Open XML.

You don’t need to be a professional developer to learn and use the basics of Office Open XML.
For example, consider the following:

o If you already customize Office themes and you'd like to learn how to create a complete
custom theme from scratch, including your own custom theme effects, explore the

Theme Builder tool.

The Office team at Microsoft created the Theme Builder tool, currently in a public beta release.
The Theme Builder actually writes the Office Open XML for you, giving you an interface from
which you can create your own custom theme effects. On the Help menu of the Theme Builder,
you'll also find a detailed theme creation guide and themes SDK documentation, for in-depth
guidance and best practices when creating custom themes.

Download the Theme Builder from Microsoft Connect.

e With just a few Office Open XML basics under your belt, you can customize formatting

and save time on many tasks. Consider the following examples:

* You use the Change Shape feature to change the rectangles in your SmartArt graphic
to ovals. It works great and may be exactly what you need most of the time. But
when you add a new shape, it's still a rectangle. Would you like to change that shape
in the SmartArt layout instead, so that anyone who edits the graphic gets the shape

you want them to use? All it takes is one simple find and replace in Office Open XML.

e You are about to e-mail your pitch 10 minutes before the deadline when you learn
that the client changed their logo last week. That logo appears dozens of times in the
presentation and the clock is ticking. Wouldn't it be nice if you could just paste the
new logo once and PowerPoint would place it everywhere it needed to be, with
formatting, sizing, and positioning automatically retained? When you understand the
core Office Open XML structure of your PowerPoint 2010 presentations, you can—

and you can do it without writing a single word of Office Open XML.

* You're creating a new PowerPoint 2010 template to share with others and you would
like to create a custom Ribbon just for that template. You know that Office 2010
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gives you the power to customize the Ribbon for each application, but how can you

get that done for just a single template? Office Open XML makes it easy.

These are just a few of many tasks that advanced Office 2010 users can easily accomplish using
basic Office Open XML. Explore the resources that follow to help you get started with Office Open
XML and for the steps you need to accomplish these tasks and more:

Note: The following resources were written for Office 2007 but are equally applicable to the tasks
discussed here for Office 2010.

Office Open XML I: Exploring the Open XML File Formats

Office Open XML II: Editing documents in the XML

A Guide to Customizing the Office 2007 Ribbon

Using Office Open XML to Customize Document Formatting in the 2007 Office System

Getting More from Document Themes in the 2007 Office System with Office Open XML (if
you're new to themes and Office Open XML, read this article before the one that follows)

Creating document themes with the Office Open XML Formats

Using Office Open XML to Save Time Without Writing Code
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Where to Find It

Bring your ideas to life

Features and Benefits

Where to Find

New!

Embed video from your
files

To insert a video from your files, on the
Insert tab, in the Media group, click
Video and then click Video from File.

New!

Video editing and
formatting

Select a video in your presentation. Or, to
insert a video from your files, on the
Insert tab, in the Media group, click
Video and then click Video from File.
The Video Tools Format and Playback
tabs appear automatically whenever a
video is selected.

Find Poster Frame, Video Styles, Video
Effects, and more on the Video Tools
Format tab. Find Trim, Fade, Bookmarks,
and other tools on the Video Tools
Playback tab.

New!

Audio editing

Select an audio object in your
presentation. The Audio Tools Format
and Playback tabs appear automatically
whenever an audio object is selected.
Find Trim, Bookmarks, and Fade on the
Audio Tools Playback tab.

Improved!

Video and audio
controls

With the slide containing your video or
audio object active, open your
presentation in Slide Show view. Then,
point to the object to view and access the
controls.
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Features and Benefits Where to Find
New! Compress media e Click the File tab to open Backstage view.
Click Info and then click Compress
Media.

Note: This feature appears only when your
presentation contains applicable media files.

New! Optimize media e Click the File tab to open Backstage view.
compatibility Click Info and then click Optimize
Compatibility.

Note: This feature appears only when your
presentation contains applicable media files.

Improved! Additional media ¢ Find the options to insert video or audio
formats on the Insert tab, in the Media group.

Note: Insert a core set of audio and video formats,
such as WMV, WMA, and MP3. Core formats supported
out-of-box will vary with operating system. PowerPoint
2010 also supports additional formats, such as DivX,
MOV, and H. 264 when you install DirectShow codecs
available from third parties (fees may apply).

New! Insert video from Web e On the Insert tab, in the Media group,
site click Video and then click Video from
Web Site.

Note: Internet connection required for playback of
linked video from a Web site location.

New and Picture editing e Select a picture in your presentation. Or,
Improved! to insert a new picture, on the Insert tab,
in the Images group, click Picture.
e The Picture Tools Format tab appears
automatically when a picture is selected.
¢ Find Artistic Effects, Remove
Background, Corrections and Color
tools in the Adjust group on the Picture
Tools Format tab. Find the improved
Crop tool in the Size group on that tab.
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Features and Benefits

Where to Find

Improved!

Slide fransitions

On the Transitions tab, in the Transition
to This Slide group, point to any
transition in the gallery to preview or
click a transition to apply it to selected
slides.

Improved!

Animations

Select an object to animate. Then, on the
Animations tab, in the Animations
group, point to an option in the
Animations gallery to preview or click to
apply it. Or, click Add Animation to
preview and apply even more choices.

New!

Animation Painter

Select an object that has a set of custom
animation that you want to copy.

On the Animations tab, in the Custom
Animation group, click Animation
Painter. Then select the object to which
you want to apply the copied animation.

New!

Presentation Sections

On the Home tab, in the Slides group,
click Section.

New!

Multi-window support
(SDI)

This capability is available automatically.
For example, with more than one
presentation open, on the View tab, in
the Window group, click Arrange All.
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Features and Benefits

Where to Find

New! Paste with Live Preview

When you're ready to paste content, click
where you intend to paste in the
presentation.
On the Home tab, in the Clipboard
group, click the arrow beneath the Paste
button to view Paste Options. Or, right
click at the insertion point to view Paste
Options. Then, point to individual Paste
Options to preview results and click your
preferred option to paste.

Paste Options:

= = (Al [@

New! Recover Unsaved
Versions

Click the File tab to open Backstage view.
On the Info tab, under the Versions
heading, view available autosave versions
or click Manage Versions to access
Recover Unsaved Presentations.

New! Linked Notes

Open or save a new PowerPoint 2010
presentation. Then, on the Review tab, in
the OneNote group, click Linked Notes.

Additional Office
themes

On the Design tab, in the Themes group,
find all built-in Office themes as well as a
selection of themes hosted on
Office.com.

Improved! Additional SmartArt
graphics

On the Insert tab, in the Illustrations
group, click SmartArt.

The Smart Art Tools Design and Format
tabs appear automatically when your
insertion point is in a SmartArt graphic.

New! Insert Screenshot

On the Insert tab, in the Images group,
click Screenshot.
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Features and Benefits Where to Find

New! Equations e On the Insert tab, in the Symbols group,
click Equation.

Note: If your insertion point is in a text box when you
insert an equation, the equation is added to the active
text box. Otherwise, the equation is inserted in its own
text box.

New! Smart Guides e Drag a shape, custom text box, image, or
media object on your slide along the
plane of another. Guides appear
automatically when applicable object
types (other than those inside
placeholders) are aligned precisely at
middle or center, or when shape edges
touch.

New! Custom shapes e Custom shape actions are available to
add to your Quick Access Toolbar or your
own group or tab on the Ribbon.

e Click the File tab to open Backstage view,
click Options, and then click Customize
Ribbon or Customize Quick Access
Toolbar. In the Choose Commands
From list, select All Commands and then
find Shape Combine, Shape Intersect,
Shape Subtract, and Shape Union
commands.

Improved! Note printing e Click the File tab to open Backstage view
and then click Print. Under Settings, click
Full Page Slides and then, under Print
Layout options, click Notes Pages.

New! Reading View e On the View tab, in the Presentation
Views group, click Reading View.
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Features and Benefits

Where to Find

Improved! Inking

To start inking, just move your stylus in
range of a tablet-enabled device (such as
a Tablet PC). Or, on the Review tab, click
Start Inking. The Ink Tools Pens tab
appears automatically.

New! Design Advice

Click the File tab to open Backstage view
and then click New. Click Sample
Templates and then select Five Rules.

Improved! Ribbon

The Ribbon appears at the top of the
screen.

To customize the Ribbon, in Backstage
view, click Options and then click
Customize Ribbon.

New! Backstage view

Work together more effectively

Features and Benefits

Click the File tab (which appears to the
left of the Home tab on the Ribbon) to
open Backstage view.

Where to Find

New! Broadcast Slide Show On the Slide Show tab, in the Start Slide
Show group, click Broadcast Slide
Show.

New! Create a Video Click the File tab to open Backstage view.

Click Save & Send and then click Create
a Video.
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Features and Benefits Where to Find

New! Co-authoring e To see this feature, save your
presentation to a SharePoint Foundation
2010 site or a Windows Live SkyDrive
folder, and then have someone else open
the presentation for editing while you are
still in it.

e Inthe Slides pane, see which slides other
editors are currently working on in the
presentation. You can also view a list of
other editors from the Info tab in
Backstage view or on the Status bar at
the bottom of your screen.

Note: Co-authoring via Windows Live will become
available in the second half of calendar year 2010.

Improved! Streamlined e Wherever you see presence information
communications for other editors, point to the person'’s
name for a contact card from which you
can initiate a conversation.

Note: Instant messaging and presence information
requires one of the following: Office Communications
Server 2007 R2 with Office Communicator 2007 R2,
Windows Live Messenger, or another instant
messaging application that supports IMessenger. Voice
calls require Office Communications Server 2007 R2
with Office Communicator 2007 R2 or an instant
messaging application that supports
IMessengerAdvanced.

New! Compare and Merge e On the Review tab, in the Compare
group, click Compare.

Improved! Record Slide Show ¢ On the Slide Show tab, in the Set Up
group, click Record Slide Show.
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Features and Benefits Where to Find

New! Protected View e Opening in Protected View is automatic
when you open a file that originated from
an Internet location. A message bar
appears below the Ribbon to indicate
that your file has been opened in
Protected View and gives you the option
to enable editing.

e To manage Protected View settings, click
the File tab to open Backstage view and
then click Options. Click Trust Center
and then click Trust Center Settings.
Find options for working with Protected
View on both the Protect View and File
Block Settings tabs of the Trust Center
dialog box.

New! Accessibility Checker e Click the File tab to open Backstage view.
On the Info tab, click Check for Issues
and then click Check Accessibility.

To manage trusted documents:

New! Trusted Documents

e  Click the File tab to open Backstage view
and then click Options. In the
PowerPoint Options dialog box, click
Trust Center and then click Trust Center
Settings. In the Trust Center dialog box,
click Trusted Documents.

To add a trusted document:

e When you open a presentation
containing active content such as macros,
on the Message Bar, click Enable
Content.

New! Save as Picture e Click the File tab to open Backstage view
Presentation and then click Save & Send. Click

Change File Type and then click
PowerPoint Picture Presentation.
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Features and Benefits

Where to Find

Share through
Communicator 14"

New!

Click the File tab to open Backstage view.
Find Send by Instant Message and
Share Document Window on the Save
& Send tab.

Note: Share through Communicator “14" requires
Communicator “14" and Communications Server “14".
Beta versions of Communicator “14" and
Communications Server “14" will become available in
the second half of calendar year 2010.

Improved! Language tools

On the Review tab, in the Language
group, click Language and then click
Language Preferences.

New and Translation tools

Improved!

Anywhere access to your work

Features and Benefits

On the Review tab, in the Language
group, click Translate.

Where to Find

New! Access your e Visit http://office.com/web-apps for
presentations on the information on how to get started with
Web Office Web Apps

Improved! PowerPoint Mobile e Office Mobile 2010 is not included in

2010

Office 2010 applications, suites, or Web
Apps. It will be available at the general
availability of Microsoft Office 2010 on
Windows phones (Windows Mobile 6.5 or
above)
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Version Comparison

O Feature\Benefit Included ™ Improved M New

Freedom to bring ideas to life

Make the media fit the message

2003 2007 2010

Embed video

Videos that you insert from your files are

embedded by default in PowerPoint 2010, M
helping to ensure that your presentation is

always ready to travel.

Edit and format video

Edit and format videos that are inserted from

your files right from within PowerPoint. Trim, set M
a preview image, add bookmarks, fades, effects

and more.

Edit and format audio

Edit audio objects on your slides right from v
within PowerPoint. Trim audio, add fades, and
bookmark key points.

Video and audio controls

Instantly move to any location in the video or v
audio inserted from your files as you present and
control the audio level while a video plays.
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2003 2007 2010

Play video as background

Place a video behind other objects on a slide—or
on a layout or master—and the video remains in
the position where you placed it during playback.

Compress Media

Easily compress embedded media files to reduce
file size. Choose the quality level for compression
and even undo the previous compression if you
don't like the results.

Optimize Media Compatibility

Optimize compatibility for the embedded audio
and video files in your presentation to help
improve the experience when you deliver that
presentation on another computer.

Insert video from Web Site

Insert linked videos that you have uploaded to a
Web site into your presentation.

Picture editing

New professional-quality artistic effects as well as
new and improved color, correction, cropping,
and background removal tools, enable you to
edit pictures like a pro.
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Create extraordinary presentations

2003 2007 2010

Slide transitions

Captivate audiences with exciting special effects, O 0
such as high-quality 3-D effects, that look just
like graphics you'd see on TV.

Animations

Access and customize animations more easily, O O
and bring presentations to life by adding realistic
motion to stationary objects.

Animation Painter

Format multiple animations as you would use the M
Format Painter tool to format text and objects.

Additional Office themes

Select from a wide range of additional Office

themes to apply fonts, colors, and formatting 7 0O
effects—as well as slide master, layout and

background formatting—throughout your

presentation with just a click.

Additional SmartArt graphics

Select from several new SmartArt layouts—

including new organization charts and picture M o
diagrams—to build professional graphics as

easily as typing a bulleted list.
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2003 2007 2010
Insert Screenshot
Take screenshots in your other open windows
directly from PowerPoint. Or, select from a gallery M
of available screenshots automatically populated
by your open windows.
Equations
Create and display math equations with a rich set M
of equation editing tools.
Smart Guides
New smart guides appear automatically as you v
drag one shape in proximity to another, showing
you when alignment is precise.
Custom shapes
Easily create custom shapes with tools to v
combine, intersect, subtract, and join selected
shapes.
Inking
Convert drawn shapes to Office Art shapes, save
your favorite pen types for quick access, and use O u u
drawing tools that make it easier to position and
manage ink objects.
Design advice
Receive creative advice from Academy Award- v

winning Duarte Design on how to produce
engaging presentations using PowerPoint 2010.
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Get easier access to the right tools, at the right time

2003 2007 2010

Ribbon

Find the commands you need more easily with

the advanced Ribbon interface. In PowerPoint 7
2010, you can now customize or create your own

tabs to personalize the PowerPoint experience to

your work style.

Backstage view

Get one central, intuitive, integrated location for M
all of your presentation management tasks.

Save time and simplify your work

2003 2007 2010

Multi-window support (SDI)

Each presentation that you open isin a

completely separate window, enabling you to M
view and edit multiple presentations

independently.

Presentation sections

Easily organize and navigate through your slides ¥
by dividing your presentation into logical
sections.

Paste with Live Preview

Preview options for how your content will look ¥
before you paste, to save time and get better
results.
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2003 2007 2010

Note printing

Quickly and easily print out multiple pages of
presentation notes to share with others.

Reading view

The new Reading View lets you view your
presentation as a slide show without hiding the
Windows taskbar.

OneNote Linked Notes

Take notes in OneNote 2010 that automatically
link to the active location in your PowerPoint
2010 presentation.

Recover Unsaved Versions

Automatically recover files that you close without
saving.

19 Recover Unsaved Versions refers to Recover Draft Versions, created for files that were never previously saved, and autosave
versions which are created for previously saved files. AutoRecovery of files that occurs after a PowerPoint session closes
unexpectedly is separate functionality of AutoRecover capabilities that was present in earlier versions and remains available in

PowerPoint 2010.

Microsoft
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Work together more effectively

Redefine working together on presentations

2003 2007 2010

Broadcast Slide Show
Instantly broadcast your slides to a remote
audience who can view your presentation online M
even if they don't have PowerPoint installed on
their computer.
Create a Video
Share a high-quality version of your presentation v
with virtually anyone by making a video of that
presentation.
Co-authoring
Work with other people editing the same M
presentation, at the same time.
Streamlined Communications
Instantly initiate a conversation with others who ¥
are simultaneously editing a document with you,
right from PowerPoint.
Compare and Merge

]

Quickly compare multiple presentation versions
and combine edits into a single presentation file.
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2003 2007 2010
Share Presentation Window
Start a sharing session with a couple of clicks.
Your colleagues get a clear view of the M
application and instantly see the changes you
make.”
Send by Instant Message
Send your presentation by instant message M
directly from PowerPoint 2010.%
Record Slide Show
Use powerful recording functions to record O O -

narration, laser pointers and animation timings
for playback during your slide show.

Protected View

Presentations received in e-mail or downloaded

from the Web automatically open in Protected ¥
View so that you can make a more informed

decision before exposing your computer to

potential vulnerabilities.

Accessibility Checker

Check your presentation for content that people

with disabilities might find difficult to read and M
get explanations with step-by-step instructions

for how to correct the issues.

? Requires Microsoft Communicator “14" and Microsoft Communications Server “14".
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2003 2007 2010

File Block Settings

Select from a range of file types that can contain

active content and direct PowerPoint to prevent M =
the file type from opening or saving, or to open

the file type using Protected View.”!

Trusted Documents

Let PowerPoint know when you trust a

presentation that contains active content (such as ¥
macros) so that you are not prompted with a

security warning each time you open the same

file.

Save as Picture Presentation

Creates a copy of your presentation with each
slide as a picture.

Translation Tools

Use on-demand translation and a Mini Translator O O u
to easily work across languages.

Language Tools

In PowerPoint 2010, you can set separate 0 . -
languages for editing, Help, display and
ScreenTips.

?! The ability to modify File Block settings from within the application is new in PowerPoint 2010. Built-in File Block functionality was
added in PowerPoint 2007, available through a patch for PowerPoint 2003, and could only be modified via the Windows Registry.
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Anywhere access to your work

Work when and where you choose

2003 2007 2010
PowerPoint Web App
View and do lightweight editing of PowerPoint
presentations from virtually any computer with a 7
Web browser. Run your slide show, edit slide
notes, and use some of the same formatting and
editing tools that you know from PowerPoint.
PowerPoint Mobile 2010 | m u
Offi Offi Offi
Use a lightweight version of PowerPoint ( . e ( ) e ( Ife
o ) Mobile 5.0) Mobile 6.1) Mobile
specifically suited to your smartphone. 5
010)
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FAQ

About Microsoft PowerPoint 2010
1. What is PowerPoint20107?
2. How can I use PowerPoint 2010?

3. What are some of the major updates to PowerPoint 2010 from earlier versions?

PowerPoint 2010 System Requirements & Compatibility

vk Wi

Are there special system requirements for running PowerPoint 2010?

Can I open previous versions of PowerPoint presentations in PowerPoint 2010?

Can I open PowerPoint 2010 presentations using previous versions of PowerPoint?

Do I need other products in order to use PowerPoint 2010 features?

Which browsers are supported for the new PowerPoint Web App?

Using PowerPoint 2010

No v scwN e

Are there free PowerPoint 2010 resources and training available from Microsoft?

Can I customize PowerPoint 2010 based on how I use the product?

Can I access my presentations when I am away from my primary computer?

How do I access PowerPoint 2010 presentations from a Web browser?

What can I do with my PowerPoint 2010 presentations in PowerPoint Web App?

How do I edit PowerPoint 2010 presentations from my phone?

What can I do with my PowerPoint 2010 presentations in PowerPoint Mobile 20107?

Buying PowerPoint 2010

NouvscwN e

Which editions of Microsoft Office 2010 will include PowerPoint 2010?
Will PowerPoint 2010 be available for standalone purchase?

When will Office 2010 be available for purchase?

Can I try PowerPoint 2010 before I buy it?

Is there a Macintosh version of PowerPoint 2010?

Is there a cost for using PowerPoint Web App?
When will Office Mobile 2010 be available and how do I get it?

PowerPoint 2010 Feature-Specific Questions

© o N v~ wWwN

What is co-authoring in PowerPoint 2010 and what are the benefits of using it?

Which Office 2010 applications enable co-authoring?

What are the requirements for using co-authoring in PowerPoint 2010?

How does the new co-authoring capability in PowerPoint 2010 avoid editing conflicts?

How do people see and hear my presentation when I use the new Broadcast Slide Show feature?

Are recovered draft versions of presentations stored on my computer?

What audio and video formats are supported in PowerPoint 20107?

What happens to my original video file when I insert a video from my files?

What happens to embedded video or audio in my presentation when I use Compress Media?
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1. What is PowerPoint2010?

PowerPoint 2010 is the most dynamic and intuitive release yet of the powerful presentation
software you already know. Designed to provide you with the powerful and flexible
presentation tools you need, PowerPoint 2010 makes it easy to create presentations that
impress. Customize and manage media like a pro, incorporate astounding effects, and easily
share your presentations with others. In addition, this release of PowerPoint makes it simpler
than you might imagine to work with others on your presentations or to work when and
where you choose.

2. How can I use PowerPoint 2010?

Use PowerPoint 2010 to create presentations that help you express your points effectively.
Whether you need a simple slide deck for an internal meeting or you're preparing the pitch
of your career, take advantage of tools ranging from professional-quality video and picture
editing, Hollywood-quality transitions and animations, a wide range of customizable design
themes that you can apply with a click, and beautiful graphics that you can create as easily
as typing a bulleted list. You can also use PowerPoint 2010 to share your presentations easily
with others—such as by broadcasting your slide show instantly to a remote audience—or
seamlessly editing a presentation at the same time as others on your team.

3. What are some of the major updates to PowerPoint 2010 from earlier versions?

Explore PowerPoint 2010: At-a-Glance.
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1. Are there special system requirements for running PowerPoint 2010?

Office 2010 was built to maximize performance across the hardware you already own, while
also positioning you for future hardware innovations such as 64-bit chips, advanced graphics
cards, multi-core processors and alternative form factor devices.

Following are minimum system requirements for Microsoft Office Professional Plus 2010:

Processor 500 MHz processor; 1 GHz required for Outlook with Business Contact Manager

Memory 256 MB RAM; 512 MB recommended for graphics features, Outlook Instant Search, Outlook
with Business Contact Manager, and certain advanced functionality.

Hard disk 3.0 GB available disk space

Display 1024x768 or higher resolution monitor

Operating system | Windows XP with Service Pack (SP) 3 (32-bit operating system (OS) only) or Windows
Vista® with SP1, Windows 7, Windows Server® 2003 R2 with MSXML 6.0, Windows Server
2008, or later 32- or 64-bit OS.

Graphics Graphics hardware acceleration requires a DirectX® 9.0c graphics card with 64 MB or more
video memory.

Additional Notes

Certain advanced functionality requires connectivity to Microsoft Exchange Server 2010,
Microsoft SharePoint Server 2010, Microsoft Office Communications Server 2007 R2,
and/or Microsoft SharePoint Foundation 2010.

e  Certain features require Windows Search 4.0.

e Internet functionality requires an Internet connection.

e  Certain online functionality requires a Windows Live ID.

e  Certain features require Internet Explorer (IE) 6 or later, 32-bit browser only.

e Viewing a PowerPoint presentation broadcast requires one of the following browsers:
Internet Explorer 7 or later for Windows, Safari 4 or later for Mac, or Firefox 3.5 or later
for Windows, Mac or Linux.

e  Certain OneNote features require Windows Desktop Search 3.0, Windows Media®
Player 9, Microsoft ActiveSync® 4.1, microphone, audio output device, video recording
device, TWAIN-compatible digital camera, or scanner. Send to OneNote Print Driver
and Integration with Business Connectivity Services require Microsoft .NET Framework
3.5 and/or Windows XPS features.

e Product functionality and graphics may vary based on your system configuration. Some

features may require additional or advanced hardware or server connectivity; visit

http://www.office.com/products.

To obtain system requirements for all Microsoft Office 2010 suites and standalone
applications, visit Office.com.
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2. Can I open previous versions of PowerPoint presentations in PowerPoint 2010?

Yes, you can open files created with PowerPoint 97 or later in PowerPoint 2010.

3. CanIopen PowerPoint 2010 presentations using previous versions of PowerPoint?

Yes, by using a free compatibility pack, you can open presentations in PowerPoint 2002 or

later that are saved to the PowerPoint 2010 default file formats. You also have the option in
PowerPoint 2010 to save your presentations to the file formats used by PowerPoint 97
through PowerPoint 2003.%

4. Do I need other products in order to use PowerPoint 2010 features?

None of the content creation or formatting tools in PowerPoint 2010 requires other
products. However, the following new collaboration tools do have additional requirements:

¢ Co-authoring and Broadcast Slide Show: Require either SharePoint Foundation 2010
(for business) or a free Windows Live ID (for personal use).

e See availability of other editors currently working in your presentation and
communicate with them instantly from within PowerPoint 2010: Instant messaging
and presence information require one of the following: Microsoft Office Communications
Server 2007 R2 with Microsoft Office Communicator 2007 R2; Windows Live Messenger,
or another instant messaging application that supports IMessenger. Voice calls require
Office Communications Server 2007 R2 with Office Communicator 2007 R2 or an instant
messaging application that supports IMessengerAdvanced.

5. Which browsers are supported for the new PowerPoint Web App?

Supported browsers include Windows Internet Explorer 7 or later for Windows, Safari 4 or
later for Mac, and Firefox 3.5 or later for Windows, Mac, or Linux.

*2 Saving a PowerPoint 2010 presentation to the PowerPoint 97 — 2003 format or editing a PowerPoint 2010 presentation in an
earlier version of PowerPoint will limit some functionality in the presentation. Additionally, some presentation elements (such as
SmartArt graphics) are automatically converted to pictures when opened in earlier versions of PowerPoint in order to preserve their
appearance.
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Are there free PowerPoint 2010 resources and training available from Microsoft?

You can access numerous free, self-help resources on Office.com. Resources range from
how-to training and demos to obtaining answers from your peers and independent experts
—such as the Microsoft Most Valuable Professionals—in the Microsoft Office communities.

Can I customize PowerPoint 2010 based on how I use the product?

You can customize many aspects of PowerPoint 2010, including the following:

e Customize tabs on the Ribbon or create your own tabs. Click the File tab to open
Backstage view. Click Options and then click Customize Ribbon.

e Add the commands you use frequently to the Quick Access Toolbar. Right-click a
command on the Ribbon and then click Add to Quick Access Toolbar.

e Set separate language settings for editing, Help, display and ScreenTips. On the
Review tab, in the Language group, click Language and then click Language Preferences.

e Set your preferences for a wide range of presentation and program behavior,
ranging from how proofing and AutoCorrect features behave, to slide show
behavior, how presentation content displays and prints, and how to help protect
your system and help secure your presentations. Find all of these settings and many
more in the PowerPoint Options dialog box. To do this, click the File tab to open
Backstage view and then click Options.

e Set a default language for translation. On the Review tab, in the Language group, click
Translate and then click Choose Translation Language.

e Customize and create your own themes, templates and reusable content. You can
customize formatting and layout for your presentations and presentation content when
you work in PowerPoint 2010. From customizing and creating your own themes, to
customizing built-in templates or creating your own, it's easy to make your presentations
your own. Find help for these features through the Help button on the right edge of the
Ribbon in PowerPoint 2010, or on Office.com.
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3. Can I access my presentations when I am away from my primary computer?

Using the new PowerPoint Web App, you can save your presentations online and then
access, view, search, edit, and share them from virtually any computer with an Internet
connection. Additionally, using PowerPoint Mobile 2010, you can access and edit your
presentations from your Windows phone.?®

4. How do I access PowerPoint 2010 presentations from a Web browser?

Save your presentations to a SharePoint 2010 site or a Windows Live SkyDrive folder and
then view and edit them using PowerPoint Web App.

5. What can I do with my PowerPoint 2010 presentations in PowerPoint Web App?

View your PowerPoint 2010 presentations with high-fidelity, view or copy note content, or
run your slide show directly from the PowerPoint Web App viewer. In the PowerPoint Web
App editor, use some of the same formatting and editing features you use every day in
PowerPoint 2010, including editing and formatting text on your slides and in the notes pane;
creating, duplicating, deleting or hiding slides; inserting and editing SmartArt graphics; and
inserting or replacing pictures.

6. How do I edit PowerPoint 2010 presentations from my phone?
Use PowerPoint Mobile 2010 on your Windows phone, which will be available concurrent
with the release of Office 2010.*

7. What can I do with my PowerPoint 2010 presentations in PowerPoint Mobile 2010?
PowerPoint Mobile 2010 provides an enhanced mobile version of PowerPoint specifically

suited to your Windows phone. View, search, and do lightweight editing of your PowerPoint
2010 presentations on the go. You can even run your slide show right on your smartphone.

3 Web and smartphone access require an appropriate device and some functionality requires an Internet connection. Web
functionality uses Office Web Apps, which require a supported Internet Explorer, Firefox, or Safari browser and either SharePoint
Foundation 2010 or a Windows Live ID. Some mobile functionality requires Office Mobile 2010 which is not included in Office 2010
applications, suites, or Office Web Apps. There are some differences between the features of the Office Web Apps, Office Mobile
2010 and the Office 2010 applications.

 Office Mobile 2010 includes PowerPoint Mobile 2010, Word Mobile 2010, Excel Mobile 2010, OneNote Mobile 2010 and
SharePoint Workspace Mobile 2010. Outlook Mobile 2010 comes pre-installed on Windows phones and is the default e-mail client.
Office Mobile 2010 is not included in Office 2010 applications, suites, or Office Web Apps. It will be available at the general
availability of Microsoft Office 2010 on Windows phones (Windows Mobile 6.5 or above).
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1. Which editions of Microsoft Office 2010 will include PowerPoint 2010?

PowerPoint 2010 is available for purchase as part of all Office 2010 suites. To view a suite
comparison for Microsoft Office 2010 so you can determine which suite is right for you,
visit Office.com.

2. Will PowerPoint 2010 be available for standalone purchase?

Yes.

3. CanlI try PowerPoint 2010 before I buy it?
Yes. Following general availability of Office 2010, you will be able to obtain a trial version.
Visit Office.com for more information.

4. Is there a Macintosh version of PowerPoint 2010?
The current version of PowerPoint for the Mac is PowerPoint 2008. PowerPoint 2008 is highly
compatible with PowerPoint 2010 and enables you to easily share presentations with others
who work on the Mac platform. The Office for Mac team will have a new release, Office for
Mac 2011, available in late 2010. Office for Mac 2011 will provide even greater compatibility

with Office 2010. For information on PowerPoint 2008 for Mac, and news on the upcoming
version, visit the Mactopia website.

5. Is there a cost for using PowerPoint Web App?

Office Web Apps are available in two ways:

e Businesses that have a volume license agreement for Office 2010 have access to install
Office Web Apps on SharePoint 2010 in their organization.

e Individuals can access Office Web Apps on Windows Live, using a free Windows Live ID.

1. What is co-authoring in PowerPoint 2010 and what are the benefits of using it?

Co-authoring is an exciting new development in PowerPoint 2010 that enables you to
simultaneously edit the same document with others who are working in different locations.
So, you no longer have to wait for one person to finish writing or editing their portion of the

Microsoft 74


http://office.com/
http://office.com/
http://www.microsoft.com/mac/default.mspx

ga.0ffice

document before you can work on it. Additionally, you can view the availability of others
who are currently editing the document with you and instantly initiate a conversation
without leaving PowerPoint.

2. Which Office 2010 applications enable co-authoring?
Office 2010 enables co-authoring in PowerPoint 2010, Word 2010, and OneNote 2010.* Co-
authoring is also enabled in OneNote Web App and Excel Web App.

3. What are the requirements for using co-authoring in PowerPoint 2010?
Co-authoring requires SharePoint Foundation 2010 for business and, for consumers, a free
Windows Live ID.

4. How does the new co-authoring capability in PowerPoint 2010 avoid editing conflicts?
The merge capabilities of PowerPoint 2010 co-authoring are designed to minimize editing

conflicts. However, if a conflict does occur, you see a merge view in which PowerPoint 2010
identifies the conflict and enables you to choose how you prefer to resolve it.

5. How do people see and hear my presentation when I use the new Broadcast Slide
Show feature?

When you broadcast your slide show, you send a link to the location from which people can
view the slide show online. Broadcast slide show is intended for when you need to deliver
your presentation live to people in other locations. So, viewers hear the presentation as you
deliver it over a telephone or other audio medium that you provide.

6. Are recovered unsaved versions of presentations stored on my computer?
Recovered unsaved versions are stored on your computer for four days and automatically

deleted. You can also manually delete recovered versions when needed, such as when
working on a public computer.

7. What audio and video formats are supported in PowerPoint 2010?

Insert a core set of audio and video formats, such as WMV, WMA, and MP3. Core formats
supported out-of-box will vary with operating system. PowerPoint 2010 also supports

 Co-authoring for Word 2010, PowerPoint 2010, and OneNote 2010 via Windows Live will become available in the second half of
calendar year 2010.
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additional formats, such as DivX, MOV, and H. 264 when you install DirectShow codecs
available from third parties (fees may apply).

8. What happens to my original video file when I insert a video from my files?
Your original video file is unaffected when you insert a video from your files into PowerPoint
2010. PowerPoint embeds a copy of your video file by default and you also have the option

to link the video object to the original file instead of embedding it. You can format and edit
video that you insert from your files without affecting the original.

9. What happens to the embedded video or audio in my presentation when I use
Compress Media?

When you the Compress Media feature in a PowerPoint 2010 presentation, the embedded
video or audio objects that you select are permanently compressed.
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Requirements\Disclosures

Office

Office

Office Mobile 2010 is not included in Office 2010 applications, suites, or Web

Apps.
Office Mobile 2010 will be released on Windows phones (Windows Mobile 6.5 or

above) by the general availability of Office 2010.

Office Web Apps are online companions to Microsoft Office and require the following:

Co-o

For businesses and institutions: Requires SharePoint Foundation 2010.

For personal use: Requires a free Windows Live ID. OneNote Web App and
editing via Word Web App will become available on Windows Live in the second
half of calendar year 2010.

Supported browsers for Office Web Apps include Internet Explorer 7 or later for
Windows, Safari 4 or later for Mac and Firefox 3.5 or later for Windows, Mac, or
Linux.

Supported mobile viewers for Word, Excel, and PowerPoint Web Apps on
SharePoint 2010 include Internet Explorer on Windows Mobile 5 or later, Safari 4
on iPhone 3G or 3GS, BlackBerry 4.x and later, Nokia S60, NetFront 3.4, 3.5 and
later, Opera Mobile 8.65 and later, and Openwave 6.2, 7.0 and later.

Co-authoring for PowerPoint 2010 is the capability to simultaneously edit the same PowerPoint

2010 presentation with other people in different locations. This functionality requires the

following:

For businesses and institutions: Requires SharePoint Foundation 2010.

77



5a.0ffice

e For personal use: Requires a free Windows Live ID. Co-authoring for PowerPoint
2010 will become available on Windows Live in the second half of calendar year
2010.

Streamlined communications in Office 2010 enables you to view the availability of other
document editors and communicate with your contacts without leaving PowerPoint 2010. These
capabilities have the following requirements:

e Instant messaging and presence information requires one of the following: Office
Communications Server 2007 R2 with Office Communicator 2007 R2; Windows
Live Messenger, or another instant messaging application that supports
IMessenger.

e Voice calls, as well as some communications options from Backstage view, require
Office Communications Server 2007 R2 with Office Communicator 2007 R2 or an

instant messaging application that supports IMessengerAdvanced.

Broadcast Slide Show enables you to broadcast your PowerPoint 2010 presentation live to a
remote audience who can view your presentation online even if they don’t have PowerPoint
installed on their computer. This feature has the following requirements:

e Requires SharePoint Foundation 2010 for business or a free Windows Live ID for
personal use.

e To broadcast via SharePoint 2010, Office Web Apps must be installed.

e Broadcasting via Windows Live is a free service that enables up to 50 attendees

per broadcast.

Some links provided in this guide will not be available until after the general availability of
Microsoft Office 2010.
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This document is provided "as-is.” Information and views expressed in this document, including
URL and other Internet Web site references, may change without notice. You bear the risk of
using it.

Some examples depicted herein are provided for illustration only and are fictitious. No real
association or connection is intended or should be inferred.

This document does not provide you with any legal rights to any intellectual property in any
Microsoft product. You may copy and use this document for your internal, reference purposes.

© 2010 Microsoft Corp. All rights reserved.
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