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 Aims and Learning Objectives 

This document aims to introduce the basics of image processing using Serif PhotoPlus. 

When you have completed these exercises, you should be able to: 

 make selections using a variety of tools 

 adjust the hue and saturation of colours within an image 

 retouch a damaged photograph 

 blend images to create a seamless montage 

 add and edit text 
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Introduction 

This course is for people who want to learn a selection of creative image manipulation 
techniques. The software used is Serif PhotoPlus, for which the University has a site licence. 
The skills are, however, transferable to other image editing software packages such as 
Photoshop. 

Prerequisites 

This document assumes that you are familiar with the use of a computer keyboard and mouse, 
Microsoft Windows-based products and the use of a Web browser such as Mozilla Firefox or 
Internet Explorer. 
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Task 1 Using the Standard Selection Tool 

Objectives To “frame” a selection with a clear geometrical shape, you can use either the 
Rectangle or Ellipse Selection Tool. 

Comments Selecting parts of an image is an essential skill in PhotoPlus. It is often the starting 
point for further manipulations, such as combining images together and applying 
filters/effects or making tonal adjustments to part rather than all of the image/layer 
you are working on. 

 

 

1.1 Select part of an image with the Selection Tool: 

 Open the photograph C:\Training\Graphics\manneken_pis.jpg and duplicate it 
(Image / Duplicate), accepting the suggested name. 

 In the Tools toolbar, click the dropdown arrowhead to the right of the Selection 
Tool  and select the Elliptical Selection Tool (see Figure 1). 

 
Figure 1 - Choosing the Ellipse Selection Tool 

Note    A dropdown arrowhead in the Tools toolbar denotes the bundling of two or more 
related tools.  Click the arrow head to expand options. 

 Make sure the New Selection option is set in the Context Toolbar (see Figure 2). 

 
Figure 2 - Context Toolbar for the Standard Selection tool 

 Select an area of the image (for example the head of the statue) by holding down 
the left mouse button and dragging. 

TIP: Hold down the <Ctrl> key as you draw your marquee, to obtain a circular or 
square shape, rather than an elliptical or rectangular shape. 

 Reposition your selection if necessary by clicking inside it and dragging to a new 
position. 

 Deselect the selection by holding down <Ctrl> and clicking the d key 

1.2 Use your final selection to create an image that blends into the background colour. 

 Deselect your current selection 

 Set feathering to 20px (see Figure 2). 

Note    Feathering creates a soft edged border around the selection that blends gradually 
into the background. 

 Select the  Background Color icon located in the Color Tab, located towards the 
top right of the screen (see Figure 3), to launch the Adjust Color palette (Figure 4). 
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Figure 3- The Color Tab 

 

 

Figure 4 – The Adjust Color palette 

 Choose a colour, using the outer wheel or custom colours selection to set the hue, 
and the inner rectangle to set the lightness and saturation. 

 Go to the Select menu option and choose Invert.  This will inverse the selection so 
that the area outside your selection becomes selected (note the marquee around 
the edges of the image). 

 Go to the Edit menu option and choose Cut. You should be left with a cut-out of the 
statue blending smoothly into your chosen background colour. 

 Close the images without saving. 
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Task 2 Selections using the Color Selection Tool 

Objectives To select an area defined by colour. 

Comments The Color Selection Tool allows selections by colour-matching. It is particularly 
useful when selecting an area containing pixels whose luminosity values are close, 
such as a blue sky for example. 

 

2.1 Select part of an image with the Color Selection Tool: 

 Open the photograph C:\Training\Graphics\willstower.jpg and duplicate it (Image 
/ Duplicate). 

 In the Tools toolbar, select the Color Selection Tool. 

  

 In the Options bar, select the Add to Selection option (see Figure 5). 

 
Figure 5 - Context Toolbar for the Color Selection Tool 

 Set Tolerance to 1 and make sure Contiguous is checked. 

Note    The Tolerance option controls the range of pixels that will be included in the 
selection on either side of the pixel you click on. The Contiguous option only allows 
neighbouring areas to be selected. If it is unchecked, similar colours in unrelated 
parts of the image will also be selected. 

 Click four or five times in different parts of the blue sky area, noting the low 
tolerance. Change the tolerance to 10 and continue; you will notice that the whole 
sky soon becomes selected, outlined by a marquee (6). 

 
Figure 6 - Sky selected using the Color Selection Tool 
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2.2 Add a two-colour linear gradient to the selection: 

 In the Tools toolbar, click the dropdown arrowhead to the right of the Flood Fill 
Tool and select the Gradient Fill Tool. 

 

 

 Working in the Context toolbar, select  linear fill-type from the dropdown menu 
(Figure 7), then click the colour sample to the left, to open the Gradient dialogue 
(Figure 8). 

 

Figure 7 – Selecting fill-type and colour sample 

 

Figure 8 – Gradient dialogue 

 Working in the Gradient dialogue, click the left colour stop. 

 Click the colour box to open the colour picker 
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 Referring to Figure 3  in task 1.2, choose a hue by clicking and selecting from the 
outer wheel.  Choose a lightness/saturation level from the inner rectangle and click 
OK. 

 Repeat for the right colour stop, choosing a contrasting colour. 

 Place the cursor against the left-hand side edge of the blue selection and, holding 
down the left mouse button, drag the cursor in a straight line to the right edge of the 
sky and release. 

Note    You will notice that a gradient – a transition between your two selected colours - has 
been applied, but only to the selected area. If you are unhappy with the result, you 
can simply drag a new gradient over the selected area; there is no need to deselect 
each time. The direction and width of the mouse drag will determine the colour 
order, and the wider the mouse-drag, the more gradual the gradient will be. 
 
Alternatively, you can simply select from a gallery gradients comprising two or more 
preset colours. 

 Click <Ctrl> + D to deselect the selection. 

 Close the image without saving. 
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Task 3 Selections using the Extract Tool 

Objectives To select an irregular area by filling it in. 

Comments The Extract Tool enables you to isolate an area by drawing a rough outline around 
it. 

 

3.1 Select part of an image using the Extract Tool: 

 Open file C:\Training\Graphics\hockey.jpg 

 Select the Extract Tool situated on Photo Studio toolbar. 

 

 Select the Zoom Tool on the left and left-click on the image three times to zoom in 
to 300% (3:1) 

Note    Right-click to zoom out 

3.2 Outline the middle hockey player: 

 Select the Edge Marker, situated on the left of the palette  

 Working in the Tool Options on the right of the palette, select a thin brush - by 
either using the slider or typing a value into the accompanying box.  A value of 3 
(pixels) is appropriate for this task. 

Note    If the Magnetic Edges option is checked, the tool will attempt to detect edges.  
Because of the detail in this image, its use is not recommended on this occasion. 

 Holding down the left mouse button, begin at the bottom left of the hockey player 
and drag around the edge to create a semi-opaque, green (by default) outline.  It is 
important to ensure the outline overlaps the edge of the image.  If you make any 

mistakes, use the Edge Eraser  to rub out unwanted portions of the outline and 
reselect the Edge Marker to paint in corrections.  

 Starting and finishing at the edge of the canvas will 'seal' a selection; you do not 
necessarily need to draw right around the object. 

 Click the Foreground tool  and click within the outlined area to select it. The 
selection will be highlighted in a semi-transparent colour (red by default). 

Note    Any 'holes' in selection will result in flood-filling of other areas of the image. If this 
occurs click again within the selection to revert and use the marker tool to fill any 
gaps. 

3.3 Set advanced options 

 Expand the Tool Options by selecting the button labelled More >> 

Note    The advanced options determine the smoothness of the selection using three 
criteria. These are represented by sliders with values ranging from 0-100. 

 Recoloration matches semi-transparent areas with neighbouring pixels, to a 
greater/lesser degree. Enter a value of 50 

 Smoothing adds a blur around the edge: a wider setting will apply the blur to a 
wider area. Enter a value of 70 
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 Threshold determines how wide to set the soft edge (i.e. how wide the transition 
between opaque and transparent should be)... widest gives hard edge - narrowest 
gives softest edge. Make sure the link box is checked and enter a value of 50 

 Select Preview.  You will see your selection against a transparent background 

If you are unhappy with your selection, you can click Revert and edit your selection.  
Alternatively, for minor adjustments you may wish to experiment with two tools only 
available in the preview screen (icons displayed beneath the Foreground Tool):  

 The Touch Up Tool enables erasing during preview. Alternatively, hold down shift 
key to paint layer back where it has been deleted. Use keys 1-9 to change the tool 
pressure incrementally. There's no need to hold the keys down; simply select a 
value as and when you need to change it.  An appropriate brush size should be 
used; experiment using the Brush Size slider. 

 The Edge Cleaner can be used to smooth out edges if necessary; left-click, hold 
and drag along the edge repeatedly to straighten it gradually. As above, keys 1-9 
will determine the tool's pressure.  A brush size of around 15 is ideal for 
demonstrating the process in this case.  Note how the cursor rotates as you move 
around the edge. 

 If you want to reject changes made with these tools, click the button labelled 
'Reapply' to reject changes.  

 When you are happy with your, selection click OK.  Your selection now exists as an 
unlocked, movable layer.  

Note    Once selected the Tool Options will remain expanded. To close click the button now 
labelled Less >> 

 Restore the image down. This is essential if more than one image is to be displayed 
simultaneously  

 

 

3.4 Create a simple photo montage: 

 Open the photograph C:\Training\Graphics\royalfort.jpg. Note the appearance of 
the Documents tab thumbnail gallery at the bottom of the screen for easy toggling 
between images. 

 Return to image hockey.jpg and, having selected the Move Tool , place the 
cursor on the highlighted hockey player and drag the selection on to the Royal Fort 
image and click to move the focus from the original hockey player image. A new, 
independent layer will be created. 

 Use the Move Tool to position the hockey player where you want it on the Royal 
Fort image. 

 Check that the top layer containing the hockey player is highlighted in the Layers 
palette.  

3.5 „Clone‟ the flowers surrounding the hockey player, and use them to paint over the 
join in the images. 

 In the Tools toolbar click Clone Tool icon  . 

 Working in the Context Toolbar make sure the boxes labelled Aligned and Use all 
layers are checked, and set Opacity 50% and Flow to 100% (see Figure 9) 
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Figure 9 – Context Toolbar for the Clone Tool 

Note    The Aligned option means that the whole image can be gradually painted back with 
repeated clicks whilst moving around the canvas. If this option is unchecked, the 
same sample will painted back with each click. 

 Click the Brush icon  to open the Brush Options. Choose Size to set diameter 
to 75 (px) and Shape to set hardness to 25. This sets 25% of brush to fully opaque 
with the remainder gradually becoming transparent towards edges (See Figure 10). 

 

Figure 10 - Setting brush options  

 Hover over the image to find a suitable sample, in this case grass and flowers 
whose colours and lightness are a good match for the surrounding area (see Figure 
11). 

 Hold down the Shift key and click once to sample required area. 

 Place the cursor over part of the area you wish to obscure, and click several times 
(dependent on the opacity set above) to paint the sample over the join. 

 Repeat the clone process along the length of the join, choosing a slightly different 
sample each time in order to avoid obvious repetition. 

 

Figure 11 - Choosing a suitable sample to hide a join 

 If any traces of hockey stick are visible in the player‟s hand, try using the same 
technique to remove them. 

 Save the image as success.Spp in C:\Training\Graphics\. 
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Task 4 Selections using the Magnetic Selection Tool 

Objectives To explore a shortcut to select a well-defined but irregular shape. 

Comments The Magnetic Selection Tool is useful for selecting irregular shapes with high 
edge-contrast against the background. 

 

4.1 Select a shape using the Magnetic Selection Tool: 

 Open the image C:\Training\Graphics\autumnleaf.jpg 

 Select the Magnetic Selection Tool, revealed by clicking the dropdown arrowhead 
to the right of the selection tool (see Figure 12). 

 

Figure 12 – Polygon, Freehand and Magnetic Selection Tools 

Note    This tool works by plotting points (nodes) around an image to create a marquee, 
using contrast to detect edges. The higher the value in the contrast box, the higher 
the contrast between neighbouring pixels required to define an edge. 

 As the image comprises a light shape on a very dark background, set the contrast 
slider on the Context Toolbar to maximum: a value of 15 (see Figure 13).  

 

Figure 13 – Context Toolbar for the Magnetic Selection Tool 

 The Frequency box sets the distance in pixels between nodes plotted around the 
image: the lower the frequency, the more nodes and the greater the precision. As 
the leaf edge changes direction very frequently, set this to a (low) value of 20. 

 Make sure the Feather option is set to 0 to ensure a sharp outline. 

 Place the cursor at any point along the edge of the leaf, click once and release the 
mouse-button. 

 Drag the mouse slowly around the edge of the leaf  

 If the selection starts to veer off down the wrong path at any point, use the delete 
key to undo the nodes one at a time. Now hold down the ctrl key and continue along 
the desired path, left-clicking the mouse to plot points. 

 When you have drawn around the leaf, complete the selection to create a marquee, 
by clicking on the start point. Double-clicking at any earlier point will join the most 
recent  node to the start point with a straight line. 

Note    The Freehand Selection Tool, does not plot nodes, giving complete, flexible control 
over the selection, but requires a very steady hand. To make selection, hold down 
the left mouse-button and drag around the shape.  
 
The Polygon Selection Tool enables selection visa series of straight lines. Simply 
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click on a starting point, release and drag around the shape clicking once prior to 
each change of direction. 

4.2 Copy the leaf on to another image to create a simple montage 

 Restore the image down. 

 From the main menu select Edit > Copy 

 Open image C:\Training\Graphics\grass.jpg 

 From the main menu, select Paste > As New Layer 

 Use the Move Tool to drag the leaf to the centre of the image (see Figure 14) 

 
Figure 14 - Leaf superimposed on grass background 

4.3 Duplicate the leaf layer: 

 From the main menu, select Layer > Duplicate.  Accept the proposed name and 
click OK. 

4.4 Move, rotate and resize  the leaf: 

 Make sure the top layer is selected and choose the Deform Tool  from the Tools 
toolbar . A solid selection box will appear, with handles on the edges and corners. 

 Left-click and drag within the sizing box to move the layer down and to one side thus 
rendering both copies visible (see Figure 15). 

 

Figure 15 - Repositioned duplicate layer 

 Hover the mouse just outside the top left-hand corner of the box, noting the cursor 
transforming to a curved arrow.  Rotate the leaf clockwise or anticlockwise by 
dragging the mouse right or left respectively (see Figure 16).  If you wish to change 
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the point of rotation, left-click and drag the fixed point which is, by default, in the 
centre of the selection box.  

 

Figure 16 -  Using Deform Tool to rotate a layer 

 Hover over one of the corner handles to change the cursor to a straight, double-
headed arrow.  Hold down the shift key to preserve proportions and drag the mouse 
down to reduce scale (see Figure 17).  Dragging upwards will increase size, but 
note that some pixelation will occur as the image becomes stretched. 

 

Figure 17 - Resizing a layer down with the Deform Tool 

 When you are happy with the size of the leaf, move it on the canvas if necessary, by 
left-clicking and dragging in any direction within the selection box as per task 4.4. 

4.5 Working in the main menu, flatten the image by selecting Layers > Merge > Merge 
All. 

4.6 Add a filter effect 

 Working in the main menu, select  Effects > Filter Gallery 

 Click  the arrow to the left of the Stylistic option near the top right of the palette to 
display a selection of artistic filters. 

 Experiment by clicking on individual filters (e.g. Paper Cutouts - an effect that 
simplifies colours and edges to give the effect of shapes cut out of paper).  Use the 
menus displayed at the bottom of the filter Gallery to modify the filter settings. 

 When you have chosen an effect, click OK and minimise the image. 
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Task 5 Manipulating colours 

Objectives To change the hues and colour-saturation within whole images and individual colour 
channels. 

Comments This is achieved by the addition of a Hue / Saturation / Lightness adjustment layer. 

 

5.1 Open the image C:\Training\Graphics\crayons.jpg 

5.2 Add a Hue / Saturation / Lightness adjustment layer 

 Select Layers > New Adjustment Layer > Hue/Saturation/Lightness. This will 
launch the palette shown in Figure 18. 

 
Figure 18 - Hue/Saturation/Lightness palette 

5.3 Adjust the hue and saturation of the whole image: 

 Slide the Hue slider to the far right and wait for the settings to update.  Note how all 
the colours have moved along the spectrum.  The two spectrum bars at the bottom 
show how colours have been offset:  the top bar represents the original colour and 
the bottom shows the new replacement.  Gradually move the Hue slider to the far 
left, stopping at different points. 

Note    The master setting affects all colour channels. 

 Reset the Hue slider to the centre point, by typing 0 into the corresponding box. 

 Move the Saturation slider to the far-left and wait for settings to update.  Saturation 
determines the colour concentration: the minimum setting will render a greyscale 
image. 

 Experiment with the Lightness slider, before resetting all settings to 0. 

5.4 Modify an individual colour channel 

 From the dropdown labelled Edit (see Figure 18), select Yellows. 

 Enter a hue of -60.  Notice that the yellow crayons turn red and certain hues within 
the green crayon fall within the range (tolerance) set for  the yellow channel. 

5.5 Fine-tune the adjustment using the sliders that appear between the spectrum bars 
(see Figure 19) 

 

Figure 19 -  Sliders between spectrum bars used for fine-tuning 
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 Working between the spectrum bars, remove the orange halo from the left-hand 
crayon by gradually sliding the far-left slider to the left until the whole crayon is red.  

Note    This technique works by increasing the Tolerance, including more hues in the 
colour selection to be modified.  The inner sliders show the colour range to be fully 
affected by the hue/saturation/lightness sliders. Between this section and the outer 
sliders, the effect is feathered, reaching zero at the outer point to help produce a 
smooth transition into the background. 

 Return the green crayon to its original colour by sliding the far-right-hand slider up 
against the right-hand inner slider.  This example reduces tolerance, excluding the 
hues in the transition between yellow and green. 

 To isolate areas of an image to be modified, you should apply a marquee using one 
of the techniques explained in tasks 1 to 4.  A feathered or soft edge will help blend 
the selection into the background. 
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Task 6 Repairing a damaged photograph 

Objectives To remove scratches and dust spots from an image. 

Comments This task brings together a variety of techniques and tools: filters, adjustment layers 
and cloning.  

 

6.1 Open image: C:\Training\Graphics\old_image_before.jpg. The photograph has 
become damaged with time; there are obvious scratches and creases, and it lacks 
contrast through fading over the years. 

 Working in the top menu, duplicate the background (the only layer in this case), by 
selecting: Layers > Duplicate. Accept the suggested name for the copy and click 
OK. You will now see two identical layers (see Figure 20). 

 

Figure 20 – Duplicated background layer 

The main aim of the task is to apply a filter - the Dust and Scratch Remover - to 
the whole of the top layer, and selectively reveal the original background where 
deemed superior to the filtered version.  This is because the Dust and Scratch 
Remover cannot distinguish between blemishes and detail (e.g. eyelashes,  
intricate fabric patterns etc.). 

6.2 Apply the Dust and Scratch Remover 

 Make sure the top, background copy layer is selected (see Figure 20) and working 
in the top menu, go to : Effects > Noise > Dust and Scratch Remover. This will 
launch the filter along with a preview screen. 

 Working in the panel on the right-hand side, experiment with the Radius setting.  As 
the value is increased, detail will gradually be removed from the image. 

 Set the Radius value to 4. This means that any distinguishable area of the image 
with a size of four pixels or fewer will be replaced by pixels matching larger 
neighbouring areas. In other words, the smaller areas will disappear into the 
background. 

 Experiment with the Threshold setting. The greater the threshold, the greater 
contrast required between neighbouring pixels in order for the filter to be applied.  In 
other words, increasing the Threshold will gradually return naturally neighbouring 
smaller areas to the image, whereas unnaturally high-contrast areas, such as white 
scratches on a dark background will remain filtered out. 

 Set the Threshold value to 25 and, once the preview screen has updated to reflect 
the latest settings, click OK. 

6.3 Notice that along with the removal of blemishes, the pattern in the man‟s tie has 
been affected). For this reason it is important to display the filtered area only where 
appropriate.  This is achieved by masking the top layer and painting it back only 
where required. 
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 Make sure the top layer is selected and apply a layer mask: Layers > Mask > Add 
Mask > Hide All 

This will render the layer invisible and a Mask Thumbnail icon will appear (see 
Figure 21) 

 

Figure 21 – Mask Thumbnail appearing in Layers palette 

6.4 Paint the top layer back where required to hide blemishes. 

 Select Paintbrush Tool icon  on the Tools toolbar  to launch Brush Options 
Context toolbar (as per task 3.5). 

 Set Opacity to100 

 Select the Brush icon  Choose the Size option to set diameter to 50 (px) and 
Shape to set hardness to 50. 

 Making sure the Mask Thumbnail in the top layer is selected, click several times on 
each blemish on the image to paint the hidden layer back where required. 

Note    If the Mask Thumbnail is not selected, the brush will paint colour over the image  

 Add a new layer: Layer > New Layer, naming it Repairs and accepting other 
defaults in the Layer Properties dialogue box. Make sure the new layer is at the top 
of the layer stack. 

Note    You can also use the New Layer icon  to create a new layer. To reorder layers, 
left-click and drag up or down within the layers palette. 

 Referring back to Task 3.5, use the Clone Tool to replace any remaining 
imperfections with suitable samples. Once again, make sure the Use all layers 
option is checked. 

Note    Use the Size option in the context menu to resize brush as necessary. 

6.5 Add a Levels Adjustment Layer to improve contrast.  

 Working in the Layers palette, make sure the top layer is selected 

 In the top menu select: Layers > New Adjustment Layer > Levels. This will add an 
editable histogram representing the contrast throughout the image (see Figure 22). 
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Figure 22 – Levels Adjustment Layer showing histogram 

Note    Working from left to right, the three sliders under the histogram, represent the black, 
gamma (mid tones) and white levels in the image. If the black and/or white sliders sit 
outside the histogram, this indicates that the colour range falls within the mid-tones, 
i.e. there is no pure black or white in the image. In the case of this photograph, the 
black areas have faded and the white areas become darker with age. 

 Drag the black and white sliders inwards until they meet the edges of the histogram.  
This will set the darkest areas to back and the lightest to white creating a contrast 
across the whole tonal range. 

 Move the middle slider to the left or right to darken or lighten the image respectively. 

 When you are happy with the result. Save the image as old_image_after, selecting 
the format .Spp 

Note    The .Spp format is a Serif PhotoPlus format that preserves individual layers. For 
future editing. 
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Task 7 Blending images using a layer mask and 
gradient 

Objectives To merge images together in a smooth transition. 

Comments This technique is ideal for creating seamless photomontages. 

 

Creating a new document 

7.1 Create a new file: 

 Go to File > New. In the New dialogue box, set the Width to 300 pixels and Height 
to 100 pixels. Make sure the Color Mode is set to RGB Color and Background  to 
White (see Figure 23). 

 
Figure 23 - New file dialogue box 

 Click OK. 

 Click the Restore the image down so it occupies its own floating window. 

7.2 Move images to the new document: 

 Open the image library.jpg located in C:\Training\Graphics\. 

 Go to Edit > Copy. 

 Click on the new blank image and go to Edit > Paste > As New Layer. 

Notice that a new layer containing the library image appears above the white 
Background layer in the layers palette. 

Note    If rulers are not displayed, click View / Rulers. Right-click somewhere inside the 
ruler and set the unit of measurement to Pixels. 

7.3 Resize the image to make it smaller: 
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 Ensure the top layer is selected in the Layers palette and, in the Tools toolbar, 

select the Deform Tool . 

This will display sizing handles around the image – if you cannot see the handles, 
you can increase the canvas size by dragging its edges. 

 Hold down <Shift> to preserve the aspect ratio, and move the corner points inwards 
until you can see enough of the student in the image. 

As you do this, you can reposition the image by placing the cursor inside the 
transform boundaries, holding down the left mouse button and dragging. Drag the 
image to the right of the canvas, leaving approximately 1/3 of the canvas uncovered 
and experiment with vertical alignment until you are happy with the position of the 
student (see Figure 24). 

 
Figure 24 - Scaling down and positioning the library image 

 Select the move tool   from the Tools toolbar, left-click in the top ruler, hold and 
drag to the right to set a vertical guide (blue line) at the left-hand edge of the 
photograph. 

Note    Horizontal guides can be created by dragging up and down within the left ruler. To 
reposition a guide, using the Move Tool, hover over the guide until it turns into a 
double-headed arrow, then left-click and drag within the image. Drag the guide out 
of the canvas to delete it.  

7.4 Repeat steps  and 7.3 with the image computer.jpg, aligning it left, overlapping 

the library image. It should cover just over ½ the canvas (see Figure 25).  The guide 
should be set against the right edge of the photograph. 

Note    If the image keeps snapping to edges of the canvas, turn the Snap feature off by 
selecting View > Snapping to uncheck it. Repeat this process to reset it if required.  
The View > Snap To options enable snapping to guides, a grid if displayed, or 
document edges. 
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Figure 25 - Two overlapping layers with guides to highlight edges 

Note    It is important that the images overlap sufficiently for the blending effect to work. 

Blending the images 

7.5 Add a layer mask to hide the top layer:. 

 In the menu bar at the top, go to Layers > Mask > Add Mask > Reveal All to add a 
layer mask. 

Note    The „Reveal All’ layer mask performs the opposite role to the ‘Hide All’ option 
(shown in task 6.3) by rendering a layer fully  visible.  Tools usually associated with 
painting, flood-filling etc. can then be used to paint the layer away. 

This renders the layer invisible, indicated by a white thumbnail in the Layers palette 
(see Figure 26). 

 
Figure 26 – Reveal All layer mask applied to top layer  

Various tools can be used to „paint the layer away‟. In this case, the Gradient Tool 
is used to achieve a smooth transition from transparent to fully visible.: 

 Having made sure the foreground colour is set to black, select the Gradient Tool  
(if you can‟t see it, click on the small black triangle to the right of the Flood Fill Tool 

 and select it). 

 Working in the Gradient Tool‟s Context toolbar (below the top menu) the drop-
down settings should read Normal and Linear, respectively,  the opacity should be 
set to 100% and the top-left gradient preset (black-white) (see Figure 27). 

 

Figure 27 – Context Toolbar for Gradient Tool 
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Note    Is important the black-white gradient is selected to ensure a transition between fully 
opaque and fully transparent (i.e. other options will result in the layer being rendered 
semi-transparent). 

 Make sure the layer mask (white thumbnail) is highlighted in the Layers palette, by 
clicking on it once. 

 Place the cursor just inside the right-hand guide image (roughly in the middle, 
vertically). Click and hold down the left mouse button and drag the mouse to the left, 
in a straight, horizontal line, stopping just before reaching the left guide, and release. 
You will notice the computer image gradually fade away. The image becomes 100% 
transparent at the point at which the mouse is released. If you are unhappy with 
your gradient, simply click and drag the mouse again. The shorter the drag, the less 
gradual the transition between invisible and opaque. 

Note    If the image icon is highlighted in the Layers palette, a colour gradient will flood the 
layer. 

From the top menu, hide the guides (View >  Guides). Your blended image should 
look something like Figure 28. 

Note    Select View > Guides again to redisplay your guides if required. 

 
Figure 28 - Layers gradually blended together 

7.6 Link the two layers: 

 In the Layers palette, select one of the image layers, press <Shift> and select the 
other image layer. 

 Working in the top menu, go to Layers > Link layers. Notice the link symbol 
displayed to the right of each image layer. 

Note    Linking layers is particularly useful for keeping layers together when repositioning.  
To separate linked layers, repeat task 7.6, noting the menu option now reads 
Layers > Unlink layers. 

7.7 Merge the layers: 

 Select both layers as per task 7.6 and, working in the top menu, go to Layers > 
Merge > Merge Selected Layers. As a result the two linked layers will become one  

Note    To flatten the image, use the option  Layers > Merge > Merge All 

 Save the image to your working directory as firstmontage, accepting the .Spp file 
extension. 
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Task 8 Working with text layers 

Objectives To add and manipulate text layers. 

Comments You can create type (text) anywhere in an image in PhotoPlus. When you create 
text a new layer is added to the layers palette. You can then manipulate it like any 
other object (image, shape, selection, etc), and the text itself will remain editable as 
long as the file is saved in the .Spp format. 

 

Adding a text layer 

8.1 Create a new image with dimensions 400px x  400px with a white background (see 
task 7.1) 

8.2 Activate the Text Tool: 

 In the Tools toolbar, select the Text Tool   and left-click inside your new 
canvas. This will automatically create a new layer. 

Note    The Text Tool comes bundled with the Text Selection Tool.  This enables the 
creation of a text-shaped selection. 

 In the Text Tool context menu (Figure 29) choose a font and size from the font 
options (for example Arial, 48pt). 

 Ensure the Anti-Alias option is checked and choose a colour (click the neighbouring 
colour picker to launch the colour palette). 

Note    Anti-Aliasing adds an effect to make jagged edges appear smooth. 

 

Figure 29 Text Tool context menu 

Note    Working at different image resolutions will result in variations in apparent text size.  
For example text will appear much smaller in a 300dpi image than in a 72dpi (typical 
screen display resolution) image. 

8.3 Add some text: 

 Click inside the canvas, toward the top left and  type your name. 

8.4 Reformat and edit the text: 

 Making sure the type layer is highlighted, select the Text Tool and click just to the 
right of the final letter of your text. 

Note    It is important you do not click anywhere else in the document; this will result in the 
creation of a new text layer 

 Hold down the left mouse button and drag to highlight some or all of the text (see 
Figure 30) 

 

Figure 30 - Selecting text 
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 Experiment with font faces, sizes, and colours within the context menu.  You can 
also use the keyboard to edit the text. 

Adding a text box 

8.5 Use the shape tool to create a box with a drop shadow to set it away from the 
background: 

 Create a new layer and make sure it is positioned between the text and background 
layers (see notes in task 6.4). 

 Select the Rectangle tool in the Tools toolbar (see Figure 31) 

 

Figure 31 - Rectangle Tool 

 In the context menu, make sure the Fill Bitmap option is selected (Figure 32). 

 

Figure 32 – Context Toolbar for Rectangle Tool with Fill Bitmap option selected 

 Set the foreground colour by clicking the Foreground colour icon (see task 1.2) 
choosing a pale colour from the palette. 

 Working on the layer you have just created, place the cursor below the text you 
have already created, hold down the left-hand mouse button, and draw a rectangle, 
large enough to accommodate your text. 

Note    Hold down the alt key when dragging, to achieve a perfect square 

 Resize and move the text box if necessary using the Deform Tool (see  task 4.4) 

 If you wish to reposition the text , select the text layer in the Layers palette and use 
the Move Tool. 

8.6 Add a drop-shadow: 

 In the Layers palette, make sure the text box layer is selected and click the Add 
Layer Effects icon at the bottom. 
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 From the pop-up menu, select Drop Shadow. This will launch the Drop Shadow 
options palette, adding a default shadow to the text. 

 Experiment with the options Opacity, Blur, Distance Intensity and Angle and click 
the OK button when you are happy (Figure 33) 

Note    Layer styles are applied to every object within a layer. For example, two shapes on 
one layer will both acquire a drop shadow. 
 
You may wish to link or merge the two layers (see task 7.6) 

 
Figure 33 - Text box 

Further text editing is possible via the Paragraph and Character palettes (open by 
clicking the Toggle the Character and Paragraph palettes icon on the Text Tool 
Options bar. The Paragraph palette enables line spacing, alignment and so on to 
be set. The Character palette provides a shortcut to several formatting elements 
also found elsewhere (anti-aliasing, font colour, font size etc.) 
 
You can also warp text in many different ways by using the Create warped text 
option. Feel free to experiment with these. 

 Save the image as textbox, selecting the .Spp file extension to preserve layers for 
future editing. 
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Appendix 1 Resolution and image size for printing 

    Print size at: 

Pixel size Megapixels RGB size 
(MB) 

CMYK size 
(MB) 

150 ppi 300 ppi 

1600 x 1200 2 6 7.5 11 x 8 inch 
(28 x 20 cm) 

5.5 x 4 inch 
(14 x 10 cm) 

2400 x 1800 4.3 12.5 16.5 16 x 12 inch 
(40 x 30 cm) 

8 x 6 inch 
(20 x 15 cm) 

3000 x 2000 6 17.5 23.5 20 x 13 inch 
(51 x 33 cm) 

10 x 6.5 inch 
(25 x 16.5 cm) 

3500 x 2500 8.75 25 33.5 23 x 17 inch 
(58.5 x 43 cm) 

11.5 x 8.5 inch 
(29 x 21.5 cm) 

Table 1 - comparison of pixel resolution, megapixels, megabyte file size and print 
output dimensions at different resolutions in inches (and centimetres)  

 

Output use Screen ruling x 1.5 Standard quality 
output resolution 

x 2 High quality 
output resolution 

Newspaper 65 – 100 lpi 97 – 150 ppi 130 – 200 ppi 

Books 120 – 150 lpi 160 – 225 ppi 240 – 300 ppi 

Colour magazine 150 – 175 lpi 225 – 262 ppi 300 – 350 ppi 

Art book/magazine 175 – 250 lpi 262 – 375 ppi 300 – 500 ppi 

Photo quality inkjet printer 150 – 300 lpi 225 – 450 ppi 300 – 600 ppi 

Table 2 - rule of thumb screen resolutions for common print devices at lpi x 1.5 and x 
2 quality factors 

Example 

Say you want to print a high quality A4 photograph on an inkjet printer: 

A4 size = Width 8.268 x Length 11.693 inches (21 x 29.7 cm) 

Printer resolution = 200 lpi 

Quality factor = x 1.5 

Print length x Printer resolution x Quality factor = number of pixels required in length 

11.693 x 200 x 1.5  3500 pixels in length 

Print width x printer resolution x Quality factor = number of pixels required in width 

8.268 x 200 x 1.5  2480 pixels in width 
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Appendix 2 Further resources 

Web Photo Resizer 

This is a free online tool for resizing and optimising images for the Web. Features  
include cropping, rotating, sharpening and contast/brightness adjustment: 

http://www.webresizer.com/ 

PIXLR 

PIXLR‟s image editor offers online layers-based image creation.  Features include  
text, cloning, filters and adjustment layers: 

http://www.pixlr.com/editor/ 

Serif PhotoPlus on Remote Desktops 

Serif PhotoPlus is available to use on both Staff and Student Remote Destops: 

http://www.bristol.ac.uk/is/computing/advice/homeusers/remote/staffdesktop/ 

http://www.bristol.ac.uk/is/computing/advice/homeusers/remote/studentdesktop/ 

http://www.webresizer.com/
http://www.pixlr.com/editor/
http://www.bristol.ac.uk/is/computing/advice/homeusers/remote/staffdesktop/
http://www.bristol.ac.uk/is/computing/advice/homeusers/remote/studentdesktop/

