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Introduction

Microsoft Access allows people to effectively and efficiently organize data. This document, 

Level 3, has been developed to help you learn more about several useful features in Access 

including printing, applying queries, and importing Excel files. The various sections presented in 

this document will help you to build a solid knowledge foundation of the software.  

Objectives

The following objectives are covered in this document: 

 Understanding how to print reports and labels.

 Knowing how to place calculations on reports.

 Having the ability to use the query feature.

 Understanding how to import an Excel file.
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Creating a Report 

The following explains how to create a report in Access. 

1. From the Create tab, click Report Design (see Figure 1).

2. Right-click over the Page Header bar and select Report Header/Footer (see Figure 2).

Figure 1 – Report Design Button 

Figure 2 – Report Header/Footer 
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3. The following explains the different areas available in Figure 3.

a. Report Header – Text placed here will appear on the top of the first page of the

report. For example, if there are ten pages in the report, the text would only

appear at the top of the first page.

b. Page Header – Text placed here will appear at the top of every page. This is

perfect for column headings and page numbers.

c. Detail – Whatever is placed here will appear on every page.

d. Page Footer – Text placed here will appear at the bottom of every page. This is

perfect for footers and page numbers.

e. Report Footer – Text placed here will appear at the bottom of the last page of

the report. This is a perfect place to put a Job Complete or End of Report

statement.

Figure 3 – Creating Reports 
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4. The different areas of the report sections can be re-sized. To do this, allow your 

mouse pointer to hover over the top of a section bar. As you do this, a double-arrow 

will appear (see Figure 4). When you see the double-arrow, hold down the mouse 

button and move your mouse to make the section larger or smaller. Use the ruler on 

the left side of the report for precise sizing. 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 4 – Adjusting the Size of Report Sections 
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5. The width of the report can also be adjusted. To do this, allow your mouse pointer to 

hover over the right edge of the report. As you do this, a double-arrow will appear 

(see Figure 5). When you see the double-arrow, hold down the mouse button and 

move your mouse to make the report larger or smaller. Use the ruler on the top of 

the report for precise sizing. 

 

 
 

 

 

6. Labels can be used to place text in the different areas of the report. The following 

explains how to include a label on the report. 

a. From the Design tab, click the Label button (see Figure 6). 

 

 
 

 Figure 6 – Label button 

Figure 5 – Adjusting the Width of the Report 
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b. Draw a text box on the report and enter your text. 

c. Click anywhere on the report to de-select the text box. 

d. Select the text. 

e. From the Home tab, use the Text Formatting tools to format the text (see  

Figure 7). 

 

 
 

 

f. Resize and move the text box so that it appears neatly on the report. Figure 8 

shows an example of text that has been placed in the Report Header area of the 

report. 

 

 
 

 

 

 

Figure 7 – Text Formatting Tools 

Figure 8 – Text on the Report  
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7. To add fields to the report, click the Add Existing Fields button on the Design tab (see 

Figure 9). 

 

 
 

 

 

8. In the Field List window, click the ͞+͟ next to your table name (see Figure 10). 

 

 
 

 

9. Drag the field names from the Field List window to the Detail section of the report 

(see Figure 11). 

 

 

Figure 9 – Adding Fields to the Report  

Figure 10 – Field List 

Window  

Figure 11 – Placing Fields in the Detail Section of the Report  

Drag the field 

names to the 

Detail section 

of the report. 
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10. You are now ready to create column headings. To do this, click to select the label of 

your field (see Figure 12). 

 

 
 

 

11. Allow your mouse pointer to hover over the edge of the selected label so that your 

mouse pointer appears as the following:  

 

When your mouse pointer appears as above, right-click and select the option Cut 

from the menu that appears. 

 

12. Next, right-click with your mouse in the Page Header area and select the option Paste 

from that menu that appears (see Figure 13). 

 

 

The label 

selected. 

Figure 12 – Select the Label  

Paste 

label in 

Page 

Header 

Section. 

Figure 13 – Creating Column Headings 
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13. Repeat steps 10-12 above until all of the labels have been moved to the Page Header 

section of the report. 

14. Once all of the labels have been moved, neatly arrange the labels in the Page Header 

section with the text boxes in the Detail Section (see Figure 14). 

 

 
 

 

15. Apply the necessary formatting to the labels in the Page Header by using the Text 

Formatting tools in the Home category. 

16. Decrease the vertical space in the Detail section (see Figure 15). A larger vertical area 

in the Detail section results in the records being further apart on the report.  

 

 
 

 

Figure 14 – Creating Column Headings 

Labels 

 

Text Boxes 

Figure 15 – Decrease the Size of the Detail Section 

 

Decrease size 

of the Detail 

section 
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17. Click the Page Numbers and Date and Time button on the Design tab, if desired (see 

Figure 16). 

 

 
 

 

18. To view the report, click the View button on the Design tab (see Figure 17) and select 

Report View. 

 

 
 

 

19. The report will appear on your screen (see Figure 18). 

 

 
 

Figure 16 – Page Numbers and Date and Time 

Figure 17 – View Button 

Figure 18 – Report 



14 

 

20. To print the report, click the File tab. Then, select Print. In the window that appears, 

select Print (see Figure 19). 

 

 
 

 

21. The report can be saved and opened again later when needed (see Figure 20). After 

saving, if data is added to the database, the new data will be added to the saved 

report. 

 

 

Figure 19 – Printing a Report 

Figure 20 – Reports in Access 

 

Saved Report 
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Creating Labels 

 

The following explains how to create labels in Access. 

 

1. Click to select the table containing the data that you want to place on labels (see Figure 

21). 

 

 
 

 

2. Click the Labels button on the Create tab (see Figure 22). 

 

 
 

 

3. In the Label Wizard window that appears, select the manufacturer and product number 

and click Next (see Figure 23). 

 

 

Figure 21 – Labels 

 

Select the table 

containing the 

data that you 

want to place on 

labels. 

Figure 22 – Labels Button 

Figure 23 – Labels Wizard 
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4. Next, make the adjustments for the text formatting and click Next (see Figure 24). 

 
 

 

5. Next, click the arrow (see Figure 25) to move the fields from Available fields to the 

Prototype label.  

 

For the Prototype label, press the Enter key to move the next line and press the Space 

Bar to insert a space in between fields. 

 
 

 

6. In the next window, if you would like to sort the data, select the field you would like to 

sort by (example: Last Name), click the Arrow button to move the selected field from 

the Available fields category to the Sort by category (see Figure 26). 

 

Figure 24 – Labels Wizard 

Figure 25 – Labels Wizard 

Figure 26 – Labels Wizard 
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7. In the next window, enter the name for the report and click the Finish button (see Figure 

27). 

 

 
 

 

8. Next, click the Print button to send the labels to the printer or the Close button to return 

to the main view of the database (see Figure 28). 

 

 
 

 

 

Placing Calculations on a Report 

 

The following explains how to place a calculation on a report. The following will show how to 

calculate the total sales made by each store during a two-day sale (see Figure 29). 

 

 
 

 

Figure 27 – Labels Wizard 

Figure 28 – Labels Wizard 

Figure 29 – Calculations on Reports 
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1. To place a text box on the report, click the Text Box button on the Design tab (see  

Figure 30). 

 

 

 

 

2. Draw a text box in the Detail section of the report (see Figure 31). 

 

 
 

 

3. Move the label from the Detail section to the Page Header section (see Figure 32). The 

following explains how to accomplish this. 

a. Click to select the label (see Figure 32). 

b. Right-click the label. In the menu that appears, select Cut. 

c. Right-click anywhere inside the Page Header section. In the menu that appears, 

select Paste. 

 

 
 

Figure 30 – Text Box button 

Figure 31 – Text Box in the Detail section 

Figure 32 – Moving the Label 

Move this 

label to the 

Page Header 
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4. Once the label is in the Page Header section, align the text box with the label (see  

Figure 33). 

 

 
 

 

5. Enter a descriptive name for the label (see Figure 34). 

 

 
 

 

 

6. Select the text box (see Figure 35). 

 

 

Figure 33 – Aligning the Text Box with the Label 

Align the 

text box 

with the 

label. 

Figure 34 – Entering a Descriptive Name 

Enter a 

descriptive 

name. 

Select the 

text box. 

Figure 35 – Select the Text Box 
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7. From the Design tab, click Property Sheet (see Figure 36). 

 

 
 

 

 

8. In the Property Sheet, from the Other tab, enter a descriptive name for the text box (see 

Figure 37).  

 

 
 

 

9. In the Property Sheet, from the Data tab, click the  button in the Control Source 

category (see Figure 38). 

 

 
 

 

 

 

Figure 36 – Property Sheet Button 

 

Figure 37 – Property Sheet  

 

Figure 38 – Property Sheet  
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10. The following explains how to build the formula in the Expression Builder (see  

Figure 39). 

a. Type the following symbol to begin a formula: = 

b. Enter the formula.  

c. You will find the various fields on the report in the Expression Categories (see 

Figure 39). Double-click the field that you wish to add to the formula. 

d. Click OK when finished to close the Expression Builder. 

 

 
 

 

11. From the Format tab, select the format for the text box (see Figure 40). 

 

 
 

 

Formula 

Expression 

Categories 

Figure 39 – Expression Builder  

 

Figure 40 – Format Tab  
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12. Figure 41 shows how the report will appear. 

 

 
 

 

 

Queries 

 

Queries help you to search through a database for specific information. Examples of items that 

can be searched for include the following: 

 

- Stores with sales above or below an indicated amount 

- “tudents earning an ͞A͟ in a specific course 

- People who live in a specific zip code 

- Companies located in a specific state 

- Employees who have completed a First Aid course 

 

Figure 41 – Report Example 

 

Calculated  

Field 
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The following explains how to create a query to search for stores in the database that had sales 

above $700 on the first day of a special sale that was held by the company. 

 

1. From the Create tab, click the Query Design button (see Figure 42). 

 

 
 

 

 

2. The Show Table dialogue box will appear. Select the table that you want to add and click 

Add (see Figure 43). Click the Close button after you have added the table to close the 

Show Table dialogue box. 

 

 
 

 

3. Using the table at the bottom of your screen, place your cursor in the first column of the 

Field row (see Figure 44). 

 

 
 

 

Figure 42 – Query Design 

 

Figure 43 – Show Table 

 

Figure 44 – Queries 
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4. Click the arrow in the first column of the Field row (see Figure 45). Then, select the field 

that you want to include in the column. 

 

 
 

 

5. Repeat steps 3-4 above for the other columns until you have all of the fields listed that 

you want included in this query (see Figure 46). 

 

 
 

 

6. In the Criteria row, enter what you are searching for in the database under the field 

where you want to perform the search (see Figure 47). For example, if you wanted to 

search for stores that had sales $700 and higher on day 1, you would enter the following 

in the sort row: >=700 

 

 

Figure 45 – Queries 

 

Figure 46 – Queries 

 

Figure 47 – Criteria 
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7. Click the Run button (see Figure 48). 

 

 
 

 

8. Your data will appear on the screen (see Figure 49).  

 

 
 

Figure 48 – Run Button 

 

Figure 49 – Query Example 
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9. To save the query, click the Save button at the top-left area of the window. Please note 

that any data that is entered into the table after the query is saved will be included in 

the query if it meets the criteria specified. 

 

Including a Query in a Report 

 

The following explains how to include the results of a query in a report. 

 

1. From the Create tab, click Report Design (see Figure 50).  

 

 
 

 

2. From the Design tab, click Property Sheet (see Figure 51). 

 

 
 

 

3. On the Data tab of the Property Sheet, click the arrow (see Figure 52) for Record Source 

and select your query from the list that appears. 

 

 
 

 

4. Proceed as normal designing the report. The data that appears on the report will come 

from the query that you selected. 

 

 

Figure 50 – Report Design Button 

 

Figure 51 – Property Sheet Button 

 

Figure 52 – Queries 
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How to Quickly Create a Form  
 

Access provides users with a quick way to develop a form. The following explains how to create 

a form using the available development tools. 

 

1. Select the table that needs a form created. In Figure 53, the Customer Information table 

is selected. 

 

 
 

 

2. Click the Form button on the Create tab (see Figure 54). 

 

 
 

 

3. A form will be created (see Figure 55). 

 

 
 

Figure 53 – Forms  

 

Select the table 

that needs a form 

created. 

Figure 54 – Forms  

 

Figure 55 – Forms  
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4. The following explains how to make adjustments to the form. 

a. From the Design tab, click the View button (see Figure 56). 

 

 
 

 

b. In the menu that appears, click Design View (see Figure 57). 

 

 
 

 

c. You can now make adjustments to the form that was created (see Figure 58). 

 

 
 

 

 

 

 

Figure 56 – View Button 

 

Figure 57 – Design View Button 

 

Figure 58 – Form 
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How to Quickly Create a Report  
 

Access provides users with a quick way to develop a report. The following explains how to 

create a report using the available development tools. 

 

1. Select the table that needs a report created. In Figure 59, the Customer Information 

table is selected. 

 

 
 

 

2. From the Create tab, click the Report button (see Figure 60). 

 

 
 

 

3. The report will appear on your screen (see Figure 61). 

 

 
 

 

 

 

Figure 59 – Reports  

 

Select the table 

that needs a report 

created. 

Figure 60 – Report Button 

 

Figure 61 – Report  
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4. The following explains how to make modifications to the report: 

a. From the Home tab, click the View button (see Figure 62). 

 

 
 

 

b. From the menu option that appears, click Design View (see Figure 63). 

 

 
 

 

c. You can now make adjustments to the report that was created (see Figure 64). 

 

 
 

 

 

 

 

 

 

Figure 62 – Report  

 

Figure 63 – Design View 

 

Figure 64 – Design View 
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Creating Portrait and Landscape Reports 

 

The following explains how to set the report to either portrait or landscape.  

 

1. Display the report in the Design view (see Figure 65). 

 

 
 

 

2. From the Page Setup tab, click either Portrait or Landscape (see Figure 66). 

 

 

 

 

Importing an Excel File into Access 

 

Access gives you the ability to import an Excel file into Access. The following explains how to 

accomplish this task. 

 

1. Create a new Access database file. 

2. From the External Data tab, click the Excel button in the Import & Link category (see 

Figure 67). 

 

 
 

Figure 65 – Design View 

 

Figure 66 – Design View 

 

Figure 67 – Importing an Excel File 
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3. The Get External Data – Excel Spreadsheet window will appear (see Figure 68). 

 

 
 

 

4. Click the Browse button to locate your Excel spreadsheet file and then select the first 

option available to import your source data into a new table (see Figure 69). Then, click 

the OK button. 

 

 

Figure 68 – Importing an Excel File 

 

Figure 69 – Importing an Excel File 
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5. Next, select the Show Worksheets option (see Figure 70) and click the Next button. 

 

 
 

 

 

6. If the first row of your spreadsheet contains column headings, place a check-mark in the 

available box (see Figure 71). Then, click the Next button. 

 

 
 

Figure 70 – Importing an Excel File 

 

Figure 71 – Importing an Excel File 
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7. For the next option, you can select the different columns and adjust the Field Name and 

Data Type for the database (see Figure 72). When you are finished, click the Next 

button. 

 

 
 

 

8. Next, determine if you want Access to create a primary key for you, if you want to 

choose your own primary key from data within the spreadsheet, or if you don’t want a 
primary key (see Figure 73). Then, click the Next button. 

 

 
 

Figure 72 – Importing an Excel File 

 

Figure 73 – Importing an Excel File 
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9. Enter a name for the table that will be created and click the Finish button (see Figure

74). 

 

10. The information in Excel will be imported into Access (see Figure 75). At this point, you

could import other data from other spreadsheets, create forms, create reports, create

queries, etc.

 

Figure 74 – Importing an Excel File 

Figure 75 – The Excel File Imported into Access 


