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Introduction 

This booklet is the companion document to the Word 2013: Formatting your document workshop. The 

booklet will show users how to apply preset styles and modify them, how to insert tables, headers, 

footers, and page numbers, and how to use section breaks in your document.  

 

Learning Objectives 

After completing the instructions in this booklet, you will be able to: 

 Create styles and use them to format document text  

 Create and modify tables  

 Insert section breaks in a document  

 Format the document text as columns  
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Using Styles  

A Style is a predefined combination of font style, color, and size that you can use to format the text in 

your document. Using styles can help you create documents that have a more professional, and 

consistent, appearance. Some styles (like the built-in heading styles) can be used to easily navigate 

your document, or insert a table of contents!  

 

You can use the styles available in Word 2013, modify them, or create your own style and save it to use 

every time you need it.  

 

Applying a Style  

The following explains how to apply a style:  

 

1. Select the text that you want to format.  

 

2. On the Home tab, in the Styles group, scroll through the styles with the up and down arrows 

(See Figure 1). 

 

 
Figure 1 - Scrolling through Styles 

3. Click on the desired style to apply.   

 

Note: You can also access your styles from the Quick Access Toolbar. After selecting your text, the 

Quick Access Toolbar will appear. Click the Styles button on the right (See Figure 2). 

 

 
Figure 2 - Selecting Styles from the Quick Access Toolbar 
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Modifying a Style Using the Ribbon  

An easy way to modify your styles is to apply any formatting changes to your selected text, then to 

apply the change to a preset style. The following explains how to modify a style using the ribbon:  

 

1. Select the text that you want to format.  

 

2. Format the selected text with the new attributes that you want (e.g. Bold, 10pt, Times New 

Roman font, and Red lettering).  

 

3. On the Home tab, in the Styles group, right-click the style you wish to modify. 

 

4. A dropdown menu will appear. Click on Update (Style to modify) to Match Selection  

(See Figure 3). 

 

 
Figure 3 - Update Style to Match Selection 

5. Your style will be updated to match your selection.  

  

Modifying a Style Using the Styles Dialog Box  

The following explains how to modify a style using the Styles Dialog Box:  

 

1. In the Home tab under the Style grouping, right-click the style you wish to modify.  

 

2. A dropdown menu will appear. Click on Modify… (See Figure 4). 

 

 
Figure 4 - Modify Style 

3. The Modify Style dialog box will appear.  
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4. In the Modify Style dialog box, select the new attributes that you want to apply to the style  

(See Figure 5). 

 

 
Figure 5 - Modify Style Dialog Box 

5. For further options, click the Format button.  

 

6. When finished, click the OK button to apply your changes.  

 

Creating your own Custom Style 

In addition to modifying existing styles, you can also create your own custom styles. The following 

explains how to create a custom style:  

 

1. Select the text that you want to format as a new style.  

 

2. Format the selected text with the attributes that you want.  

 

3. In the Home tab under the Style grouping, click the dropdown arrow (See Figure 6). 

 

 
Figure 6 - Styles Dropdown Arrow 
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4. A dropdown menu will appear. Click on Create a Style (See Figure 7). 

 

 
Figure 7 - Create a Style 

5. The Create New Style from Formatting window will appear. Enter a new name for your style in 

the Name: field (See Figure 8).  

 

 
Figure 8 - Create New Style from Formatting 

6. Click the OK button to create the new style.  

 

7. Your new style can be selected from within the styles grouping on the Home tab (See Figure 9).  

 

 
Figure 9 - My New Style 

 



  Page 9 of 29 

Tables  

Tables are useful for presenting text information and numerical data in a neat and orderly fashion. A 

Table consists of rows and columns that intersect to form boxes called cells, which you can then fill 

with text, numbers, or graphics. You can also format your table for added effect (e.g. make the lines 

within the table visible or invisible).  

 

Creating a Table Using the Table Menu  

The following explains how create a table using the Table Menu:  

 

1. Click the Insert tab.  

 

2. Click the Table icon. A dropdown menu with additional options will appear (See Figure 10). 

 

 

Figure 10 - Table Icon 

3. Under Insert Table, move your mouse pointer over the boxes until you have the number of 

rows and columns that you want in the table.  
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4. The Live Preview feature will show what the table will look like in your document. Click to 

confirm your table (See Figure 11). 

 

 
Figure 11 - Click to Confirm your Table 

5. Your table will be placed within your document.  

 

Note: This method will only allow you to create a table up to 10x8 in size. To create a table with more 

rows and columns, See Creating a Table Using the Insert Table Command. 

 

Creating a Table Using the Insert Table Command  

If you need to create a table that contains more than 10 columns and/or 8 rows, then you can use the 

Insert Table command to designate how many columns and rows to enter into your table. The 

following instructions explain how to create a table using the Insert Table Command: 

  

1. Click the Insert tab.  

 

2. Click the Table icon. A dropdown menu with additional options will appear.  

 

3. Click on I sert Table… (See Figure 12). 

 

 
Figure 12 - Insert Table... 
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4. The Insert Table dialog box will appear. Enter the number of columns and rows desired for the 

table (See Figure 13).  

 

 
Figure 13 - Insert Table Dialog Box 

5. Click the OK button to confirm. Your table will be inserted into your document.  

   

Creating a Table Using the Drawing Tools  

If ou a t ore o trol o er the shape of our ta le’s olu s a d ro s, ou a  also dra  our own 

table. The following explains how to create a table using the drawing tools: 

 

1. Click the Insert tab.  

 

2. Click the Table icon. A dropdown menu with additional options will appear.  

 

3. Click on Draw Table (See Figure 14). 

 

 
Figure 14 - Draw Table 

4. The mouse pointer will change to a pencil icon ( ). Click and drag the pencil to draw the outer 

border of the table.  
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5. Click and drag the pencil to draw lines within the border to create cells (See Figure 15).  

 

 
Figure 15 - Drawing a Table 

6. Press the ESC key to return to the regular mouse pointer.  

 

Accessing the Table Tools  

Tables have their own set of editing tools accessible by a context sensitive tab on the Ribbon. To access 

this tab, click on a table in your document and the Table Tools tab will appear in the Ribbon. From 

these tabs, you can modify the Design or the Layout of your tables (See Figure 16). 

 

 
Figure 16 - Table Tools 

  

Formatting the Layout of your Table 

Split Cells 

The following explains how to split cells in a table:  

 

1. Click in the cell that you want to split, or select multiple cells.  

 

2. In the Table Tools – Layout tab, under the Merge group, click on Split Cells (See Figure 17). 

 

 
Figure 17 - Split Cells 
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3. The Split Cells dialog box will appear. Set the number of rows and columns into which you want 

to split the cells (See Figure 18). 

 

 
Figure 18 - Split Cells Dialog Box 

4. Click on OK. The selected cells will now be split.  

 

Merging Cells  

The following explains how to merge cells in a table:  

 

1. Select the cells that you want to merge.  

 

2. In the Table Tools – Layout tab, under the Merge group, click on Merge Cells (See Figure 19). 

 

 
Figure 19 - Merge Cells 

3. The selected cells will be merged into one.  

 

Inserting Rows and Columns  

The following section explains how to insert additional rows and columns into a table.  

 

Using Insert Controls to quickly add rows and columns 

The Insert Controls are new to Word 2013 and allow you to quickly add rows and columns to your table 

using a mouse. The Insert Controls will appear right outside your table when you move your cursor 

above or the left of two existing columns or rows. The following explains how to use the Insert Controls 

to add a row to your table: 
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1. Hover your cursor just to the left of two existing rows (See Figure 20). 

 

 
Figure 20 - Insert Controls 

2. The Insert Control option will appear. Click on the Insert Control to add a row. 

 

Note: For inserting columns using Insert Controls, hover just above two existing columns and click on 

the Insert Control. 

 

Using the tools in the Rows & Columns group 

The following explains how to use the tools under the Rows & Columns group to add rows and columns 

to a table:  

 

1. Within your table, click on a cell.  

 

2. In the Table Tools – Layout tab, under the Rows & Columns group, click on one of the options as 

show in Figure 21 to insert a row or column. 

 

 
Figure 21 - Insert Rows & Columns 

3. Your row/column will be inserted into your table. To add additional rows/columns,  

repeat steps 1-3.  

 

Using the dialog box in the Rows & Columns group 

The following explains how to use the dialog box under the Rows & Columns group to add rows and 

columns to a table: 

 

1. Within your table, click on a cell.  
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2. In the Table Tools – Layout tab, under the Rows & Columns group, click on the Dialog Box 

launcher (See Figure 22). 

 

 
Figure 22 - Rows & Columns Dialog Box Launcher 

 

3. The Insert Cells Dialog Box will appear. Click on one of the last two options to insert a 

row/column (See Figure 23). 

 

 
Figure 23 - Insert Cells Dialog Box 

4. Click the OK button.  

 

Note: You can also select Shift cells right or Shift cells down to insert a single cell. 

 

 

Deleting Cells, Rows, Columns, and Tables  

The following explains how to delete cells, rows, columns, and tables: 

 

1. Select the rows, columns, cells, or whole table that you want to delete.  

 

2. In the Table Tools – Layout tab, under the Rows & Columns group, click Delete (See Figure 24).  

 

 
Figure 24 - Delete Rows and Columns 
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3. A dropdown menu will appear with additional options. Click on one of the selections  

(See Figure 25). 

 

 
Figure 25 - Delete Options 

4. Your selection will be applied to your table.  

 

Changing Cell Size  

There are three ways to change the size of rows and columns in a table; either by setting the 

dimensions, dragging the cell borders, or by distributing your rows and/or columns.  

 

Setting the dimensions 

 

1. Click inside the row or column where the size needs to be adjusted.  

 

2. In the Table Tools – Layout tab, under the Cell Size group, change the measurement in the 

height and/or width fields (See Figure 26).  

 

 
Figure 26 - Cell Size: Height & Width 

3. Your changes will be applied to your selected row or column.  

 

Note: Distribute Rows & Distribute Columns will distribute the measurement you set evenly across all 

rows or columns (See Figure 28). 
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Dragging the Cell Borders 

To change the cell size by dragging, hover your mouse cursor over the border of the column/row you 

wish to change. The cursor will change to a resize cursor (  or ). Left click and drag to resize your 

column/row (See Figure 27). 

 

 
Figure 27 - Dragging Cell Borders 

 

Distribute Rows and Columns Evenly 

 

1. To distribute your rows and columns evenly, select the rows/columns in your table.  

 

2. In the Table Tools – Layout tab, under the Cell Size group, click on Distribute Rows or Distribute 

Columns (See Figure 28). 

 

 
Figure 28 - Distribute Rows & Columns 

3. Your rows/columns will be distributed evenly. 

 

Add Text Wrapping to a Cell  

As you type text into a cell, the column will expand to accommodate your entry. If you want the text to 

wrap inside the cell (move down when it hits the column border), the following steps will explain how 

to enable text wrapping:  

 

1. Select the cells in your table to add text wrapping.  

 

2. In the Table Tools – Layout tab, under the Cell Size group, click the dialog box launcher  

(See Figure 29).  

 

 
Figure 29 - Cell Size Dialog Box 
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3. The Table Properties box will open. Click the Options button (See Figure 30). 

 

 
Figure 30 - Table Properties: Options  

4. The Cell Options window will open. Click the box next to Wrap text (See Figure 31).  

 

 
Figure 31 - Cell Options: Wrap Text  

5. Click OK to close Cell Options, and then click OK to close Table Properties.  

 

Moving a Table  

The following explains how to move a table:  

 

1. Click on the table.  
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2. Move the mouse over the Table Selector in the top left corner of the table (See Figure 32). 

 

 
Figure 32 - Table Selector 

3. Click and drag the table to the new location in the document.  

 

Altering the Design of your Table 

The Table Tools – Design tab contains tools for altering the design of your table by adding preset table 

styles (e.g. banded columns, highlighted total row, etc.), shading options, and changing the color and 

style of your borders. The Table Tools – Design tab is shown in the Ribbon by first selecting a table. 

 

 
Figure 33 - Table Tools – Design 

 

Adding Table Styles 

The following shows how to add a table style to an existing table in your document: 

 

1.  Select the table to add a table style.   

 

2. In the Table Tools – Design tab, under the Table Styles group, scroll through the styles with the 

up and down arrows (See Figure 34). 

 

 
Figure 34 - Table Styles Selection 

3. Hover over a style to see a live preview.  

 

4. Click on the desired table style to apply.  
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5. You can further customize the table style by selecting options under the Table Style Options 

(See Figure 35). 

 

 
Figure 35 - Table Style Options 

 

Headers and Footers 

Headers and Footers allow you to add information (e.g. name, title of document, etc.) within the top or 

bottom margins of your document, and will repeat on every page for your document. The following 

explains how to insert a simple header: 

 

1. Click the Insert tab.  

 

2. In the Header & Footer group, click on Header (See Figure 36). 

 

 
Figure 36 - Insert Header 

3. A dropdown menu will appear with a list of headers to choose from. Click on one of the 

headers (See Figure 37).  

 

 
Figure 37 - Choose a Header 
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4. The header will be inserted into your document. Type your information into the header  

(See Figure 38).  

 

 
Figure 38 - Header Inserted 

5. While editing your header, the Header & Footer Tools – Design tab will open. You will not be 

able to return to the body of your document until you close the Header & Footer Tools  

(See Figure 39).  

 

 
Figure 39 - Header & Footer Tools: Design 

6. To close the Header & Footer Tools tab and return to editing your document, click on the Close 

Header and Footer button (See Figure 40). 

 

 
Figure 40 - Close Header and Footer 

7. To return to editing your header, double-click within the header to select it.  

 

Note: The steps for inserting a footer into your document are the same. Follow steps 1-7 above; 

selecting the footer option instead.  

 

Inserting Page Numbers 

Word provides a simple tool for adding page numbers to your document. The insert page number tool 

also provides a selection of simple, and colorful options for your page numbers. The following explains 

how to insert page numbers into the bottom page of your document: 

 

1. Click the Insert tab.  
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2. In the Header & Footer group, click on the Page Number button (See Figure 41). 

 

 
Figure 41 - Page Number 

3. A dropdown will appear with a list of positions for page numbers. Click on Bottom of page to 

access additional options (See Figure 42). 

 

 
Figure 42 - Bottom of Page 

4. A list of page numbers will appear. Click on a page number to select it (See Figure 43).  

 

 
Figure 43 - Select Page Number 

5. The page number will be inserted into your document. To resume editing the body of your 

document, click the Close Header and Footer button in the Header & Footer Tools tab.  

 



  Page 23 of 29 

Section Breaks  

A section break is a partition in a document that allows you to apply different layout and formatting 

options to different sections of the document, allo i g for ore o trol o er the do u e t’s for at 
and style. For example, section breaks can be used to start a new section on the next page, allowing 

you to maintain your spacing between sections. There are four types of section breaks: next page; 

continuous; even page; and odd page. 

 

Inserting a Section Break  

The following will show how to insert a next page section break: 

 

1. Place your cursor in your document where you want the section break to begin. 

2. Click the Page Layout tab.   

 

3. In the Page Setup group, click Breaks (See Figure 44). 

 

 
Figure 44 - Breaks 

4. A dropdown menu will appear with a list of Page Breaks and Section Breaks. Under section 

breaks, click on Next Page (See Figure 45). 

 

 
Figure 45 - Select Next Page Section Break 
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5. The Next Page Section Break has been added to your document.  

 

Note: Breaks inserted into your document will be hidden from view. To view, click the Show/Hide   

button on the Home tab under the Paragraph grouping (See Figure 46). 

 

 
Figure 46 - Show/Hide 

Using Section Breaks to Alter Page Numbering 

The following example describes how to use a section break to display different page numberings in 

separate sections of a document. For example, you are creating a research paper with a title page and 

table of contents. You would like to have page numbers on the pages of the paper itself, but not on the 

title page or table of contents. The following steps explain how to do this: 

  

1. Click at the end of the table of contents page.  

 

2. Click on the Page Layout tab.  

 

3. Click on Breaks and select a Continuous Break (See Figure 47). A Continuous Break will be 

inserted into the document.  

 

 
Figure 47 - Continuous Break 
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4. Click the Insert tab.  

 

5. In the Header & Footer group, click Page Number (See Figure 48). 

 

 
Figure 48 - Insert Page Number  

6. Select a page number from the list. The page numbers will be added and your cursor will be 

placed into the header/footer.  

 

7. You should now see a Section 1 header and footer on the table of contents page, and a Section 

2 header and footer on the following page. The Section 2 header and footer should also be 

labeled Same as Previous (See Figure 49).  

 

 
Figure 49 - Same as Previous 

8. Click in the Section 2 footer to select it.  

 

9. In the Navigation group of the Header & Footer Tools contextual tab, click the Link to Previous 

button (this will break the link between the two sections) (See Figure 50).  

 

 
Figure 50 - Link to Previous 

10. Select the page number in the Section 1 footer and delete.  

 

11. Click in the Section 2 footer.  

 

12. In the Header & Footer group of the Header & Footer Tools contextual tab, click Page Number.  
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13. Click on Format Page Numbers (See Figure 51).  

 

 
Figure 51 - Format Page Numbers... 

14. The Page Number Format dialog box will appear. Under Page Numbering section, click Start at: 

a d e ter 0  i  the o  (See Figure 52). 

 

 
Figure 52 - Page Number Format Dialog Box  

15. Click the OK button. 

  

Removing a Section Break  

The following explains how to remove a section break:  

  

1. Click the Show/Hide button on the Home tab (See Figure 53). 

 

 
Figure 53 - Show/Hide Button 

2. The section break will be revealed. Select the section break in your document.  

 

3. Press the Delete key. 
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Columns  

You a  use Word’s olu s  feature to reate a e sletter-style layout for a document. You can 

create the column structure before you start typing, and then enter the text; however, you may find it 

easier to type the text in paragraph format, and then apply the paragraph structure. Either way, the 

text always flows from one column to the next.  

 

Creating Columns  

The following explains how to create columns within your document.  

 

Note: If ou do ’t a t to appl  olu s to spe ifi  areas of our do u e t, i sert se tio  reaks to 
separate that text from area of the document that will include columns.  

 

Insert section breaks before and after the text that you want to format as columns (See Section Breaks 

for more information).  

 

1. Click inside the section that you want to format into columns.  

 

2. Click the Page Layout tab.  

 

3. In the Page Setup group, click on Columns (See Figure 54). 

 

 
Figure 54 - Columns 
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4. A dropdown list will appear. Select the number of columns to create (See Figure 55).  

 

 
Figure 55 - Choose Number of Columns 

5. The selected option will be applied to your document.  

 

Accessing Additional Column Options 

Additional column options are available to further customize your columns (e.g. separate columns by a 

line, varying lengths for columns, multiple columns). The following shows how to access the column 

options:  

 

1. Click the Page Layout tab.  

 

2. In the Page Setup group, click on Columns.  

 

3. A dropdown list will appear. Click on More Colu s… (See Figure 56). 

 

 
Figure 56 - More Columns...  
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4. The Column dialog box will open. Make your changes as necessary (See Figure 57). 

 

 
Figure 57 - Column Options  

5. Click on OK. 

 

Additional Help  

For additional help or installation issues, please contact the KSU Service Desk (Faculty & Staff) or the 

KSU Student Help Desk (Students). 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu/faculty-staff/ 

KSU Student Help Desk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu/students/ 
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