
Microsoft Office Excel 2013 
Auditing your Work 

Training, Outreach, Learning Technologies and Video Production

University Information Technology Services 



   

     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Copyright © 2014 KSU Department of University Information Technology Services  

This document may be downloaded, printed, or copied for educational use without further permission of the 

University Information Technology Services Department (UITS), provided the content is not modified and this 

statement is not removed. Any use not stated above requires the written consent of the UITS Department. 

The distribution of a copy of this document via the Internet or other electronic medium without the written 

permission of the KSU - UITS Department is expressly prohibited. 

 

Published by Kennesaw State University – UITS 2014 

The publisher makes no warranties as to the accuracy of the material contained in this document and 

therefore is not responsible for any damages or liabilities incurred from UITS use. 



   

     

 

University Information Technology Services 
 

Microsoft Office Excel 2013 

Auditing your Work 

 

Table of Contents 

Introduction ............................................................................................................................................................ 4 

Learning Objectives ................................................................................................................................................. 4 

Auditing Spreadsheets ............................................................................................................................................ 5 

Trace Precedents ................................................................................................................................................ 5 

Trace Dependents ............................................................................................................................................... 6 

Showing Formulas ............................................................................................................................................... 8 

Error Checking ..................................................................................................................................................... 8 

Trace Errors ....................................................................................................................................................... 10 

Tracking Changes .................................................................................................................................................. 12 

Reviewing Tracked Changes.............................................................................................................................. 14 

Creating a List of Changes ............................................................................................................................. 14 

Accept/Reject Tracked Changes ....................................................................................................................... 16 

Adding a Comment to a Cell ................................................................................................................................. 17 

Viewing Comments ........................................................................................................................................... 18 

Edit or Delete Comments .............................................................................................................................. 19 

Sharing Workbooks ............................................................................................................................................... 20 

Limiting Access to Workbooks ...................................................................................................................... 22 

Merging Shared Workbooks ................................................................................................................................. 24 

Additional Help ..................................................................................................................................................... 26 

 



Revised 8/15/2014  Page 4 of 26 

Introduction 

This booklet is the companion document to the Excel 2013: Auditing your Work workshop. The booklet 

will explain how to use the various Formula Auditing tools found under the Formulas tab. In addition 

various collaboration tools will be covered, such as how to share the workbook, how to enable change 

tracking, add comments, and merge changes made to a shared workbook 

 

 

Learning Objectives 

After completing the instructions in this booklet, you will be able to: 

 Understand the various formula auditing tools 

 Enable change tracking in your worksheet 

 Review, accept, and reject changes made to your workbook 

 Add and edit comments to the worksheet 

 Understand the requirements needed to share workbooks 

 Share and merge workbooks 
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Auditing Spreadsheets  

With a complex spreadsheet, it can be difficult to understand relationships between cells and formulas. 

The Formula Auditing tools can graphically show the flow of formulas on the worksheet via tracer 

arrows that point to the referenced cells, making it easier to find the source of problems. 

 

Trace Precedents 

Precedents are all cells that are referred to by a formula [e.g. =AVERAGE(C6:C10) where C6:C10 are the 

cells referenced in the formula].  

 

For example, there is a #DIV/0! error in a formula. By using the Trace Precedence tool, we can see what 

cells are referred to by the formula (See Figure 1). 

 

 
Figure 1 - Using Trace Precedence to Audit Formulas 

To trace the precedents of a formula: 

 

1. Select the cell that contains the formula you wish to audit.  

 

2. In the Ribbon, click on the Formulas tab (See Figure 2).  

 
Figure 2 - Formula Tab 

3. In the Formula Auditing group, click on Trace Precedents (See Figure 3). 

 

 
Figure 3 - Trace Precedents 
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4. A Tracer Arrow will highlight the cells referenced and point to the formula (See Figure 4). 

 

 
Figure 4 - Tracer Arrow Showing Precedents 

Note: To remove the tracer arrows from your spreadsheet, click on Remove Arrows in the Formula 

Auditing tools (See Figure 5).  

 

 
Figure 5 - Remove Arrows 

 

Trace Dependents 

Dependents contain formulas that refer to other cells [e.g. cell D10 contains the formula =SUM(D5:D9) 

where D10 is dependent of cells D5:D9].  

 

For example, January and February have totals that are the same. It is possible the same cells were 

used for both January and February totals. By using the Trace Dependent tool, we can see what 

formulas are referred to in other cells (See Figure 6). 

 

 
Figure 6 - Using Trace Dependence to Audit Formulas 

 

1. Select the cells that you wish to audit.  
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2. In the Ribbon, click on the Formulas tab (See Figure 7).  

 
Figure 7 - Formula Tab 

3. In the Formula Auditing group, click on Trace Dependents (See Figure 8).  

 

 
Figure 8 - Trace Dependents 

4. A Tracer Arrow will point to the formulas referencing the selected cells (See Figure 9).  

 

 
Figure 9 - Tracer Arrow Showing Dependents 

Note: To remove the tracer arrows from your spreadsheet, click on Remove Arrows in the Formula 

Auditing tools (See Figure 10).  

 

 
Figure 10 - Remove Arrows 
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Showing Formulas 

By default, Excel will show the result of formulas in the cells of your spreadsheet, and the formula itself 

within the formula bar. By using the Show Formulas tool, you can display all formulas within the 

spreadsheet so they are visible within the cells.  

 

1. In the Ribbon, click on the Formulas tab (See Figure 11) 

 
Figure 11 - Formula Tab 

2. In the Formula Auditing group, click on Show Formulas (See Figure 12). 

 

 
Figure 12 - Show Formulas 

3. All formulas within your spreadsheet will be shown (See Figure 13).  

 

 
Figure 13 - Formulas Shown 

4. To revert your spreadsheet to hiding formulas, click on Show Formulas in the Formula Auditing 

grouping.  

 

Error Checking 

The error checking tool acts similar to the spell-checker in Microsoft Word. When run, the Error 

Checking tool will go through your spreadsheet and stop at each cell that is marked as having an error. 

The tool will provide additional information on the highlighted error, and provide options for editing 

the formula.  
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1. In the Ribbon, click on the Formulas tab (See Figure 14).  

 
Figure 14 - Formula Tab 

2. In the Formula Auditing group, click on Error Checking (See Figure 15).  

 

 
Figure 15 - Error Checking 

3. The Error Checking window will appear with the following options (See Figure 16): 

 

 
Figure 16 - Error Checking Window 

A. Clicking the Help on this error button will open Help with additional information. 

 

B. Clicking the Show Calculation Steps… will open a separate window that will allow you to 

walk through your formula step by step.  

 

C. Clicking the Ignore Error button will skip this error and move to the next.  

 

D. Clicking on Edit in Formula Bar will move your cursor to the formula bar so you can edit the 

formula.  

 

E. Use the Previous and Next buttons to move between errors in your spreadsheet.  
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4. The Error Checking tool ǁill ĐoŶtiŶue ĐheĐkiŶg your spreadsheet for errors uŶtil it doesŶ’t fiŶd 
any more errors (you can also close the Error Checking window by clicking the  in the upper-

right).  

 

Trace Errors 

By using the Trace Errors tool in cells that contain an error, tracker arrows will show the relationship 

between cells. Note: The trace errors tool will only work if the selected cell has an error value  

 

For example, there is a #DIV/0! error in a formula. By using the Trace Errors tool, we can see what cells 

are referenced in the formula (See Figure 17). The following explains how to use the Trace Error tool: 

 

 
Figure 17 - Using Trace Errors to Audit Cells with Error Values 

1. Select a cell on your spreadsheet that contains an error value.   

   

2. In the Ribbon, click on the Formulas tab (See Figure 18).  

 
Figure 18 - Formula Tab 

3. In the Formula Auditing group, click on the dropdown arrow next to Error Checking  

(See Figure 19).  

 

 
Figure 19 - Error Checking: Additional Options 
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4. A dropdown menu will appear. Click on Trace Error (See Figure 20). 

 

 
Figure 20 - Trace Error 

5. A Tracer Arrow will highlight the cells referenced and point to the formula (See Figure 21). 

 

 
Figure 21 - Tracer Arrow Tracing the Error 

 

Note: To remove the tracer arrows from your spreadsheet, click on Remove Arrows in the Formula 

Auditing tools (See Figure 22).  

 

 
Figure 22 - Remove Arrows 
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Tracking Changes  

By enabling the Track changes function, you can track, maintain, and display details about workbook 

changes every time you save. This can help you to identify changes made to the data, and then accept 

or reject the changes. This is especially helpful if there are several users editing your workbook. The 

following describes how to use the Track Changes feature in Excel:  

 

1. In the Ribbon, click on the Review tab (See Figure 23).  

 
Figure 23 - Review Tab 

2. In the Changes grouping, click on Track Changes (See Figure 24). 

 

 
Figure 24 - Track Changes 

3. A dropdown menu will appear. Click on Highlight Changes (See Figure 25). 

 

 
Figure 25 - Highlight Changes 
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4. The Highlight Changes window will appear. Click on the checkbox next to Track changes while 

editing. This also shares your workbook. (See Figure 26).  

 

 
Figure 26 - Track Changes While Editing 

5. The options under Highlight which changes will become active. Select all that apply  

(See Figure 27): 

 

 
Figure 27 - Highlight Which Changes 

A. In the When field, choose when you want changes to be highlighted from. 

 

B. In the Who field, specify the users for whom you want to highlight changes.  

 

C. In the Where field, specify the worksheet area where you want changes to be highlighted. 

 

6. Make sure the Highlight changes on screen checkbox has been checked (See Figure 26).  

 

7. Click on OK.  

 

8. Excel will prompt you to save the workbook. Click on OK.  

 

9. Track changes is now enabled for this workbook.  

 



  Page 14 of 26 

Reviewing Tracked Changes 

Once track changes is enabled, Excel will keep track of the changes that occur in your workbook. Cells 

that have been edited will have a blue border around them with a blue triangle in the upper-left corner 

(See Figure 28).  

 

 
Figure 28 - Changes Made to the Workbook 

By hovering over a cell that has been marked as changed, a pop-up box with additional information will 

display (date, time, who, and what was changed). For example, in Figure 29, we can see that cell C4 

was changed from $100 to $123.  

 

 
Figure 29 - Additional Information 

 

Creating a List of Changes 

After enabling Track Changes, it is possible to create a history of changes made to the workbook that 

can be stored on a separate spreadsheet. To enable this history log: 

 

1. In the Ribbon, click on the Review tab (See Figure 30). 

 
Figure 30 - Review Tab 
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2. In the Changes grouping, click on Track Changes (See Figure 31). 

 

 
Figure 31 - Track Changes 

3. A dropdown menu will appear. Click on Highlight Changes (See Figure 32). 

 

 
Figure 32 - Highlight Changes 

4. The Highlight Changes window will appear. Click on the checkbox next to List changes on a new 

sheet. (See Figure 33).  

 

 
Figure 33 – List Changes on a New Sheet 

5. Click on OK. 

 

6. Excel will begin creating the new spreadsheet called History. This spreadsheet will list all the 

changes made to your workbook (See Figure 34). 

 

 
Figure 34 - History Log 
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Accept/Reject Tracked Changes  

The following explains how to accept/reject the changes made to a workbook: 

 

1. In the Ribbon, click on the Review tab (See Figure 35). 

 
Figure 35 - Review Tab 

2. In the Changes grouping, click on Track Changes (See Figure 36). 

 

 
Figure 36 - Track Changes 

3. A dropdown menu will appear. Click on Accept/Reject Changes (See Figure 37). 

 
Figure 37 - Accept/Reject Changes 

4. The Select Changes to Accept or Reject window will appear. Specify your parameters for 

reviewing changes (e.g. you can review pending changes, review changes made by a specific 

person, review a section of the spreadsheet, etc) (See Figure 38). 

 

 
Figure 38 - Select Changes to Accept or Reject 

5. Click on OK. 
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6. The Accept or Reject Changes window will appear (See Figure 39). Select one of the following 

options: 

 

 
Figure 39 - Accept or Reject Changes Window 

A. Click on Accept to accept the currently selected change and move to the next change. 

 

B. Click on Reject to reject the currently selected change and move to the next change.  

 

C. Click on Accept All to accept all pending changes.  

 

D. Click on Reject All to reject all pending changes.  

 

E. Click on Close to close the window.  

 

Adding a Comment to a Cell  

If you have additional information regarding the contents of a cell, you can leave a comment that will 

be hidden from view. Adding comments is helpful ǁheŶ you ǁaŶt to leaǀe a loŶg ŵeŵo, ďut doŶ’t 
want to use up a cell in your spreadsheet. The following explains how to add a comment to a cell:  

  

1. Select the cell where you want to add the comment.  

 

2. In the Ribbon, click on the Review tab (See Figure 40).  

 
Figure 40 - Review Tab 
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3. In the Comments grouping, click on New Comment. (See Figure 41).  

 

 
Figure 41 - New Comment 

4. A comment box will appear next to the cell you selected. Type your comment in the comment 

box (See Figure 42). 

 

 
Figure 42 - Comment Added 

5. Click outside the comment box when done.  

 

6. The commented cell is now indicated by a red triangle in the top-right corner of the cell  

(See Figure 43). 

 

 
Figure 43 - Cell Marked by Comment 

7. To edit an existing comment, follow steps 1-3.  

 

Viewing Comments 

The following explains how to view comments left in cells: 

 

1. Hover the mouse cursor over a cell with a red triangle in the top-right corner. The comment will 

appear.  

 

-OR- 

 

2. Select the cell that contains the comment.  
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3. In the Ribbon, click on the Review tab (See Figure 44).  

 
Figure 44 - Review Tab 

4. In the Comments grouping, click on Show/Hide Comment (See Figure 45).  

 

 
Figure 45 - Show/Hide Comment 

5. The comment will be displayed until Show/Hide Comment is clicked again.  

 

Note: You can also select Show All Comments to show all the comments in the spreadsheet. This will 

display all comments in the spreadsheet until Show All Comments is clicked again (See Figure 46).  

 

 
Figure 46 - Show All Comments 

 

Edit or Delete Comments 

To edit or delete existing comments, use the tools located in the Review tab under the comments 

grouping: 

 

To edit an existing comment: 

 

1. Select the cell with the comment, and click on Edit Comment in the Comments grouping under 

the Review tab (See Figure 47). 
 

 
Figure 47 - Edit Comment 
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2. The comment window will open and you can begin editing the comment.  

 

To delete a comment: 

 

1. Select the cell with the comment and click on Delete in the Comments grouping under the 

Review tab (See Figure 48). 

 

 
Figure 48 - Delete Comment 

2. The comment will be deleted from the cell.  

 

Sharing Workbooks  

When sharing a workbook, multiple users will be able to use the same file at the same time and will 

need to save their changes as a separate workbook. These different versions can then be merged from 

one or more copies back into the shared original (See Merging Shared Workbooks).  

 

The following explains how to share workbooks:  

  

1. In the Ribbon, click on the Review tab (See Figure 49).  

 
Figure 49 - Review Tab 

2. In the Changes grouping, click on Share Workbook (See Figure 50).  

 

 
Figure 50 - Share Workbook 
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3. The Share Workbook window will open to the Editing tab. Click the checkbox next to Allow 

changes by more than one user at the same time. This also allows workbook merging  

(See Figure 51). 

 

 
Figure 51 - Share Workbook Window – Editing Tab 

All users who open the workbook will be listed in the Who has this workbook open now section of the 

dialogue box.  

  

4. Click the Advanced tab to show additional sharing options (See Figure 52).  

 

 
Figure 52 - Share Workbook Window - Advanced Tab 

5. Select the options desired on the Advanced tab.  

 

6. Click on OK.   
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7. You will be prompted to save the workbook. Click on OK.  

 

8. Above the ribbon, [Shared] will appear next to the file name to indicate the workbook is now 

shared (See Figure 53). 

 

 
Figure 53 - Shared Workbook  

Limiting Access to Workbooks  

If necessary, you can limit access to your workbook by setting a password that will be requested when 

someone opens and/or tries to modify the workbook. The following explains how to limit access to 

workbooks:  

  

1. In the Ribbon, click on the File tab (See Figure 54).  

 
Figure 54 - File Tab 

2. The Backstage View will appear. Click on Save As (See Figure 55). 

 

 
Figure 55 - Save As 

3. Select a location to save the document and click on Browse. 

 

4. The Save As window will open. Click on Tools (See Figure 56). 

 

 
Figure 56 - Tools 
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5. A dropdown menu will appear. Click on General Options (See Figure 57).  

 

 
Figure 57 - General Options 

6. The General Options window will open. The following options are available (See Figure 58): 

 

 
Figure 58 - General Options Window 

A. Checking the Always create backup checkbox with create a back-up file when saving the 

workbook. 

 

B. Entering a password in the Password to open field will require a user to enter the password 

to open the workbook (If the workbook is currently being shared, this field will be 

unavailable. To access, first unshare your workbook). 

 

C. Entering a password in the Password to modify box will require a user to enter the 

password before modifying the workbook.    

 

D. Checking the Read-only recommended checkbox gives the user the option of opening the 

ǁorkďook as ͞read-oŶly͟ if they do not know the password.  

 

Note: If you forget your password, it cannot be retrieved, so make sure to write it down and keep it in a 

safe place. 

  

7. Click on OK.  

 

8. If you set any passwords above, you will be asked to confirm the passwords.  
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9. Click on Save.  

 

10. Click on Yes to replace the existing file. 

 

Merging Shared Workbooks  

When other users make updates to a shared workbook, and save their changed workbook as a copy, 

you can compare those changes with the original workbook before choosing to add the changes using 

the Compare and Merge Workbooks tool.  In order to merge the copies, the following conditions must 

be met:  

  

• The files to be merged must be copies of the original workbook; 

• All copies of the original workbook must have a different filename (e.g. Review1, Review2, etc.); 

• They must all be shared workbooks; and  

• When copies are made, Track Changes must be turned on (See Tracking Changes for more 

information).  

 

Before merging the copies, you must add the Compare and Merge Workbooks command to your Quick 

Access Toolbar (it is not listed in the ribbon): 

  

1. Right-click in an empty section within the Ribbon. 

 

2. A dialog box will appear. Click on Customize Quick Access Toolbar (See Figure 59).  

 

 
Figure 59 - Customize Quick Access Toolbar 
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3. The Customize the Quick Access Toolbar window will appear. Select Commands Not in the 

Ribbon from the dropdown under Choose commands from: (See Figure 60).  

 

 
Figure 60 - Commands Not in the Ribbon 

4. Scroll down the list and select Compare and Merge Workbooks (See Figure 61).  

 

 
Figure 61 - Compare and Merge Workbooks 

5. Click on Add >> to add the command to the Quick Access Toolbar.    

  

To merge copies of shared workbooks: 

 

1. Open the original workbook that you wish to merge the copies into.   

 

2. In the Quick Access Toolbar¸ click on Compare and Merge Workbooks icon (See Figure 62). 

 

 
Figure 62 - Compare and Merge Workbooks Icon  
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3. The Select Files to Merge Into Current Workbook window will appear. Navigate to the folder on 

your computer where the copies of the original workbook are saved (See Figure 63). 

 

 
Figure 63 - Select Files to Merge Into Current Workbook Window 

4. Select the workbook copies to be merged into the original file and click on OK.  

 

5. The changes made in the review copies will be merged with the original workbook and 

overwrite any conflicting data. 

 

Additional Help  

For additional help or installation issues, please contact the KSU Service Desk (Faculty & Staff) or the 

KSU Student Help Desk (Students). 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu/faculty-staff/ 

KSU Student Help Desk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu/students/ 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/faculty-staff/
mailto:studenthelpdesk@kennesaw.edu
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