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F-st

 

op corrections

 

Br

 

uce Fraser  

 

A

 

dapted from Real World Photoshop, by David Blatner and Bruce Fraser. Bruce Fraser is coauthor of the award-winning Real World 

Photoshop series, and of Real World Color Management, all from Peachpit Press.

 

H

 

ere is a simple way to adjust exposure in the f-stop increments that is second nature to photographers. The key to 

this technique is that the Screen and Multiply layer blending modes, at an opacity of 38%, produce an effect very 

similar to lightening or darkening by one full f-stop. (For half-stop adjustments, use 19% opacity, for one-third stop 

use 13%, and so on.) In this example, we’ll darken the image by one stop.

 

1.

 

Create an f-stop correction layer.

 

I

 

f you’re working on a flat file, duplicate the Background layer by choosing Duplicate Layer from the Layer menu.  

If you’re working on a layered file, create a new layer by choosing New > Layer from the Layer menu, then press 

Command-Option-Shift-E (Mac) or Control-Alt-Shift-E (Windows) to merge the contents of all visible layers into 

the new layer while leaving the underlying ones intact.

 

2.

 

Apply a global f-stop correction.

 

S

 

elect the newly-created layer in the Layers palette, then set the blending mode to Multiply and the opacity to 38%. 

This darkens the image globally by one stop.
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3.

 

Add a Layer Mask.

 

T

 

he global correction makes some of the vegetation along the waterline too dark. To back off the correction locally, 

you first need to add a Layer Mask by choosing Add Layer Mask from the Layer menu. In this case we used the Reveal 

All option, but choose the option that requires the least amount of painting—if you want to correct a small area, it’s 

more efficient to choose Hide All, and paint the correction in, rather than choosing Reveal All, then painting the 

correction out.

Note that when you add the layer mask, it automatically becomes targeted in the channels palette, and the 

background and foreground colors are automatically set to Black and White, ready for editing the layer mask.

 

4.

 

Constrain the correction.

 

W

 

ith the foreground color set to Black, use the Brush tool set to a soft-edged brush to paint out the correction in the 

areas where you don’t want it applied. In this case, we painted with an opacity of 33% to reduce the correction along 

the waterline to 1/3 stop.

 

5.

 

Experiment.

 

T

 

his technique lends itself to numerous variations. Once you’ve constrained the correction to the desired area of the 

image, you can vary its strength by changing the layer’s opacity—for example, if you decide that you need a two-stop 

correction, increase the opacity from 38% to 76%.

You can also experiment with different techniques for constraining the correction. If the area to be corrected or the 

area to be protected is easily selectable, you can create the selection before adding the Layer Mask, then use the Reveal 

Selection or Hide Selection options, respectively. If you want to constrain the correction to a specific tonal range, you 

can use the Blend If options in the Layer Styles dialog box to limit the correction to the desired tonal range. For small 

local corrections, you can use the History Brush, with the source set to the current image state, and the Brush Mode 

set to Screen or Multiply—this method is particularly useful for making delicate corrections with the History Brush 

set to very low opacities in the 3% to 10% range.
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C

 

reating Metallic Type

 

Bert Monroy  Adapted from Bert’s monthly segment on the TechTV show Screen Savers. Bert Monroy is considered a pioneer of digital art. He is the 

co-author of the first book ever written on Photoshop. Bert is an accomplished artist, teacher, lecturer and author of many books.

The effect in this exercise is as widely used as the drop shadow. Metallic type can be found in car ads, CD covers, and 

movie logos. A glance through any magazine will produce a myriad of examples. There will be many intermediate 

steps to this exercise. Keep in mind that the end result is not really what is important here but rather the steps. These 

steps with a minor alteration—as the use of a different color—will provide the solution to many other situations.

1. Create a new file.

Create a Photoshop file large enough to contain the full logo you are about to create.

2. Add a gradient.

Add a linear gradient from top to bottom with the Gradient Tool, using any colors you wish.
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Creating Metallic Type

 Tutorial

3. Add type.

With the Horizontal Type Tool, enter the name you want to use for your logo.

4. Warp text.

In the Type Options bar, click on the Create Warped Text icon. Here you can choose whichever effect and amounts 

you want. I chose the Rise effect with a small percentage for the Bend. Click OK.

5. Create a path.

Create a path from the type by going to Layer > Type > Create Work Path. The new path can be found under the Path 

palette. The original text layer can now be discarded or turned off.

Using the Direct Selection tool, the path can be modified to any shape you wish. Additional points can be added to 

create distortions or mutated shapes as the extended portion of the “C”.
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6. Fill path.

Once you have the path completed, create a new layer and fill the path with a color. This can be done in many ways. 

I prefer to simply click on the Fill Path button at the bottom of the Path palette. Which color you use is irrelevant 

because you will be overriding it later.

7. Add drop shadow.

Double click (Mac) or Alt-Double click (Win) on the layer in the Layers palette with your logo to bring up the Layer 

Style dialog box. Steps 7–10 will be done in this dialog box.

In the Layer Style dialog box, choose Drop Shadow. Adjust it however you wish.

8. Add bevel and emboss.

Click on Bevel and Emboss. Choose Chisel Hard for the Technique and pump up the Depth.
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9. Add gradient overlay.

Select Gradient Overlay. Click on the gradient to bring up the Gradient Editor. Choose the gradient type that looks 

like the reflections used in metallic type.

When you choose a particular gradient it appears in the Editor box. You can now adjust the gradient in any way you 

want. Clicking the paint wells below the gradient allows you to move their position or change their color in the 

settings area. Clicking below the gradient where there is no well will automatically insert a new well. The wells along 

the top of the gradient control opacity.

10. Adjust the angle.

Once you have the gradient you want, click OK to exit the Editor. Back in the Layer Style dialog, adjust the Angle so 

the gradient intersects the logo at the right angle to simulate the reflections in the metal.

11. Add Stroke.

Finally, choose Stroke to add an edge to the logo. Click OK to exit the Layer Styles dialog. 

You are now done.
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Smoke

John Paul Caponigro Adapted from Adobe Photoshop Master Class (Adobe Press) by John Paul Caponigro. John Paul Caponigro is an internation-

ally recognized fine artist. He exhibits, lectures, and teaches workshops extensively. His clients include Adobe, Canon, Epson, Apple, Imacon, Gretag- 

MacBeth, Sony, and Kodak. For more information see www.johnpaulcaponigro.com.

It’s used in sacred ceremonies. It’s used to cleanse. It’s linked to the spirit world. It makes breath visible. It’s a sign of 

danger. Fire precedes it. It’s pollution. It stops breath. Smoke is a powerful symbol.

Compositionally, smoke is extraordinarily flexible. It can be thick or thin, heavy or diffuse, contained or scattered, 

simple or complex. You can draw a line in any direction, linking two objects or creating a new focus of attention. You 

can literally draw the eye to any point in an image along any path.

The complexity and variety found in smoke effects gives you an extraordinary degree of artistic license without 

compromising realism. That said, if you plan to incorporate the effect into your work, it pays to closely study the 

appearance smoke in the real world. There’s a logic to the way smoke unfurls. It’s tighter and more energetic closer 

to the source, more diffuse and calmer when it’s further away. It billows, curls, and twists in undulating arcs, rarely 

making a sharp turn. While it can drift quickly or slowly, it rarely descends; it usually ascends. It’s amazing to me that 

something so complex can be so easily rendered by hand, using Photoshop.

www.johnpaulcaponigro.com
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1. Draw and distort a line.

Starting with a Background layer filled with black, use the Paintbrush to paint a white line on a new layer in a Layer 

Set entitled Smoke. Then, distort the line. Use the Smudge Tool to pull through, push out of, wiggle, or twirl portions 

of the white line until a desired effect is achieved. The more you distort the line the more blurred it becomes. Use the 

History Brush to selectively undo distorted areas as desired. 

2. Refine the effect.

Use Liquify (Filter > Liquify) to create further distortions. Unlike the Smudge Tool, Liquify will not introduce 

blurring with distortion. Use Liquify’s Reconstruct Tool to undo distortions selectively. Unlike using the History 

Brush, the Reconstruct Tool allows you to pick a transitional state between undistorted and fully distorted.
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3. Build up a more complex effect.

Repeat as many times as desired keeping separate elements on separate layers.

4. Reposition the elements.

Use the Move Tool to reposition select elements. Use Free Transform (Edit > Free Transform) to scale or distort select 

elements.

5. Create a halo.

Turn off the Background Layer. Create a new layer and place it at the bottom of the Smoke Layer Set. Hold the Alt  

and Ctrl keys (Windows) or Option and Command keys (Mac OS) and select Merge Visible. This copies all the visible 

information from multiple layers onto the one layer you have targeted, without flattening your image. Use the filter 

Gaussian Blur to blur this layer. Lower its opacity as desired. Repeat if necessary.
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6. Optionally, add noise.

At the top of the Smoke Layer Set, create a new layer filled with 50% gray, set to Overlay mode, and filter it with either 

Noise or Grain. Reduce Opacity and Saturation as desired.

7. Import the effect into a new destination.

Drag and drop the Smoke Layer Set into a new destination. Modify position and opacity as desired. Further 

distortion may be desired. Elements within a single Layer Set can be shuffled and recombined to create multiple 

effects that have varied appearances.

8. Conclusion.

For added realism you may combine these effects along with photographs of smoke. Any file of smoke photographed 

on a black background can quickly generate yet one more element (albeit an element with a great deal of complexity) 

for your final effect. Starting with the photograph, load any channel of the photograph as a selection (click the 

selection icon in the Channels palette), using any selection tool drag and drop the resulting selection into a desired 

destination, create a new layer, Add a Layer Mask, and fill the layer with white. Scale, distort, reduce opacity of this 

layer mask—in short, modify as desired.

Experimentation is not only required here, it’s highly enjoyable.

You will quickly find yourself enchanted by smoke. While captivated by that enchantment, you may find that new 

source of power and poetry will enter your images.
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Creating the Magical Mirror Effect

Rick Sammon  Adapted from one of the 107 lessons in Rick Sammon’s Complete Guide to Digital Photography, Rick’s 22nd book. Rick Sammon is the 

host of the Digital Photography Workshop on the DIY network and is a guest host of the Canon Photo Safari on the Outdoor Life Network. Rick also writes 

the weekly photo column for the Associated Press and teaches digital photography workshops around the world. See www.ricksammon.com.

“It’s all done with mirrors” is a popular saying among professional magicians.

Well, these days, digital photography artists are using mirrors, of sorts, to create magical effects on their computer 

monitors. Basically, a mirror image is one in which one side of a frame is perfectly mirrored (reflected) on the 

opposite side of the frame—side to side or top to bottom. In Photoshop, we use Canvas Size, Copy and Paste to create 

the effect. It’s that easy!

This mirror image of a sunrise on a mountaintop in China (where there is no lake) is one of many mirror images 

I have had fun creating.

Okay! Let’s take a look at how easy it is to create the magical mirror effect in Photoshop.

1. Start with a vision.

The first step is to start with a picture, or perhaps more accurately, a vision of your final mirror image. I started with 

a picture of a sunrise I took on a mountaintop in China. (I actually used a copy of the image because I never work 

on my original files. A good idea!)

2. Open the Canvas Size dialog box.

In Photoshop, we can increase the Canvas size (actual working area) of an image by going to Image > Canvas Size. 

In this screen shot, we see the actual size of my original image. When we first open Canvas Size, the center box in the 

tick-tac-toe grid is shaded.

www.ricksammon.com
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3. Increase Canvas Size.

The next step is to increase the Canvas Size (again, the actual working area). We increase the Canvas Size by moving 

the shaded box into any of the other boxes—and then typing in a new height and/or width dimensions. Because I 

wanted to increase the height of my Canvas Size on the bottom side of my picture, I moved the shaded area to the 

top middle box. Then I typed in the new Canvas size—which, for ease of use, was a bit more than double the height 

of my original photograph.

After I approximately doubled the height of my image, my new working area (new Image Size) looked like this.

4. Create a flipped image of your original.

Creating a flipped image of your original is easy. Start by using the Marquee Tool to select the original image area, 

the sunrise in this case. Then go to Edit > Copy.

Next go to File > New. When the new document is created, it will be exactly the same size of your copied image. 

Now go to Edit > Paste. Your image will be pasted into the new document—on a new layer.

To flip the image (vertically in this case), go to Edit > Transform > Flip Vertically. Now the image will be flipped.
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5. Create the Magical Mirror Effect.

To create the Magical Mirror Effect, use the Move tool and drag your flipped image into the blank area of your 

original image. Now carefully line up both images so they look perfectly mirrored. Next flatten your image by going 

to Layers > Flatten. 

6. Conclusion.

An optional and fun thing to do with some vertical mirror images (you can create horizontal mirror images, too) is 

to create the effect that your original image is reflected in water. Here is how it’s done. Select the mirrored part of 

your image (lower half) using the Marquee tool. Now go to Filters > Distort > Ocean Ripple. Play around with the 

Ripple Size and Ripple Magnitude until you are happy with the effect. Click on OK. Now go to Select > Deselect to 

deselect the area on which you have applied the Ocean Ripple filter.

Finally, use the Crop tool to trim your picture to your liking.

Most pros agree that Photoshop has changed the way that we not only make pictures—but the way we see potential 

images. Now that you know about the magical mirror effect, you may see way-cool potential mirror images in your 

travels. Good luck!
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Creative Photo Cropping

Ben Willmore  Adapted from Adobe Photoshop 7 Studio Techniques by Ben Willmore, and from www.digitalmastery.com. Ben Willmore has been 

involved in digital imaging since its inception. He brings this knowledge to the public through seminars, conferences, books, magazine articles, tips, videos, 

and CD training products.

In this technique, I’d like to show you how I use scanned images or paint with artistic brushes to creatively crop 

photographs. Warning: This technique is addictive. After using this technique a few times, you might get bored with 

rectangular photographs.

1. Scan a high contrast image.

You can use any image that contains primarily black and white (and not many shades in between). One way of 

making such an image is to spill ink onto watercolor paper and then scan it. But for my example, I used a large brush, 

dipped it in black ink and then painted on watercolor paper to create the image. Once the ink was completely dry, 

I scanned it as a grayscale image. As an alternative, you can paint with one of the creative brushes that appears at the 

bottom of the brushes palette in a grayscale document instead of scanning an image (although I think it turns out 

much better with scanned images).

www.digitalmastery.com
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2. Add a layer mask.

Now we need to prepare the image we’d like to crop. So, open any photograph you’d like to use, double-click on the 

Background Layer to change its name and then choose Layer > Add Layer Mask > Reveal All. The layer should now 

have two preview thumbnails in the Layers palette. The one on the right is the Layer Mask you just created.

3. Paste the image into mask.

Now let’s get our scanned image into that Layer Mask. Open the scanned or painted image, choose Select > All and 

then Edit > Copy. Switch to the image you’d like to crop, Option-click (Mac), or Alt-click (Windows) the Layer Mask 

preview image in the Layers palette to make it fill the main screen and then choose Edit > Paste. If the pasted image 

is overly large or small compared to the document you pasted it into, then you’ll want to choose Edit > Free 

Transform and pull on the corners to scale the image.
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4. Invert the mask.

In a Layer Mask, black causes areas of the layer to become hidden and white causes areas to show up, which means 

that what we have now would hide the majority of our photo. So, choose Image > Adjustments > Invert to make the 

image a negative, which should cause the layer to only be hidden on the edges. 

5. Adjust the mask.

Next, lets make sure the primary areas of this image are pure black and pure white, otherwise you’ll be able to see 

through the image in the middle (grays=semi-transparent). To do that, choose Image > Adjustments > Levels and 

pull in the upper left and upper right sliders until the middle of the scan is solid white and the edge of the image is 

solid black. 
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6. View the result.

Now to see how all this has affected your image, Option-click (Mac), or Alt-click (Windows) on the Layer Mask 

preview image in the Layers palette to hide the mask and show your image. It should be cropped so that it only shows 

up within the shape of the ink that was in our scan. 

7. Create texture.

I think we could make it look even more interesting by adding texture to the photograph. Since the last thing 

we copied was the scan of that paint, you should be able to just choose Edit > Paste to get a new layer that contains 

the original scan. If you ended up scaling the image the first time you pasted it in, then you can choose Edit > 

Transform > Again to scale this version the same amount. After doing that, choose Filter > Stylize > Emboss, use the 

default settings, and click ok. 
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8. Apply texture.

Now to apply the texture that the Emboss filter pulled out of the image, change the blending mode menu at the top 

of the Layers palette from Normal to Hard Light and then choose Layer > Create Clipping Mask. If that doesn’t add 

enough texture, then try choosing Filter > Texture > Texturizer to the layer you embossed.

9. Spice it up a bit.

If you’re still hungry for more effects, then click on the layer that contains the photo (not the texture) and experiment 

with the choices found in the Layer > Styles menu (I like Drop Shadow and Bevel and Emboss).

All it takes is about an hour of free time and a quick visit to the art supply store to create literally dozens of creative 

crop shapes. You don’t have to be an artist, heck, just spill paint on the paper—it will look more interesting than a 

rectangular crop job. I can barely draw a stick man and look what I came up with. And since the Photoshop creative 

brushes can be used as a substitute for all those art supplies, your possibilities are truly endless.
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Lightblast!

Richard Harrington  Excerpted from “Photoshop for Nonlinear Editors”, ISBN 1-57820-209-4, Copyright © 2003, CMP Media LLC. All rights 

reserved. Richard Harrington is an experienced Editor and Motion Graphic artist and the owner of RHED Pixel (www.RHEDPixel.com) a visual communi-

cations company. Harrington has several industry certifications including: Apple Certified Trainer, Avid Certified Instructor, and holds two Adobe Certified 

Expert certificates.

Looking for a way to give some extra “life” to a logo or type treatment? The two most common techniques to help a 

logo standout are a glowing edge or a drop shadow. This is based on the principle of type on pattern, which says that 

a contrasting edge makes it far easier to see something when it is positioned over a busy or moving background. But 

why be ordinary? By backlighting an image, we can dramatically offset it from its background. This technique works 

with almost any logo or type treatment.

1. Position the logo.

Position the logo where you want it on screen. Be sure to use a safe title area document if you are working in video. 

Use alignment tools to center the logo if needed. 

Note: You can open a new document with title safe and action safe guides showing. Choose File > New, and then choose 

a preset video document that matches the standard used by your video editing system.

www.RHEDPixel.com
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2. Duplicate the logo layer.

Make a copy of the logo by duplicating the layer: choose Layer > Duplicate Layer. Name the duplicate layer Light 1. 

Place the copy above the original logo. 

3. Blast it!

Apply the Radial Blur on the duplicate layer (Filter > Blur > Radial Blur). Set the amount to 100, the Blur Method 

to Zoom, and the Quality to Good. Click OK.

4. Fill it.

Load the default colors by pressing D. Load the layer named Light 1 by Cmd + clicking (Mac OS) or Ctrl + clicking 

(Windows) its thumbnail in the layers palette. Fill the selection by pressing Option + Delete (Mac OS) or Alt + Delete 

(Windows). Deselect the layer by choosing Select > Deselect.
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5. Extend it.

Repeat the blur/load/fill cycle until your rays are the desired length. You can run the last filter again choosing Filter > 

Radial Blur (the top menu item), this applies the last filter with its last previously used values. In the example (which 

is for a video) I repeated the cycle three times to achieve my look. Depending on the resolution of your composition 

you may need to run the combination more or less times. 

6. Color it.

On the blurred layer named Light 1, apply the Color Overlay layer style by choosing Layer > Layer Style > Color 

Overlay. Select the desired color and adjust opacity to taste. You should get a real-time preview of your work if the 

Preview box is checked. Click OK.
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7. Build it.

Move the glow layer, light1, behind the logo by dragging it below the logo layer in the Layers palette—so the beams 

shoot past. You may choose to place a background image behind the logo. Optionally, you may also choose to place 

an additional copy of the beam layer on top. Adjust the opacity to make the color look like it has wrapped around 

the logo.

8. Composite it (optional).

If you want to key the image in a video application you will need to create an alpha channel to store the transparency 

of the glow:

Turn off the visibility icon for all layers that you don’t want included in the alpha channel. Then make a new (empty) 

layer and make sure it is selected.

Choose Merge Visible from the Layer’s palette submenu while holding down Option (Mac OS) or Alt (Windows). 

The resulting layer contains all of the merged elements while leaving the originals behind. Cmd + click (Mac OS) or 

Ctrl + click (Windows) this new layer’s thumbnail to load the selection, and then turn this layer’s visibility icon off.

Switch to the channel’s palette and click on the Save Selection as Channel icon at the bottom of the palette. Once the 

alpha channel is created, you can release the selection by choosing Select > Deselect.

In the Layers palette, turn the background layer on and fill it with the same color as your glow. This will ensure that 

you have clean edges in your alpha channel by avoiding any stray color data in the glowing areas.

Be sure that you have only one alpha channel in your document. Then choose File > Save As and save a copy of the 

file in a format your NLE system recognizes such as PICT or TARGA. Make certain that the Save Alpha Channels box 

is checked so the alpha channel will be embedded.

9. Conclusion.

This is one of several techniques for enhancing logos and type for video that can be found in the book entitled 

Photoshop for Nonlinear Editors by Richard Harrington.
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Total Contrast Control Using Two Images

George DeWolfe  Adapted from The Digital Fine Pint Workshop by George DeWolfe. www.georgedewolfe.com. George DeWolfe is Senior Editor for 

Camera Arts and View Camera magazines and teaches digital photography workshops worldwide. He studied with Ansel Adams and Minor White and holds 

an MFA in Photography from the Rochester Institute of Technology. His prints are in major national and personal collections. 

Contrast is the supreme technical problem in photography. In traditional print photography the major limiting 

component is the range of the paper, or 5 f/stops of detail from highlight to shadow. It was for this reason that the 

Zone System was invented—to manipulate the exposure and development of the negative to fit the print. In the 

darkroom there are also different contrast grades of paper or different variable contrast filters to adjust contrast. In 

Photoshop, I use the following technique to correct and adjust the overall contrast of digital images. The technique 

uses 2 digital files from a digital camera mounted on a tripod, one of which has been taken for the highlights and the 

other that has been taken for the shadows. The 2 images are combined together in Layers using a Layer Mask and 

Curves into one seamless image containing the highlights of one, the shadows of the other, and a good blend of 

midtone values.

1. Combine the 2 images and crop.

Open both underexposed and overexposed images into Photoshop. Click and drag (using the Move Tool while 

holding down the Shift Key) the underexposed image on top of the overexposed image. This puts the underexposure 

on a layer on top of the overexposure (which becomes the Background). In the Layers palette, select Layer 1 and set 

the Blending Mode to Difference and align the 2 images with the Move Tool, if necessary.

www.georgedewolfe.com


24ADOBE PHOTOSHOP CS TIPS AND TRICKS

Total Contrast Control Using Two Images

 Tutorial

Crop the images here. (Cropping the image here at the first step keeps the images aligned if you have moved Layer 1 

even the slightest amount). Save the image (File > Save As) as Combo and close the 2 original images without saving 

them. Return to Normal Blending Mode.

2. Make a Layer Mask and paste the background layer into it.

On Combo make a Layer Mask (Layer > Add Layer Mask > Reveal All) on Layer 1. Select the Background Layer  

(Select > All) and Copy (Edit > Copy). Hold down the Option/Alt key and click on the Layer Mask (the document 

window should turn white). Paste the Background Layer (Edit > Paste) into the Layer Mask (it will be pasted as a 

Black & White mask).

3. Make a new window.

Go to Window > Arrange > New Window for Combo.psd to see the effects of the mask. You will not be able to see 

the actual picture because you will be working on the mask. This is the reason for making the New Window.
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4. Blur the mask.

Click on the Layer Mask and Gaussian Blur (Filter > Blur > Gaussian Blur) the mask to a 5–50 pixel Radius. You want 

to blur enough to get rid of all texture and detail.

5. Adjust the mask contrast with curves.

Select Image > Adjustments > Curves and adjust contrast and brightness of the mask until the image looks correct 

in the New Window. You do not want to use a Curves Adjustment Layer here because you are still working on the 

Layer Mask. Close the New Window after you’ve finished adjusting with Curves.
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6. Flatten the image.

Deselect and Flatten the image (Layer > Flatten Image).

7. Conclusion.

The great thing about Photoshop is that we have much more control in adjusting the overall contrast than we do in 

traditional photography because we can use both Black & White and Color images. This technique frees your 

photography and enables you to capture any extreme lighting situation with ease.
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Digital Light Painting

Dave Montizambert  Adapted from www.softwarecinema.com’s CD tutorial Digital Light Painting by Dave Montizambert. Dave Montizambert, a 

successful working commercial advertising photographer, is an international photo/digital educator and author. www.montizambert.com

Digital light painting is a powerful Photoshop technique that can be used to turn lifeless images into works of art. In 

fact it is the digital equivalent of a photographic lighting technique called painting with light. Painting with light 

needs to be executed in relative darkness so that a small handheld light source can be used to paint light energy over 

a subject during a long exposure. This painterly lighting effect works well on subjects that are stationary but falls 

short on animated subjects such as people. Light painting people usually renders static looking results. Digital light 

painting has major advantages over painting with light. It is not a “blind one way” process—the painting effect is 

visible as you create it, you can modify it at any time, and you do not have to work in darkness. This technique works 

best with flat lighting so frontal lighting is most favorable—all highlight and shadow will be created in Adobe 

Photoshop.

1. Darken the image.

Open a correctly exposed version of the image, and then choose Layer > New Adjustment Layer > Curves. To darken 

and flatten the contrast of the image, two points of the composite curve are altered; the highlight value 255, which is 

at the extreme top end of the curve, is dragged down to 107. Value 64 (the 25% point near the bottom of the curve 

called the 1/4 tone), is pulled down to value 14. These figures will differ from image to image.

www.montizambert.com
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2. Paint the layer mask.

Click on the Curves Layer mask in the Layers palette. Choose black as the foreground color then paint with a low 

flow setting over the image with the airbrush attribute selected on the paint-brush to create a gradual build up of 

black on select areas. These black areas hide the affect of the darkening Curve allowing the normal exposure 

background image layer to show through. To keep the brushed in lighting really soft edged, I use 5% or less flow 

pressure for the airbrush for a gradual build-up. This digital light painting technique looks like you are painting light 

right onto the subject! 

3. Additional effects.

Notice how the digital painting gives the image a haunting ethereal look. To push it even further in this direction 

I usually add the following:

Softening: Filter > Blur > Gaussian Blur > Radius—I used 7 pixels on this 2587x1896 pixel image. 

The grain effect: Filter > Noise > Add Noise > Amount 21 > Distribution: Gaussian > Monochromatic.

The bluish red color shift effect: Create a New Adjustment Layer by Layer > New Adjustment Layer > Curves. In the 

Curves dialog box select the red channel. Drag 194 to 208, 128 to 160 and 64 to 88. Select the blue channel then drag 

125 to 153.
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4. Conclusion.

Digital light painting is a piece of photographic history in the making, for it transforms Adobe Photoshop from a 

post production tool into a lighting tool—we capture images of our subjects digitally then open them into 

Photoshop immediately to start light painting while the subject is present and the set is still setup. This avoids 

compromise since we can tweak the set, subject, or lighting and recapture the image if necessary.

Light painting people in Adobe Photoshop is a perfect example of improving on a traditional technique digitally. 

It provides complete freedom to capture moving breathing subjects with all their moods and expressions and still 

create the painterly painting with light effect. It is hard to imagine painting with light now that I can create a superior 

product with a lot less blood and sweat and turn it out faster. 
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Woodcuts

Sherry London  Adapted from Sherry London’s online Photoshop courses provided by Education to Go (http://www.ed2go.com). Sherry London 

(http://www.sherrylondon.com) is the author of numerous books on Photoshop, Illustrator, Painter, and After Effects, including Photoshop 7 Magic with 

Rhoda Grossman. She also writes for Photoshop User magazine and teaches online Photoshop courses for Education to Go (http://www.ed2go.com). 

The woodcut look is always popular. It’s a common technique in Illustrator, but it is both easy and fast to do in 

Photoshop as well. You can find many ways to alter and add to this technique, but here’s how to create a basic 

woodcut image using a photo as the base image. 

1. Prepare the image.

Choose Image > Duplicate > OK to make a copy of the original image. Never work on your original—only work in 

the copy. You may close the original image now and leave the copy open. 

http://www.ed2go.com
http://www.sherrylondon.com
http://www.ed2go.com
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2. Prepare the Layers.

Drag the Background layer of the image to the New Layer icon at the bottom of the Layers palette. The new layer is 

named Background Copy. Double-click on the layer name in the Layers palette and replace the default name with 

Woodcut layer. 

3. Change the Blend Mode.

Change the Blend mode of the Woodcut layer from Normal to Multiply by clicking on the word “Normal” at the top 

of the Layers palette and selecting Multiply from the drop-down menu. The image looks dark, but by changing the 

mode to Multiply now, you will be better able to preview the filters and commands that you will use. 

4. Apply High Pass.

Choose Filter > Other > High Pass and set the Radius to 1.6. Click on OK. I use this setting consistently as it preserves 

a lot of detail in the image. Because of the Multiply mode, you don’t really see the High Pass filter on the image, but 

the filter has made the Woodcut layer into a low-contrast grayscale image.
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5. Change the Woodcut layer to black and white.

Choose Image > Adjustments > Threshold. The default Threshold Level is 128. You could accept this amount, but I 

usually like to cut the amount of black over the image to no more than 127. Drag the Threshold Level slider to 127 

and click on OK. This step actually creates the woodcut look. The Multiply blend mode enables you to see and judge 

the result on your image. The more you lower the Threshold Level, the less “woodcut” you will see. 

 

6. Blur the Background.

Make the Background layer active by clicking on its thumbnail in the Layers palette. Choose Filter > Blur > Gaussian 

Blur with a Radius of 6.3. Click on OK. You will need to adjust this setting to your own preferences based on the 

amount of softness that you like and the size of the image. Larger size images need a higher radius to obtain the same 

amount of softness.
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7. Conclusion.

Adjustments abound in this technique! You could completely change the image in the background because the 

woodcut provides the image detail. You can use the Levels command to lighten the background layer if it is too dark. 

You can vary the setting of the High Pass filter to create a woodcut with less detail in it. I frequently use the Filter > 

Noise > Dust & Scratches filter with a Radius of 20 and a Threshold of 0 in place of the Gaussian Blur filter. On many 

images, Dust & Scratches does a better job than the Gaussian Blur filter of preserving the original image colors.  

You can produce finer detail by applying the technique to an image that is larger than you need and then using the 

Image > Image Size command to resample the image to a smaller size. The image shown below makes all of these 

changes. Finally, you can save all of your steps as an Action to apply with one click.
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Photo Filters to the Rescue

Katrin Eismann  www.photoshopdiva.com. Katrin is 1/3 artist, 1/3 educator, and 1/3 author. She received her BFA degree in Photographic Illustration 

from the Rochester Institute of Technology and her MFA degree in Design from the School of Visual Arts. She has co-authored: Web Design Studio Secrets, 

Adobe Photoshop Studio Secrets, Real World Digital Photography, and authored Photoshop Restoration and Retouching and is presently working on a new book 

Photoshop Masking & Compositing.

How often have you picked up your photos from the photo finisher only to be unhappily surprised by the color? You 

think back to the scene and don’t remember the shadows being blue or that the room light was orange while you were 

taking the pictures. Your eyes see light as neutral, i.e. they balance all light to white. But color film can’t adapt to the 

light—it captures the light as it really is. For example, on a bright sunny day the shadows will turn out blue (as seen 

on the left side of picture 1) or in pictures taken in fluorescent light everything will look green (as seen on the left 

side of picture 2). Professional photographers use color conversion and light balancing filters while taking color 

photographs to compensate for undesired color casts that working at certain times of day, at higher altitudes, or in 

artificial lighting situations may cause. Additionally, photographers use warming or cooling photo filters to subtlety 

enhance a photo’s mood or color rendition.

1. Which filter to use and when.

The Image Adjustment layer Photo Filters in Photoshop mimic the filters that professional photographers use to 

correct for color temperature contamination and shifts. The two primary types of color compensation filters are 

warming and cooling. The warming filters are orange to amber in color and subtract blues and cyan. The cooling 

filters are blue in color and subtract red, green, and yellow.

The 85 filter is a warming filter. Amber in color; use it to accentuate the warm rendition of a sunset or sunrise and 

to enrich skin tones. 

www.photoshopdiva.com
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The 81 filter is a milder warming filter. Pale amber in color; use this filter to remove blue tones in photos taken on 

overcast days or to clear up bluish shadows in sunny scenes. It is also ideal to add warmth to portraits. 

The 80 filter is a cooling filter. Blue in color; use it to correct pictures with strong yellow to orange color casts created 

by taking the picture in tungsten or candlelight.

The 82 filter is a milder cooling filter. Use it for waterfalls or snow scenes to turn them slightly blue, emphasizing the 

coolness of the subject.

2. Make the shadows neutral.

The picture of the Portuguese church was taken on a bright, fall afternoon and as you can see the shadows are too 

blue and unattractively cool. To compensate for this I used the Photoshop Photo Filter Adjustment layer. 

Click Layer > New Adjustment Layer > Photo Filter. Click the Filter radio button and select Warming Filter (81) to 

neutralize the blue shadows. Adjust the density slider—in this example I used a density of 20%.

Changing the layer blending modes can accentuate the color correction effect and by changing the blending mode 

to overlay, softlight, or hardlight you can achieve excellent results very quickly as seen here. 

From left to right—no correction, 81 with 20% density, and 81 with 20% density set to softlight blending mode.
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3. Correct fluorescent lighting.

Pictures taken in office environments or museums often turn out green, which is caused by the fluorescent light. 

You can create your own custom Photo Filters to correct for problem lighting.

Sample the offending color (in this example, the green color). Create new document of 10 pixels by 10 pixels and fill 

it with the sampled color.

Choose Image > Adjustments > Invert. Return to the color contaminated image and choose Layer > New Adjustment  

Layer > Photo Filter. Click the color radio button, click on the color square, and use the Color Picker to sample the 

inverted color from the 10 by 10 pixel file and then click OK.

4. Conclusion.

All in all, the Photoshop Photo Filters offer a subtle power to improve images. Since the Photo Filters are Image 

Adjustment Layers you have the additional advantage of being able to adjust their strength with the layer opacity, 

layer blending modes, and control where the corrections take place with layer masks. We’re not suggesting that you 

take bad pictures on purpose—but now you will be able to improve those photos that didn’t turn out the way you 

expected.
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Gif Animation: Swipe Effect

Michael Baumgardt  Michael Baumgardt is Germany’s most respected and well-known author on Web Design and Desktop Publishing. With over 17 

books published in Germany and the United States, he is one of the top experts in his fields and his book “Web Design with Photoshop” is regarded as the 

book on the subject. It has been translated and published worldwide. Many of the techniques that he developed are today used by Web Designers and made 

their way into Photoshop. 

Need to create a banner ad that grabs the viewer’s attention? One of the easiest ways to this is to swipe between two 

images. With this technique, your file size won’t be much larger than simply switching images.

1. Create a layer set.

In order for this technique to work, all your layers need to be in layer sets. For each swipe effect, you need one layer 

set. If you are planning to swipe back to the first image, you need to copy the first layer set by using the Duplicate 

Layer Set command in the Layers palette pop-up.

2. Add layer masks.

Each of the layer sets (except the bottom one) needs to get a layer mask. Select the layer set and click on the layer 

mask icon at the bottom of the Layers palette. 
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3. Unlink the layer masks.

The trick behind creating a swipe effect is to animate the layer mask independently from the content. In order to do 

this, the layer mask and the layer need to be unlinked by clicking on the chain icon between the layer and the layer 

mask.

4. Fill the first layer mask.

The next step is to make the layers transparent by filling the layer mask with 100% black, which completely masks 

the content. Start with the top layer (so that you can actually follow what is happening) and select the layer mask by 

clicking on it and then filling it with the Paint Bucket or use Edit > Fill.

5. Fill the second layer mask.

Select the second layer mask and fill it with black. The bottom layer should now be visible since the two layer sets 

above have layer masks that are transparent. Open the Animation palette (Window > Animation) and create a new 

frame in the Animation palette. It is important that you leave the second frame in the Animation palette active before 

you move to the next step. If it is not active, just click on it and then go to the next step. 
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6. Animate the layer mask.

Click on the layer mask of the second layer set (in this example the middle one) and change to the Move Tool in the 

Tool palette. You can now move the layer mask while holding the Shift key (to constrain it to a horizontal movement), 

but even easier, hold the shift key and hit the right arrow key until the layer mask is moved all the way to the right. 

7. Move the second layer mask.

With the last frame (in the Animation window) selected, make two additional key frames by clicking on the New 

Frame icon at the bottom of the Animation palette. Select the last frame before you continue, then select the layer 

mask of the top layer in the Layers Palette. Again, switch to the Move Tool and use the arrow key to move the mask 

to the right. In the process, the bottom layer should gradually become visible again. 

8. Tween the keyframes.

In order to create the animation, you have to create the frames in between the frames. This is done with the Tween 

command that will automatically insert the frames. Select the first two frames and then call the Tween command in 

the palette’s pop-up menu. Any number of frames can be inserted, but in general you want to keep it to 10–20 frames. 
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9. Tween the last two keyframes.

Select the last two keyframes and repeat the same procedure. This will complete the loop and if you, indeed, would 

like your animation to loop, make sure that “forever” is selected in the Animation palette. 

10. Set the delay and run the animation.

You’ll likely want to pause your animation a little bit after every swipe effect. Select the last frame after the swipe is 

complete and change the delay to 2 seconds. Then select the very last frame in the animation and set that also to 

2 seconds. To preview your animation, click on the Play button. It’s best to preview the animation in the browser by 

hitting the Browser Preview button in the Tool palette, because only there will you get an accurate idea how fast the 

animation plays. 
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Working with Lens Blur

Martin Evening  Martin Evening is a London based advertising photographer and noted expert in both photography and digital imaging. Martin is well 

known in London for his fashion and beauty work and also as the author of Adobe Photoshop for Photographers.

This photograph shows a plant on a table on a balcony against a tropical backdrop, and I would like everything in 

the background to appear more out of focus. If I was to use the Gaussian blur filter, I could easily make the 

background appear blurred, but the overall result would not actually look particularly convincing. Here I want to 

introduce the Lens blur filter, which is new in Photoshop. Because with the Lens blur filter, it is now possible to create 

realistic-looking blurs that make designated areas of the image look as if they were shot out of focus.

1. Define the outline.

To start with I used the pen tool in Photoshop to draw a pen path around the leaves of the plant and table. I saved 

the work path as a new path and then converted the saved path to a selection. I then inverted the selection to select 

the outer area by going to the Select menu and choosing Inverse. The selection was then feathered by 2 pixels. And 

with the selection still active, I used New > Layer Via Copy from the Layer menu (Command/Ctrl-J) to copy the 

selected area and place it on a separate new layer above the Background layer.
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2. Creating a depth mask.

I loaded the pen path as a selection again and clicked on the Save selection as a channel button in the Channels 

palette. This created a new alpha channel. I then drew another pen path to define the outline of the table edge minus 

where the flowerpot intersected the table and converted this to a selection as well. With the alpha channel active, I set 

the gradient tool to black as the foreground color, with the Reflective Gradient button selected in the tool options 

bar and the gradient tool in Screen blend mode. This created an alpha channel that could now be used as a depth 

map with the Lens Blur filter.

3. The Lens Blur dialog.

I then made the copied layer in the layers palette active, went to the Filter menu and chose Blur > Lens Blur.  

The Depth Map section shows the alpha channel I just created selected as the source. The Blur Focal Plane value 

corresponds to the pixel value of the depth map mask. In this example, as the value is lowered the filter will gradually 

apply more blur to the image based on the tonal gradation within the alpha channel that is selected here. Basically, 

the depth map is being used to create a very shallow depth of field with the focus dropping off behind as well as in 

front of the plant.
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Notice also the bright highlights in the dialog preview. These show as iris-shaped highlights that are controlled in 

the Iris section. You can pick an iris shape from the Shape menu and then use the sliders below to adjust the size, 

curvature and rotation. To determine where the highlights will appear boosted in the picture you need to set the 

Specular Highlights Threshold to a value slightly less than 255 and then adjust the brightness to produce the desired 

effect.

4. Conclusion.

If you compare the final result with the original image you will see that the blurred background certainly does look 

more convincing. The bright sky has made the light appear to flare around the trunks of the palm trees and the bright 

highlight points in the image have been boosted to form out-of-focus lens iris shapes. And by using a depth map, 

parts of the table appear just slightly out of focus as well.
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Looking Through a Glass

Doc Baumann  Adapted from “DOCMA - Doc Baumanns Magazin fuer digitale Bildbearbeitung”, online-edition, Autumn 2003. Doc Baumann is a 

well-known author, journalist, Photoshop artist and art scientist in Germany. He has been using digital imaging since 1984 and writing about it since 1987. 

In 2002 he started his own magazine.

Here is a technique for digitally adding a glass object in front of a scene and making it look like it was part of the 

original scene. The trick is to carefully photograph the glass, paying attention to the shine and shadows. Then, make 

the glass transparent and distort the scene that you see through the glass. The result is convincing, if not optically 

correct.

1. Photograph the glass object.

Photograph the glass in front a medium gray background—not white.Use lighting that gives the glass a three-dimen-

sional, shiny appearance. You want the surface of the glass to be brighter than the flat areas that you’ll eventually see 

the background through. 

2. Create a mask.

Use any tool you like to make a selection of the object. I worked with the brush in the Quick Mask to refine the 

selection. Save your selection to a new channel by choosing Select > Save Selection.
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3. Create a distortion texture.

Duplicate the document by going to Image > Duplicate and convert it to the grayscale mode (Image > Mode > 

Grayscale). Load the selection of the glass object (Select > Load Selection), invert it by choosing to Select > Inverse 

and fill with 50 percent gray. Deselect the glass (Ctrl+D on Win, Cmd+D on Mac), and then apply the Gaussian Blur 

filter (Filter > Blur > Gaussian Blur) with a small radius to make the image softer. Save it as a .psd file—you’ll use the 

file later as a glass distortion texture.

4. Prepare your background image.

Open an image you’d like to use for the background. To enhance the illusion of depth, blur the background image a 

little. Choose Filter > Blur > Gaussian Blur, and then set the Radius slider for the amount of blur you want. To allow 

a correct perspective for the object, I added a wooden plane under it.
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5. Assemble the composition.

Keep your background image open. Then, in your original glass image, load the mask as a selection (Select > Load 

Selection). Choose Edit > Copy, then in your background image, choose Edit > Paste to paste the glass in front of the 

background scene. 

6. Set the glass layer blending mode to Hard Light.

In the Layers palette, select the layer with the glass on it and choose Hard Light from the blending mode menu. 

Usually, you’ll get a good result just by setting the glass layer to Hard Light, but you can refine the result using the 

Blending options. In the Layers palette, double-click the thumbnail in the glass layer to open the Layer Style dialog 

box. At the bottom of the Layer Style dialog box, you can move the value sliders to make refinements. Press the Alt 

key (Windows) or Option key (Mac) to split the sliders set the range of values that are blended.
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7. Give the glass a green tint.

If you want to tint the glass, duplicate its layer by choosing Layer > Duplicate Layer. In the Layers palette, select the 

Lock transparent pixels icon, then fill the object with the color you like. Set the layer blending mode to Overlay and 

reduce the opacity until it looks realistic.

8. Distort the glass.

In the Layers palette, select the background layer, and choose Filter > Distort > Glass. Under Texture select Load 

Texture, and open the texture you prepared in step 3. Do not start with a selection! Scaling must be 100 percent; 

try distortion and smoothness until you like the result. Also see if Invert might do better. Additionally you can load 

the object as a selection on the background layer and experiment with the Displace-filter.
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9. Remove unwanted distortion.

The Glass filter often produces artifacts at the borders. Eliminate them by loading the object as a selection on the 

background layer, invert it, mark a position in the history palette before the use of the filter and fill the selection with 

the history state.

10. Finished glass.

This is the resulting image. Though the distorted background does not really look like it would through this glass, 

most observers will not recognize this. It’s good enough to produce a convincing composition.
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Rain Drops

Greg Vander Houwen  Adapted from the website http://www.photoshoptechniques.com.

Greg Vander Houwen is the creator of PhotoshopTechniques.com. He is one of Adobe’s “Digital Masters” as well as a member of their “Magnificent 7.” He is 

an artist at heart, an illustrator by trade. His work can be seen at http://www.netcandy.com/interact/.

I was experimenting with some of the more advanced features of the Layer Styles dialog box and discovered some 

very handy techniques that can be used when you are creating transparent effects. The sequence for this “water” effect 

is done entirely in a single Layer Style. So once it has been created it can be saved and applied to any layer that has 

hard-edged opacity against a field of transparency. This also means you can paint on the styled layer and the effect 

will render “live”, so it’s pretty to watch.

Recommended Font and Doc specs. The technique uses a number of pixel based filters and point based type so these 

specs are important to reproduce the effect. Image Specs: 1117 x 865 pixels at 266 dpi, RGB color. Font Specs: Present, 

Regular, 60 point.

1. Add a new layer above the layer you want to make wet and paint an initial drop shape.

Now go to Layer > New > Layer... and click OK, or click on the Create a New Layer icon at the bottom of the Layers 

palette. This will create Layer 1.

Press (D) for default colors so black is in the foreground color chip. 

Activate the Brush tool (B) and then in the Options Bar above, set it to a 19 pixel, hard edged brush, Normal, 

Opacity 100%.

Now paint a bit of black on Layer 1 and wiggle your brush a bit as you paint. This will be the initial shape we will 

use to build the layer style on.

http://www.photoshoptechniques.com
http://www.netcandy.com/interact/
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Activate the Zoom tool (Z) and click on your paint drop to zoom in for a closer view.

2. Build the Layer Style by reducing the Fill Opacity. 

Double-click on Layer 1 thumbnail in the Layers palette to open the Layer Style dialog box.

Go down to the Advanced Blending section and change the Fill Opacity to 3%. This reduces the opacity of the fill 

pixels but retains the shape of the paint on the layer.

Note: This step will make the black you painted on Layer 1 almost disappear.

3. Add a small, intense, drop shadow. 

Click on the Drop Shadow name (not the check box) in the list of effects on the left side of the dialog box. 

In the Drop Shadow section to the right, set the Opacity to 100%, change the Distance to 1 px and the Size to 1 px.

In the Quality section, click on the small down arrow to the right of the Contour curve thumbnail and select the 

Gaussian curve. It’s the curve that looks like a soft, sloping (S).

4. Add a soft interior shadow.

Click on the Inner Shadow name in the list of effects on the left side of the dialog box.

In the Structure section set the Blend Mode to Color Burn, the Opacity to 43%, and the Size to 10 px.
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5. Add an additional interior shadow around the edge of the shape.

Click on the Inner Glow name in the list of effects on the left side of the dialog box.

In the Structure section set the Blend Mode to Overlay, the Opacity to 30%, and the color chip to black. To change 

the color chip, click on it to open the Color Picker, drag the cursor to black and then click OK.

6. Add a highlight and interior glow to the shape.

Click on the Bevel and Emboss name in the list of effects on the left side of the dialog box.

In the Structure section set the Technique to Chisel Hard, the Depth to 250%, the Size to 15 px, and Soften to 10 px.

In the Shading section, set the Angle to 90, the Altitude to 30 and the Highlight Mode Opacity to 100%. Then set the 

Shadow Mode to Color Dodge, its color chip to white and its Opacity to 37%.

This completes the Layer Style but don’t click OK just yet.
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7. Save this Layer Style for future use.

Click the New Style button on the right side of the Layer Style dialog box. This will open a dialog box where you can 

name it and then click OK to save. 

Note: After it has been saved you can find it under Window, Show Styles, in the last thumbnail position.

Now click OK to leave the Layer Style dialog. In the Layers palette, click the arrow next to the Layer Style (f) icon to 

hide the style.

Note: You can paint additional drops on Layer 1. Just makes sure your brush tool is active (B) and paint where you want 

the drops to appear. You can also use the Eraser to edit or remove existing drops.

8. Add a text layer to the document.

Activate the Type Tool (T).

In the options bar above, click on the Palettes button to open the Character palette.

In the Character palette select your font. Set the color to black. Then click on the Paragraph tab and click on the 

Center Text button in the upper left section of the palette.

Now click in the center of the document and enter your “Rain Drops” text. To reposition your type move your cursor 

beyond the text until it turns into a move icon, then click drag.

To apply the text click the check mark in the upper right of the Options bar or press the Enter key (Mac), Control-

Enter (Windows). This will render the Type layer, Rain Drops.

9. Add a new, white layer below the Type layer and then merge the Type layer.

With the Rain Drops text layer active, create a new layer under it by holding down Command (Mac) or Control 

(Windows) and then clicking the New Layer icon at the bottom of the Layers palette. This will create Layer 2.

Fill Layer 2 with white by pressing the (D) key to load default colors. Then go to Edit, Fill, Background Color or press 

Command-Delete on the (Mac) or Control-Backspace (Windows) to fill with the Background color.

Click on the Rain Drops layer to activate it.

Go to Layer, Merge Down or press Command-E (Mac) or Control-E (Windows). This will remove the Rain Drops 

Layer as it merges down onto Layer 2. 
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10. Roughen the edge of the merged layer with a filter.

With Layer 2 active go to Filter, Pixelate, Crystallize.

Set the Cell Size to 10 and click OK.

11. Blur the roughened text/image.

With Layer 2 active go to Filter, Blur, Gaussian Blur.

In the dialog, set the Radius to 5.0 pixels and click OK.

12. Take the softened text image and harden the edge by adding contrast. 

With Layer 2 active choose Image > Adjust > Levels. In the Levels dialog set the Input Levels to 160, 1.00, 190 and 

click OK.
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13. Load a selection from the text/image and delete the white areas.

To load a selection from Layer 2 press Command-Option-~ (Mac) or Control-Alt-~ (Windows). This can also be 

done by clicking the Channels tab, then Click the Load Channel as Selection icon at the bottom of the palette.

The selection loads with the white areas selected. Press Delete (Mac) or Backspace (Windows) to remove the white 

areas around the black text. Now deselect by Select > Deselect.

14. Apply our saved Layer Style to the black text layer.

With Layer 2 active go to Window, Show Styles to bring up the Styles palette.

Locate your saved Rain Drops Style at the end of the list of thumbnails and click it to apply the Style to Layer 2.
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