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Introduction 

This booklet is the companion document to the Word 2016: Formatting Your Document workshop. The 

booklet will show users how to apply preset styles and modify them, how to insert tables, headers, footers, 

and page numbers, and how to use section breaks in your document. 

 

Learning Objectives 

After completing the instructions in this booklet, you will be able to: 

 Create styles and use them to format document text. 

 Create and modify tables. 

 Insert section breaks in a document. 

 Format the document text as columns. 
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Using Styles 

A Style is a predefined combination of font style, color, and size that you can use to format the text in 

your document. Using styles can help you create documents that have a more professional, and 

consistent, appearance. Some styles (like the built-in heading styles) can be used to easily navigate 

your document, or insert a table of contents. 

 

You can use the styles available in Word, modify them, or create your own style and save it to use 

every time you need it. 

 

Applying a Style 

1. Select the text that you want to format. 

2. Click the Home tab (See Figure 1). 

3. In the Home tab, scroll through the styles with the up and down arrows (See Figure 1). 

4. Click the desired style to apply (See Figure 1). 

 

 
Figure 1 - Styles on Ribbon 

Note: You can also access your styles from the Mini Toolbar. After selecting your text, the Mini Toolbar 

will appear. Click the Styles button on the right. 

 

 
Figure 2 - Styles on Mini Toolbar  
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Modifying a Style Using the Ribbon 

An easy way to modify your styles is to apply any formatting changes to your selected text, then to 

apply the change to a preset style. The following explains how to modify a style using the ribbon: 

1. Select the text that you want to format. 

2. Format the selected text with the new attributes that you want (e.g. Bold, 10pt, Times New 

Roman font, and Red lettering). 

3. Click the Home tab (See Figure 3). 

4. On the Home tab, right-click the style you wish to modify (See Figure 3). 

5. In the drop-down menu, click Update (Style to modify) to Match Selection (See Figure 3). 

6. Your style will be updated to match your selection. 

 

 
Figure 3 - Update Style to Match Selection 

Modifying a Style Using the Styles Dialog Box 

1. Click the Home tab (See Figure 4). 

2. On the Home tab, right-click the style you wish to modify (See Figure 4). 

3. In the drop-down menu, click Modify (See Figure 4). 

 

 
Figure 4 - Modify Style  
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4. In the Modify Style dialog box, select the new attributes that you want to apply to the style 

(See Figure 5). 

5. For further options, click the Format button (See Figure 5). 

6. Click the OK button (See Figure 5). 

 

 
Figure 5 - Modify Style Dialog Box 

Creating Your Own Custom Style 

In addition to modifying existing styles, you can also create your own custom styles. The following 

explains how to create a custom style: 

1. Select the text that you want to format as a new style. 

2. Format the selected text with the new attributes that you want (e.g. Bold, 10pt, Times New 

Roman font, and Red lettering). 

3. Click the Home tab (See Figure 6). 

4. In the Home tab, click the Style drop-down arrow (See Figure 6). 

 

 
Figure 6 - Style Drop-down  
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5. In the Style drop-down menu, click Create a Style. 

 

 
Figure 7 - Create a Style 

6. In the Create New Style from Formatting dialog box, type a Name for your style (See Figure 8). 

7. Click the OK button (See Figure 8). 

 

 
Figure 8 - Create New Style from Formatting Dialog Box 

8. Your new style can be selected from within the Styles on the Home tab. 

 

 
Figure 9 - My New Style  
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Tables 

Tables are useful for presenting text information and numerical data in a neat and orderly fashion. A 

Table consists of rows and columns that intersect to form boxes called cells, which you can then fill 

with text, numbers, or graphics. You can also format your table for added effect (e.g. make the lines 

within the table visible or invisible). 

 

Creating a Table Using the Table Menu  

1. Click the Insert tab (See Figure 10). 

2. Click the Table icon (See Figure 10). 

3. In the Insert Table drop-down menu, move your mouse pointer over the boxes until you have 

the number of rows and columns that you want in the table (See Figure 10). 

 

 
Figure 10 - Table Icon 

4. The Live Preview feature will show what the table will look like in your document. Click to 

confirm your table. 

 

 
Figure 11 - Click to Confirm Your Table 

5. Your table will be placed within your document. 

Note: This method will only allow you to create a table up to 10x8 in size. To create a table with 

more rows and columns, see Creating a Table Using the Insert Table Command.  
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Creating a Table Using the Insert Table Command 

If you need to create a table that contains more than 10 columns and/or 8 rows, then you can use the 

Insert Table command to designate how many columns and rows to enter into your table. The 

following instructions explain how to create a table using the Insert Table Command: 

1. Click the Insert tab (See Figure 12). 

2. Click the Table icon (See Figure 12). 

3. In the Insert Table drop-down, click Insert Table (See Figure 12). 

 

 
Figure 12 - Insert Table 

4. In the Insert Table dialog box, enter the Number of columns and rows for the table  

(See Figure 13). 

5. Click the OK button (See Figure 13). 

 

 
Figure 13 - Insert Table Dialog Box  



  Page 12 of 26 

Creating a Table Using the Drawing Tools 

If you ǁaŶt ŵore ĐoŶtrol oǀer the shape of your taďle’s ĐoluŵŶs aŶd roǁs, you ĐaŶ also draw your own 

table. The following explains how to create a table using the drawing tools. 

1. Click the Insert tab (See Figure 14). 

2. Click the Table icon (See Figure 14). 

3. In the Insert Table drop-down menu, click Draw Table (See Figure 14). 

 

 
Figure 14 - Draw Table 

4. The mouse pointer will change to a pencil icon. Click and drag the pencil to draw the outer 

border of the table. 

 

 
Figure 15 - Drawing a Table 

5. Click and drag the pencil to draw lines within the border to create cells. 

 

 
Figure 16 - Drawing Table Lines 

6. Press the ESC key to return to the regular mouse pointer.  
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Accessing the Table Tools 

Tables have their own set of editing tools accessible by a context sensitive tab on the Ribbon. To access 

this tab, click a table in your document and the Table Tools tab will appear in the Ribbon. From these 

tabs, you can modify the Design or the Layout of your tables. 

 

 
Figure 17 - Table Tools 

Splitting Cells 

1. Click in the cell(s) that you want to split. 

2. Click the Layout tab for Table Tools (See Figure 18). 

3. In the Table Tools - Layout tab, click Split Cells (See Figure 18). 

 

 
Figure 18 - Split Cells 

4. In the Split Cells dialog box, enter the Number of rows and columns into which you want to 

split the cells (See Figure 19). 

5. Click OK button (See Figure 19). 

 

 
Figure 19 - Split Cells Dialog Box 

Merging Cells 

1. Select the cells that you want to merge. 

2. Click the Layout tab for Table Tools (See Figure 20). 

3. In the Table Tools - Layout tab, click Merge Cells (See Figure 20). 

 

 
Figure 20 - Merge Cells  
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Inserting Rows and Columns 

The following section explains how to insert additional rows and columns into a table. 

 

Using Insert Controls to Quickly add Rows and Columns 

The Insert Controls allow you to quickly add rows and columns to your table using a mouse. The Insert 

Controls will appear right outside your table when you move your cursor above or the left of two 

existing columns or rows. The following explains how to use the Insert Controls to add a row to your 

table: 

1. Hover your cursor just to the left of two existing rows (See Figure 21). 

2. The Insert Control option will appear. Click the Insert Control to add a row (See Figure 21). 

Note: For inserting columns using Insert Controls, hover just above two existing columns and click 

the Insert Control. 

 

 
Figure 21 - Insert Controls 

Using the Table Tools Layout Tab to Insert Rows and Columns 

1. Click in the cell that you want to insert a row or column around. 

2. Click the Layout tab for Table Tools (See Figure 22). 

3. In the Table Tools - Layout tab, click Insert (Above, Below, Left, Right) to insert a row or column 

(See Figure 22). 

 

 
Figure 22 - Insert Rows or Columns 

Using the Table Tools Layout Tab Rows & Columns Dialog Box 

1. Click in the cell that you want to insert a row or column around. 

2. Click the Layout tab for Table Tools (See Figure 23). 

3. In the Table Tools - Layout tab, click the Dialog Box launcher for the Rows & Columns group  

(See Figure 23). 

 

 
Figure 23 - Rows & Columns Dialog Box Launcher  
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4. In the Insert Cells dialog box, click one of the last two options to insert a row or column  

(See Figure 24). 

5. Click the OK button (See Figure 24). 

Note: You can also select Shift cells right or Shift cells down to insert a single cell. 

 

 
Figure 24 - Insert Cells Dialog Box 

Deleting Cells, Rows, Columns, and Tables 

1. Select the rows, columns, cells, or whole table that you want to delete. 

2. Click the Layout tab for Table Tools (See Figure 25). 

3. In the Table Tools - Layout tab, click Delete (See Figure 25). 

4. In the Delete drop-down menu, click Delete (Cells, Columns, Rows, or Table) (See Figure 25). 

 

 
Figure 25 - Table Delete Options 

Changing Cell Size 

There are three ways to change the size of rows and columns in a table; either by setting the 

dimensions, dragging the cell borders, or by distributing your rows and/or columns. 

 

Setting the Dimensions 

1. Click in the cell inside the row or column where the size needs to be adjusted. 

2. Click the Layout tab for Table Tools (See Figure 26). 

3. In the Table Tools - Layout tab, change the measurement in the height and/or width fields  

(See Figure 26). 

 

 
Figure 26 - Cell Size  
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Distribute Rows and Columns Evenly 

1. Select the rows or columns you want to distribute evenly. 

2. Click the Layout tab for Table Tools (See Figure 27). 

3. In the Table Tools - Layout tab, click Distribute Rows or Distribute Columns (See Figure 27). 

 

 
Figure 27 - Distribute Rows or Columns 

Dragging the Cell Borders 

To change the cell size by dragging, hover your mouse cursor over the border of the column or row you 

wish to change. The cursor will change to a resize cursor. Left-click and drag to resize your column or 

row. 

 

 
Figure 28 - Dragging Cell Borders 

Add Text Wrapping to a Cell 

As you type text into a cell, the column will expand to accommodate your entry. If you want the text to 

wrap inside the cell (move down when it hits the column border), the following steps will explain how 

to enable text wrapping: 

1. Select the cell(s) in your table to add text wrapping. 

2. Click the Layout tab for Table Tools (See Figure 29). 

3. In the Table Tools - Layout tab, click Dialog Box launcher for the Cell Size group  

(See Figure 29). 

 

 
Figure 29 - Cell Size Dialog Box Launcher 
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4. In the Table Properties dialog box, click the Cell tab (See Figure 30). 

5. Click the Options button (See Figure 30). 

 

 
Figure 30 - Table Properties Dialog Box 

6. The Cell Options window will open. Click the box next to Wrap text (See Figure 31).  

7. Click the OK button (See Figure 31). 

 

 
Figure 31 - Cell Options 

8. In the Table Properties dialog box, click the OK button. 

 

Moving a Table 

1. Click in the table. 

2. Move the mouse over the Table Selector in the top left corner of the table. 

 

 
Figure 32 - Table Selector 

3. Left-click and drag the table to the new location within the document.  
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Altering the Design of Your Table 

The Table Tools - Design tab contains tools for altering the design of your table by adding preset table 

styles (e.g. banded columns, highlighted total row, etc.), shading options, and changing the color and 

style of your borders. The Table Tools - Design tab is shown in the Ribbon by first selecting a table. 

 

 
Figure 33 - Table Tools Design Tab 

Adding Table Styles 

1. Click in the table. 

2. Click the Design tab for Table Tools (See Figure 34). 

3. In the Table Tools - Design tab, scroll through the styles with the up and down arrows  

(See Figure 34). 

 

4. Click the desired table style to apply (See Figure 34). 

Note: You can hover over a Table Style to see a live preview. 

 

 
Figure 34 - Table Styles 

5. You can further customize the Table Style by selecting options under the Table Style Options. 

 

 
Figure 35 - Table Style Options  
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Headers and Footers 

Headers and Footers allow you to add information (e.g. name, title of document, etc.) within the top or 

bottom margins of your document, and will repeat on every page for your document. The following 

explains how to insert a simple header: 

1. Click the Insert tab (See Figure 36). 

2. In the Insert tab, click Header (See Figure 36). 

3. In the Header drop-down, select a Header from the list (See Figure 36). 

 

 
Figure 36 - Insert Header 

4. The Header will be inserted into your document. Type your information into the header. 

 

 
Figure 37 - Header Inserted 

5. While editing your header, the Header & Footer Tools - Design tab will open. You will not be 

able to return to the body of your document until you close the Header & Footer Tools  

(See Figure 38).  

6. To close the Header & Footer Tools tab and return to editing your document, click the Close 

Header and Footer button (See Figure 38). 

 

Note: To return to editing your Header, double-click within the Header to select it. 

Note: The steps for inserting a footer into your document are the same. Follow steps 1-6 above; 

selecting the Footer option instead. 
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Figure 38 - Close Header & Footer Tools 

Inserting Page Numbers 

Word provides a simple tool for adding page numbers to your document. The insert page number tool 

also provides a selection of simple, and colorful options for your page numbers. The following explains 

how to insert page numbers into the bottom page of your document: 

1. Click the Insert tab (See Figure 39). 

2. In the Insert tab, click Page Number (See Figure 39). 

3. In the Page Number drop-down menu, click Bottom of Page (See Figure 39). 

4. In the Bottom of Page drop-down menu, select a Page Number from the list (See Figure 39). 

 

 
Figure 39 - Page Number 

Section Breaks 

A section break is a partition in a document that allows you to apply different layout and formatting 

optioŶs to differeŶt seĐtioŶs of the doĐuŵeŶt, alloǁiŶg for ŵore ĐoŶtrol oǀer the doĐuŵeŶt’s forŵat 
and style. For example, section breaks can be used to start a new section on the next page, allowing 

you to maintain your spacing between sections. There are four types of section breaks: next page; 

continuous; even page; and odd page. 
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Inserting a Section Break 

1. Click at the end of a page in the document. 

2. Click the Layout tab (See Figure 40). 

3. In the Page Layout tab, click Breaks (See Figure 40). 

4. In the Breaks drop-down menu, select Next Page from the list under Section Breaks  

(See Figure 40). 

 

 
Figure 40 - Next Page Section Break 

Note: Breaks inserted into your document will be hidden from view. In the Home tab, click the 

Show/Hide button under the Paragraph group. 

 

 
Figure 41 - Show/Hide  
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Using Section Breaks to Alter Page Numbering 

The following example describes how to use a section break to display different page numberings in 

separate sections of a document. For example, you are creating a research paper with a title page and 

table of contents. You would like to have page numbers on the pages of the paper itself, but not on the 

title page or table of contents. 

1. Click at the end of the table of contents page. 

2. Click the Layout tab (See Figure 42). 

3. In the Page Layout tab, click Breaks (See Figure 42). 

4. In the Breaks drop-down menu, select Continuous from the list under Section Breaks  

(See Figure 42). 

 

 
Figure 42 - Continuous Section Break 

5. Click the Insert tab (See Figure 43). 

6. In the Insert tab, click Page Number (See Figure 43). 

7. In the Page Number drop-down menu, click Bottom of Page (See Figure 43). 

8. In the Bottom of Page drop-down menu, select a Page Number from the list (See Figure 43). 

 

 
Figure 43 - Insert Page Number  



  Page 23 of 26 

9. You should now see a Section 1 header and footer on the table of contents page, and a  

Section 2 header and footer on the following page. The Section 2 header and footer should also 

be labeled Same as Previous (See Figure 44). 

10. Click in the Footer -Section 2- to select it (See Figure 44). 

11. In the Header & Footer Tools - Design tab, click the Link to Previous button (this will break the 

link between the two sections) (See Figure 44). 

 

 
Figure 44 - Link to Previous 

12. Select the page number in the Footer -Section 1- and delete it. 

13. Click in the Footer -Section 2- to select it. 

14. In the Header & Footer Tools - Design tab, click Page Number (See Figure 45). 

15. Click Format Page Numbers (See Figure 45). 

 

 
Figure 45 - Format Page Numbers  
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16. In the Page Number Format dialog box, in the Start at box enter 1 (See Figure 46). 

17. Click the OK button (See Figure 46). 

 

 
Figure 46 - Page Number Format Dialog Box 

Removing a Section Break 

1. Click the Home tab (See Figure 47). 

2. In the Home tab, click the Show/Hide button (See Figure 47). 

 

 
Figure 47 - Show/Hide 

3. The section break will be revealed. Select the section break in your document. 

4. Press the Delete key on your keyboard. 

 

Columns 

You ĐaŶ use Word’s ͞ĐoluŵŶs͟ feature to Đreate a Ŷeǁsletter-style layout for a document. You can 

create the column structure before you start typing, and then enter the text; however, you may find it 

easier to type the text in paragraph format, and then apply the paragraph structure. Either way, the 

text always flows from one column to the next. 
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Creating Columns 

The following explains how to create columns within your document:  

 

Note: If you doŶ’t ǁaŶt to apply ĐoluŵŶs to speĐifiĐ areas of your doĐuŵeŶt, iŶsert seĐtioŶ ďreaks to 
separate that text from area of the document that will include columns. Insert section breaks before 

and after the text that you want to format as columns (See Section Breaks for more information). 

 

1. Click inside the section that you want to format into columns. 

2. Click the Layout tab (See Figure 48). 

3. In the Layout tab, click Columns (See Figure 48). 

4. In the Columns drop-down menu, select the number of columns to create (See Figure 48). 

 

 
Figure 48 - Choose Number of Columns 

Accessing Additional Column Options 

Additional column options are available to further customize your columns (e.g. separate columns by a 

line, varying lengths for columns, multiple columns). The following shows how to access the column 

options. 

1. Click the Layout tab (See Figure 49). 

2. In the Layout tab, click Columns (See Figure 49). 

3. In the Columns drop-down menu, click More Columns (See Figure 49). 

 

 
Figure 49 - More Columns  
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4. In the Columns dialog box, make your changes as necessary (See Figure 50). 

5. Click the OK button (See Figure 50). 

 

 
Figure 50 - Columns Dialog Box 

Additional Help 

For additional support, please contact the KSU Service Desk: 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

KSU Student Helpdesk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/
mailto:studenthelpdesk@kennesaw.edu
http://uits.kennesaw.edu/
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