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Introduction  

Microsoft Access allows people to effectively and efficiently organize data. Forms are powerful tools in 

which you can easily view, add, or modify data that is stored in the Access database.  The various 

sections presented in this document will help you to build a solid knowledge foundation.   

 

The Microsoft Access Documentation Series will provide you the necessary knowledge on how to use 

Microsoft Office Access 2016.  Before reading this booklet, it is recommended that you read the 

Microsoft Office Access – Intro to Access 2016 documentation on the UITS Documentation Center at 

http://uits.kennesaw.edu/cdoc. 

 

Learning Objectives  

The following objectives are covered in this document:  

 Understanding how to create a form  

 Editing form properties 

 Entering data into the form 

 Searching for records in a form 

 Saving the form 

  

http://uits.kennesaw.edu/cdoc
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Forms 

A foundation was created in the Microsoft Office Access 2016 - Intro to Access training documentation, 

which can be viewed at http://uits.kennesaw.edu/cdoc.  In that documentation, you were presented 

with the following table: 

 

University Ambassador Database 

Student ID 

First Name 

Last Name 

Hometown 

Campus 

Date of Birth 

Application Received 

Account Balance Due 

Figure 1 - Example Table 

For this booklet, we will continue using this table in order to create a form.  Forms are powerful tools 

in which you can easily view, add, or modify data that is stored in the Access database.  If your 

database is going to be used by multiple users, it is recommended that a well-designed form be used 

for efficiency and data accuracy.  The following explains how to create and design forms in Access. 

 

Creating the Form 

The following instructions explain how to create an interactive form from scratch that allows the user 

to effectively interact with the database. 

 

1. On the Create tab, click Form Design. 

 

 
Figure 2 – Form Design 

  

http://uits.kennesaw.edu/cdoc
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2. You will be taken to the Form Design view, and a blank form will appear on your screen. 

 

 
Figure 3 - A Blank Form 

 

Accessing the Property Sheet 

You can manage various aspects of the form (e.g. format, background color, objects on the form), by 

using the Property Sheet. While in the Form Design View, click the Property Sheet button under the 

Design tab to display the Property Sheet. 

 

 
Figure 4 - Accessing the Property Sheet 
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The Property Sheet will display to the right of the form. From here, all areas of the form can be selected 

and altered; allowing you to develop an effective form. 

 

 
Figure 5 - Property Sheet 

 

Changing the Background Color of a Form 

The following explains how to change the background color of a form. 

1. Click the Form background with your mouse so that it is the active object. 

 

 
Figure 6 - Clicking the form to make it active 
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2. On the Property Sheet, click the Format tab. 

 

 
Figure 7 - The Format Tab 

3. Click the Back Color field to select it.  

 

 
Figure 8 - Selecting the Back Color 
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4. Additional buttons will appear. Click the ellipsis. 

 

 
Figure 9 – Click the Ellipsis 

5. The Color Selection Palette will appear.  Select the color that you want to apply to your form. 

 

 
Figure 10 - Selecting the Color 

6. Your selected background color will be applied to the form. 

 

 
Figure 11 - Background Color 
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Drawing Labels 

Labels allow you to create text boxes on your form, such as a banner for a title. The following explains 

how to add a banner to a form. 

 

1. On the Design tab, in the Controls grouping, click the Label button. 

 

 
Figure 12 - The Label Icon 

2. Your cursor icon will change to display the Label icon. Hold the left mouse button and drag to 

draw a text box on the form. 

 

 
Figure 13 - Drawing your Text Box 

3. Once finished drawing your text box, release the left mouse button. Your text box will appear.  

4. Click in the text box and type your text. 

 

 
Figure 14 - Entering Text into the Text Box 
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Change Text Style and Color 

To change the text style and color of text:  

1. Select the text you want to format. 

 

 
Figure 15 - Selecting your Text 

2. From the Home tab, the text can be formatted using the tools found in the Text Formatting 

grouping. 

 

 
Figure 16 - Text Formatting Tools 

 

Move and Resize a Text Box 

The following explains how to move and resize a text box: 

1. Click on the text box to select it. 

2. Hover your mouse over the side of the text box. The cursor will turn to a crosshair with arrows. 

 

 
Figure 17 - Hovering your Mouse to the Side  of the Text Box 

3. Hold left-click and move the text box to the location of your choice on the form. 
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4. To re-size the text box, hover over a sizing handle, then hold left-click and drag the mouse to 

resize the text box. 

 

 
Figure 18 - Anchor Points on the Text Box 

 

Drawing Lines 

Lines can be used as an organizational tool for the form, such as creating different areas on the form. 

The following explains how to draw a line on the form. 

1. On the Design tab, in the Controls grouping, click the More button. 

 

 
Figure 19 - More Options 

2. Click the Line button. 

 

 
Figure 20 - Line Tool 

3. Your cursor icon will change to display the Line icon. Hold the left mouse button and drag to 

draw a line on the form. 

 

 
Figure 21 - Adding a Line to the Form 
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4. The line will appear on your form. 

5. In the Property Sheet, adjust the style, width, and color of the line. 

 

 
Figure 22 - Adjusting the width and color of a line 

 

Adding Fields to the Form 

In order to enter data into your database through a form, you will need to add the fields from an 

existing table first. The following explains how to add fields to a form: 

 

1. From the Design tab, click the Add Existing Fields button.  

 

 
Figure 23 - Add Existing Fields 
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2. The Field List window will appear. Click Show all tables. 

 

 
Figure 24 - Show all tables 

3. Click the + next to the table that contains the fields that you want to add to your form. 

 

 
Figure 25 - Adding Fields 

4. A list of fields will be displayed. Left-click and hold on the first field you wish to add, then drag 

your mouse to the form.  

 

 
Figure 26 - Adding Fields 

5. When the field is over the form, release your mouse button and the field will be added to the 

form. 

 

6. Repeat steps 4 and 5 until all desired fields have been added to your form. 
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Arranging Fields on the Form 

Once the fields have been added from a table in your database, they may need to be arranged 

properly. The following instructions explain how to quickly arrange the fields on the form. 

1. Select all of the fields that you want to arrange on the form by left-clicking and dragging your 

mouse cursor over all fields.  

 

2. When you release the mouse button, all of the fields that were contained in the selection box 

will be selected. 

 

3. From the Arrange tab, click Stacked. 

 

 
Figure 27 - Stacked Layout 

4. The selected fields will be arranged in a stacked layout on your form.  

 

 
Figure 28 - Stacked Layout Applied to Fields 

5. From the Arrange tab, Click Remove Layout. 

 

 
Figure 29 - Remove Layout Button 

6. The fields will be neatly arranged on the form. 
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Changing the Tab Order 

When you use a form in an Access desktop database, you can switch between controls by pressing the 

TAB key. Each field on the form has a Tab Stop that marks that field as a stop when the Tab key is used 

for navigation. On a well-designed form, the controls respond to the TAB key in a logical order (e.g. top 

to bottom, left to right) so you can switch between fields by pressing the TAB key.  

 

The following explains how to re-arrange the Tab Order on your form:  

1. From the Design tab, click Tab Order. 

 

 
Figure 30 - Tab Order 

2. The Tab Order dialogue box will appear. 

 

 
Figure 31 - Tab Order Dialogue Box 
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3. Click to the Left of the field name to select the field where you want to adjust the order.  In this 

example, we will be moving the tab order for the Date of Birth field above the Hometown field. 

 

 
Figure 32 - Adjusting the Order 

4. After the field name is selected, hold left-click and drag the square next to the selected field 

name above the Hometown field to re-arrange the tab order. 

 

 
Figure 33 - Move Selected Field 

5. When you have re-arranged the tab order, click the OK button to close the window. 

 

 
Figure 34 - Click OK 

  



  Page 18 of 33 

Removing a Tab Stop for a Field 

The following explains how to remove a tab stop for a field.  For an example, in Figure 35 Student ID is 

defined as an auto-number. Therefore, no input is required from the user. For this reason, the tab stop 

for this field will be removed so the user will not select it. 

 

 
Figure 35 - Fields on the Form 

1. From the Design tab, click Property Sheet. 

 

 
Figure 36 - Property Sheet 

2. Click to select the text box for Student ID. 

 

 
Figure 37 - Select the Text Box 
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3. In the Property Sheet, click on the Other tab. 

 

 
Figure 38 - The Other Tab 

4. In the Tab Stop field, select No from the drop-down. 

 

 
Figure 39 - Tab Stop 

 

Entering Data in the Form 

The following explains how to enter data in the form. 

1. From the Design tab, click View. 

 

 
Figure 40 - The View Tab 
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2. From the drop-down menu, click Form View. 

 

 
Figure 41 - Form View 

3. The Form View will appear. You can now enter data into the various text boxes on the form.  

4. Press the tab key to go to the next field. 

5. Press shift + tab to go to the previous field. 

 

6. When you have reached the final field for a record, press the tab key on your keyboard and you 

will go to the next record where you can enter more data. 

 

7. To return to the Design view, click the View button under the Home Tab. 

 

 
8. Figure 42 - Return to Design View 

9. From the drop-down, click Design View. 
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Creating Buttons to Navigate through the Form 

Adding buttons to your form will make it easier to navigate records within the form, and provide 

simple access to common commands. The following example will show how to add a next record 

navigation button to an existing form: 

1. From the Design tab, click the button icon. 

 

 
Figure 43 - Button Icon 

2. Your cursor icon will change to display the Button icon. Hold the left mouse button and drag to 

draw a button on the form. Release the left mouse button when finished drawing your button. 

 

 
Figure 44 - Drawing a Button 
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3. The Command Button Wizard will appear.  Under Categories, select Record Navigation, and 

under Actions, select Go To Next Record.  

 

 
Figure 45 - Go to Next Record 

4. Click the Next Button. 

5. Choose your preferred button design. 

 

 
Figure 46 - Button Design 

6. Click Next.  
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7. In the Command Name Field, enter a meaningful name that will help you refer to the button 

from the properties sheet. 

 

 
Figure 47 - Button Name 

8. Click Finish.  

9. Your button will appear on the form. 

 

 
Figure 48 – Record Navigation Button 
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Creating a Back Button to Navigate to Previous Records  

The following explains how to add a back button to navigate to previous records: 

1. From the Design tab, click the button icon. 

 

 
Figure 49 - Button Icon 

2. Your cursor icon will change to display the Button icon. Hold the left mouse button and drag to 

draw a button on the form. Release the left mouse button when finished drawing your button. 

 

 
Figure 50 - Drawing a Button 
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3. The Command Button Wizard will appear.  Under Categories, select Record Navigation, and 

under Actions, select Go To Previous Record.  

 

 
Figure 51 - Go to Previous Record 

4. Click the Next Button. 

5. Choose your preferred button design and click next. 

 

 
Figure 52 - Button Design 
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6. In the Command Name Field, enter a meaningful name that will help you refer to the button on 

the property sheet. 

 

 
Figure 53 - Command Name Field 

7. Click Finish.  

8. Your button will appear on the form. 

 

 
Figure 54 – The Previous Button 
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Saving the Form 

The following explains how to save the form. 

1. Click the File tab.  

 

 
Figure 55 - File Tab 

2. The backstage view appears. Click Save. 

 

 
Figure 56 - Click Save 

3. The Save As window appears. Enter a name for the form and click the OK button.  

 

 
Figure 57 - Saving the Form 

Note: It may help you stay organized if you name the form the same name as the table that the form is 

associated with. 
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4. To close the form, click the X in the upper-right area of the form. 

 

 
Figure 58 - Closing the form 

5. To open the form, double-click the form name under your Access Objects. 

 

 
Figure 59 - Opening the form 
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Searching for a Record 

The following explains how to search for a record in Access. 

 

1. Click in the field where you are searching for a match. For example, if you were searching for a 

persoŶ’s last Ŷaŵe, you would click in the field for last name. 

 

 
Figure 60 - Select a Field 

2. On the Home tab, click Find. 

 

 
Figure 61 - Find Button 

3. The Find and Replace window appears. In the Find What field, enter the item that you are 

searching for (e.g. last name).  

 

 
Figure 62 – Find and Replace Search Window 

4. Click Find Next. 
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5. The item that you are searching for will appear on the form and be highlighted.  

 

 
Figure 63 - Search Results 

6. Click the Find Next button in the Find and Replace window to go to the next match. When no 

more matches can be found, a message will appear indicating the search item was not found. 

 

Attaching Photos to a Record 

In many situations, it is helpful to attach a photo to a record. The following will explain how to create a 

photo field as an attachment, add the new field to a form, then upload a photo to the record.  

 

1. Open the table where you wish to attach photos to a record. 

 

 
Figure 64 - Double click the Table to Open 

2. On the Home tab, click View. 

3. From the drop-down, click Design View. 
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4. The design view will open. In a blank field under the Field Name column, create a Photo record. 

 

 
Figure 65 - Photo Record 

5.  Change the data type to Attachment. 

 

 
Figure 66 – Attachment 

6. Save the Table (See Saving the Form for more information).  

7. Open the form you wish to add the photo field to. 

 

8. Add the new photo field to the form using the Add Existing Fields tool (See the section on 

Adding Fields to the Form for more information).  

  



  Page 32 of 33 

9. Once the photo field has been added to the form, resize the field to make certain the area that 

will contain the photo is large enough to see the image. 

 

 
Figure 67 - Adding the Photo Field into the Form 

Once the form is complete and you are entering the data for the record, do the following to attach the 

photo to the record: 

 

10. In the Form View, double-click inside the photo field box. 

 

 
Figure 68 - The Photo Field 
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11. The Attachments window will appear. Click Add. 

 

 
Figure 69 - The Attachments window 

12. The File Explorer will open. Browse to the photo on your computer and select the photo.  

13. Click Open. 

14. You will return to the Attachments window, and the selected picture will be ready for upload.  

15. Click OK. 

 

 
Figure 70 - Click OK 

 

Additional Help 

For additional support, please contact the KSU Service Desk: 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

KSU Student Helpdesk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/
mailto:studenthelpdesk@kennesaw.edu
http://uits.kennesaw.edu/
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