
   

     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

InDesign CC 2014 Essential Skills 
Adobe InDesign Creative Cloud 2014 

  

Training, Outreach, Learning Technologies & Video Production 

  

University Information Technology Services 



   

     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Copyright © 2015 KSU Division of University Information Technology Services  

This document may be downloaded, printed, or copied for educational use without further permission of the 

University Information Technology Services Division (UITS), provided the content is not modified and this 

statement is not removed.  Any use not stated above requires the written consent of the UITS Division.  The 

distribution of a copy of this document via the Internet or other electronic medium without the written 

permission of the KSU - UITS Division is expressly prohibited. 

 

Published by Kennesaw State University – UITS 2015 

The publisher makes no warranties as to the accuracy of the material contained in this document and 

therefore is not responsible for any damages or liabilities incurred from UITS use. 



   

     

University Information Technology Services 
 

InDesign CC 2014 Essential Skills 

Adobe InDesign Creative Cloud 2014 

 

Table of Contents 

Introduction ............................................................................................................................................................ 5 

Learning Objectives ................................................................................................................................................. 5 

Exploring the Workspace ........................................................................................................................................ 6 

Setting up Documents ............................................................................................................................................. 7 

Create a New Document ..................................................................................................................................... 7 

Change the Document Setup .............................................................................................................................. 8 

Change the Measurement Display ...................................................................................................................... 8 

Master and Regular Pages ...................................................................................................................................... 9 

Pages Panel ......................................................................................................................................................... 9 

Create a Master Page .......................................................................................................................................... 9 

Edit a Master Page ............................................................................................................................................ 11 

Apply a Master Page ......................................................................................................................................... 11 

Create a Page .................................................................................................................................................... 13 

Text........................................................................................................................................................................ 14 

Create a Text Frame .......................................................................................................................................... 14 

Resizing the Text Frame .................................................................................................................................... 15 

Formatting the Text Frame ............................................................................................................................... 15 

Placing Text from another Document............................................................................................................... 17 

Text Threading .................................................................................................................................................. 19 

Formatting the Text .......................................................................................................................................... 20 

Changing the Font ......................................................................................................................................... 21 

Changing the Font Size .................................................................................................................................. 22 

Formatting the Paragraph................................................................................................................................. 23 

Changing the Alignment ............................................................................................................................... 23 

Inserting a Drop Cap ..................................................................................................................................... 24 



   

     

Hyphenate ..................................................................................................................................................... 26 

No Break ........................................................................................................................................................ 27 

Insert Page Numbering ..................................................................................................................................... 29 

Story Editor ....................................................................................................................................................... 29 

Placing Images and Shapes ................................................................................................................................... 31 

Place Images ..................................................................................................................................................... 31 

Resize the Image Frame .................................................................................................................................... 32 

Resize the Image ............................................................................................................................................... 33 

Text Wrap .......................................................................................................................................................... 34 

Inserting Shapes ................................................................................................................................................ 35 

Swatches, Gradient Swatches, and Color ............................................................................................................. 36 

Create a Swatch ................................................................................................................................................ 36 

Create a Gradient Swatch ................................................................................................................................. 37 

Change Fill Color ............................................................................................................................................... 39 

Change Stroke Color ......................................................................................................................................... 40 

Review Publication ................................................................................................................................................ 41 

Spell Checker ..................................................................................................................................................... 41 

Preflight Panel ................................................................................................................................................... 42 

Save, Export, and Print Publication ....................................................................................................................... 42 

Saving as InDesign ............................................................................................................................................. 43 

Export ................................................................................................................................................................ 43 

Printing .............................................................................................................................................................. 44 

Additional Help ..................................................................................................................................................... 44 

 

 



Revised 11/30/2015  Page 5 of 44 

Introduction 

InDesign is a page design and layout tool by Adobe. This booklet is designed to introduce you to the 

essential skills you will need to get started using some of the basic InDesign tools. These instructions 

were created using InDesign CC 2014 for Windows; the Mac OS X version is similar. 

 

Learning Objectives 

After completing the instructions in this booklet, you will be able to: 

 Create a new publication 

 Understand the InDesign layout 

 Create master pages and pages 

 Place and edit text boxes, pictures, and shapes 

 Apply colors and create swatches 

 Review the publication for errors 

 Save files in different version or formats 

 Print a document



  Page 6 of 44 

Exploring the Workspace 

 

 
Figure 1 - Adobe InDesign Workspace. 

1. Workspace switcher - A workspace is the selection of InDesign tools laid out on your screen for 

easy access (See Figure 1). The default workspace is Essentials. 

2. Application Bar - Has menus for zooming and other application controls (See Figure 1). 

3. Menu Bar - File, Edit, etc. InDesign functions are available from the drop-down menus  

(See Figure 1). 

4. Control Panel - Displays options relevant to the currently selected tool (See Figure 1). 

5. Tabbed Document windows - You will have a tab for each file you have open (See Figure 1). 

6. Tools Panel - Tools used to create text, objects, and images (See Figure 1). 

7. Document - Allows you to create and edit text, objects, and images in this area, to be printed 

(See Figure 1). 

8. Paste Board – Objects and images can be created in the scratch area, but will not be printed  

(See Figure 1). 

9. Panels - Panels hold multiple options used for editing and manipulating objects (See Figure 1). 

To display more panels, go to Window on the menu bar.
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Setting up Documents 

This section will explain how to create a new document, change the document setup after a document 

has been created, and change what measurements to display when working in a document. 

 

Create a New Document 

Follow these instructions to create a new file. 

1. Click the File menu. 

2. Click New > Document. The New Document dialog window will appear. 

3. Choose the Intent of the document from the Intent drop-down (See Figure 2). 

4. Enter the Number of Pages that you would like to have in the document (See Figure 2). 

5. Select Facing Pages ONLY if you want left and right pages to face each other like a book or 

magazine (See Figure 2). 

6. Select the Paper Size and Orientation (See Figure 2). 

Note: Picas is the default measurement when creating a new document. Go to Change the 

Measurement Display to see how to change this. 

7. Columns will create guides to help place your objects in a column format (See Figure 2). 

8. Margins will create guides to help place your o je ts so you don’t work outside your printing 

boundaries (See Figure 2). 

9. Select Preview to see how your new document will look before creating it (See Figure 2). 

10. Click the OK button (See Figure 2). 

 

 
Figure 2 - New Document Dialog Window.
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Change the Document Setup 

Follow these steps if you need to change the document setup when you first created your document. 

1. Click the File menu. 

2. Click Document Setup. The Document Setup dialog window will appear. 

Note: The margins and columns configuration are found in the Layout > Margins and Columns menu. 

 

Change the Measurement Display 

Picas is the default measurement when creating a new document. Follow these steps to change to 

change the default measurement of the document. 

1. Click the Edit menu. 

2. Click Preferences > Unit & Increments. The Preferences dialog window will appear. 

3. Under Ruler Units, change the Horizontal and/or Vertical measurement (See Figure 3). 

4. Click the OK button (See Figure 3). 

 

 
Figure 3 - Change the Measurement Display.
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Master and Regular Pages 

Master pages are used to build a template for your document. Pages are used to link your master 

pages and to add your regular content. 

 

Pages Panel 

You can easily create and manage master and regular pages through the Pages panel. Follow these 

instructions to open the Pages panel. 

1. Click the Window menu. 

2. Click Pages. 

3. The Pages panel will open on the Panels toolbar (See Figure 4). 

 

 
Figure 4 - Pages Panel. 

Create a Master Page 

1. Open the Pages panel from the Panels toolbar (See Figure 5). The Pages panel will appear. 

2. Click on the Pages panel options menu (See Figure 5). 

 

 
Figure 5 - Pages Panel Options Menu.
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3. Click New Master (See Figure 6). A New Master dialog window will appear. 

 

 
Figure 6 - New Master. 

4. From the New Master dialog window, set the following options: 

a. Prefix - Helps identify which master page is linked to a page (See Figure 7). 

b. Name - Choose a Name for your master (See Figure 7). 

Note: You can change the name to help distinguish different Master pages or leave it as 

Master. 

c. Number of Pages - How many master pages you want created (See Figure 7). 

d. Page Size - What size do you want the master page (See Figure 7).  

5. Click the OK button (See Figure 7). 

 

 
Figure 7 - New Master Dialog Window. 

Note: Master pages are noted by a prefix (e.g. A-Master, B-Master, etc.). These prefixes help identify 

which master page is linked to a page. Go to Apply a Master Page to see how to set this up.
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Edit a Master Page 

1. Open the Pages panel from the Panels toolbar (See Figure 8). The Pages panel will appear. 

2. Double Click the master page icon to open the page for editing (See Figure 8). 

 

 
Figure 8 - Edit Master Page. 

Note: You can also select the master page for the dropdown at the bottom of the document window 

(See Figure 9). 

 

 
Figure 9 - Select Master Page Dropdown. 

Apply a Master Page 

1. Open the Pages panel from the Panels toolbar (See Figure 10). The Pages panel will appear. 

2. Left Click on a page icon (See Figure 10). 

3. Click on the Pages panel options menu (See Figure 10). 

 

 
Figure 10 - Select a Page.
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4. Click Apply Master to Pages (See Figure 11). An Apply Master dialog window will appear. 

 

 
Figure 11 - Apply Master to Pages. 

5. From the Apply Master dialog window, set the following options: 

a. Apply Master - Select the Master Page to apply to the page(s) (See Figure 12). 

b. To Pages - Select the page(s) to apply the master page to (See Figure 12). 

6. Click the OK button (See Figure 12). 

 

 
Figure 12 - Apply Master Dialog Window. 

Note: When a master page is applied to a page, you will see the Prefix of that master page on the page 

icons (e.g. A, B, C, etc) (See Figure 13). 

 

 
Figure 13 - Master Page Applied.
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Create a Page 

1. Open the Pages panel from the Panels toolbar (See Figure 14). The Pages panel will appear. 

2. Click on the Pages panel options menu (See Figure 14). 

 

 
Figure 14 - Pages Panel Options Menu. 

3. Click Insert Pages (See Figure 15). An Insert Pages dialog window will appear. 

 

 
Figure 15 - Insert Pages. 

4. From the Insert Pages dialog window, set the following options: 

a. Pages - How many pages to insert in the document (See Figure 16). 

b. Insert - Where to in insert the pages in the document (See Figure 16). 

c. Master - Select the Master Page to apply to the page(s) (See Figure 16) 

5. Click the OK button (See Figure 16). 

 

 
Figure 16 - Insert Pages Dialog Window.
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Text 

Text reside in objects called Text Frames. Using the Type Tool, you can edit the characters individually 

or an entire paragraph. You can also use Story Editor to easily type or edit the text all in this window. 

 

Create a Text Frame 

1. From the Tools Panel, click the Type Tool (See Figure 17) 

 

 
Figure 17 - Type Tool. 

2. Left click and hold anywhere on the document, then draw your Text Frame (See Figure 18). 

 

 
Figure 18 - Draw Text Frame. 

3. After you have the desired size of the Text Frame, let go of the Left Click. Your Text Frame is 

drawn and you can now start typing (See Figure 19). 

 

 
Figure 19 - Text Frame.
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Resizing the Text Frame 

1. From the Tools Panel, click the Selection Tool (See Figure 20). 

2. On the document, left click the Text Frame (See Figure 20). 

 

 
Figure 20 - Selection Tool. 

3. There are two ways you can change the size of the Text Frame. 

a. Left click and hold the sizing handles, then drag inward or outward (See Figure 21). 

b. From the Control Bar, change the Width and/or Height (See Figure 21). 

 

 
Figure 21 - Resize Text Frame. 

Formatting the Text Frame 

1. From the Tools Panel, click the Selection Tool (See Figure 20) 

2. On the document, left click the Text Frame (See Figure 20). 

 

 
Figure 22 - Selection Tool.
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3. Click the Object menu. 

4. Click Text Frame Options. The Text Frame Options dialog window will appear. 

5. From the Text Frame Options dialog window, you have the following options: 

a. General - Create columns, insert spacing on the outer edges, set a vertical justification, 

and ignore text wrap (See Figure 23) 

b. Baseline Options - (See Figure 23) 

c. Auto-Size - (See Figure 23) 

6. Check the Preview box to see what your changes will look like before applying (See Figure 23). 

7. Click the OK button (See Figure 23). 

 

 
Figure 23 - Text Frame Options Dialog Window.
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Placing Text from another Document 

If you already have text in a document or spreadsheet, you can easily import it into InDesign. You can 

import Microsoft Word Documents, .rtf files, text files, and Microsoft Excel spreadsheets. 

 

Note: If you have a frame selected, this action will replace the contents in that frame or if you have the 

insertion point in the text frame this action will add the text to that frame. 

 

1. Click the File menu. 

2. Click Place. 

3. In the Place window, find and select your document and click the Open button (See Figure 24). 

 

 
Figure 24 - Find and Place Document. 

4. The pointer shows the text from the document you opened ready to be placed (See Figure 25). 

 

 
Figure 25 - Text on Pointer.
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5. On the document, left click and hold, then draw your Text Frame (See Figure 26). 

 

 
Figure 26 - Draw Text Frame. 

6. After you have the desired size of the Text Frame, let go of the Left Click. Your Text Frame is 

drawn and you text is placed in that frame (See Figure 27). 

 

 
Figure 27 - Placed Text in a Frame. 

Note: If you have a red plus sign this indicates there is more text in the frame. The text frame size 

needs to be increased or you can thread (link text frames) the text to flow between them. 

 

 
Figure 28 - Text Frame Red Plus Sign.
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Text Threading 

1. From the Tools Panel, click the Selection Tool (See Figure 29). 

2. On the document, left click the Text Frame (See Figure 29). 

 

 
Figure 29 - Select Text Frame. 

3. On the Text Frame, click the red plus sign (See Figure 30) 

 

 
Figure 30 - Red Plus Sign on Text Frame. 

4. The pointer shows the text from the text frame ready to be placed (See Figure 31). 

 

 
Figure 31 - Text on Pointer.
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5. On the document left click and hold, then draw your Text Frame (See Figure 32). 

 

 
Figure 32 - Draw Text Frame. 

6. After you have the desired size of the Text Frame, let go of the Left Click. Your Text Frame is 

drawn and you text is placed and linked in that frame to the other frame (See Figure 33). 

 

 
Figure 33 - Linked Text in a Text Frame. 

Formatting the Text 

To format the text, you just need your insertion pointer selecting the text or placed in the text. You can 

then use the character formatting options from the Control panel to change the formatting. 
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Changing the Font 

1. From the Tools Panel, click the Type Tool (See Figure 34). 

2. On the document, left click the Text Frame. (See Figure 34). 

 

 
Figure 34 - Select Text Frame with Type Tool. 

3. In the text frame left click and hold then select the text (See Figure 35). 

4. After you have the text selected in the Text Frame, let go of the Left Click (See Figure 35). 

 

 
Figure 35 - Highlight Text. 

5. From the Control Panel, click the Character Formatting Control icon (See Figure 36). 

6. From the Control Panel, click the Font menu dropdown (See Figure 36). 

7. Select the desired Font from the font list (See Figure 36). 

 

 
Figure 36 - Font List.
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Changing the Font Size 

1. From the Tools Panel, click the Type Tool (See Figure 37). 

2. On the document, left click the Text Frame. (See Figure 37). 

 

 
Figure 37 - Select Text Frame with Type Tool. 

3. In the text frame, left click and hold, then select the text (See Figure 38). 

4. After you have the text selected in the Text Frame, let go of the Left Click (See Figure 38). 

 

 
Figure 38 - Highlight Text. 

5. From the Control Panel, click the Character Formatting Control icon (See Figure 39). 

6. From the Control Panel, click the Font Size menu dropdown (See Figure 39). 

7. Select the desired Font Size from the list (See Figure 39). 

 

 
Figure 39 - Font Size List.
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Formatting the Paragraph 

To format the paragraph for your text you just need your insertion pointer selecting the paragraph or 

placed in the paragraph text. Then you can use the paragraph formatting from the Control panel to 

change the formatting. 

 

Changing the Alignment 

1. From the Tools Panel, click the Type Tool (See Figure 40). 

2. On the document, left click the Text Frame. (See Figure 40). 

 

 
Figure 40 - Select Text Frame with Type Tool. 

3. In the text frame, left click and hold, then select the text (See Figure 41). 

4. After you have the text selected in the Text Frame, let go of the Left Click (See Figure 41). 

 

 
Figure 41 - Highlight Text.
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5. From the Control Panel, click the Paragraph Formatting Control icon (See Figure 42). 

6. Select the desired Alignment from the list (See Figure 42). 

 

 
Figure 42 - Justification. 

Inserting a Drop Cap 

1. From the Tools Panel, click the Type Tool (See Figure 43). 

2. On the document, left click the Text Frame. (See Figure 43). 

 

 
Figure 43 - Select Text Frame with Type Tool.
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3. In the text frame, left click and hold, then select the text (See Figure 44). 

4. After you have the text selected in the Text Frame, let go of the Left Click (See Figure 44). 

 

 
Figure 44 - Highlight Text. 

5. From the Control Panel, click the Paragraph Formatting Control icon (See Figure 45). 

6. Increase or decrease the Drop Cap Number of Lines (See Figure 45). 

 

 
Figure 45 - Drop Cap Number of Lines.
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Hyphenate 

This option turns on or off Hyphenation for the entire paragraph so no words split across lines. 

1. From the Tools Panel, click the Type Tool (See Figure 46). 

2. On the document, left click the Text Frame. (See Figure 46). 

 

 
Figure 46 - Select Text Frame with Type Tool. 

3. In the text frame, left click and hold, then select the text (See Figure 47). 

4. After you have the text selected in the Text Frame, let go of the Left Click (See Figure 47). 

 

 
Figure 47 - Highlight Text.
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5. From the Control Panel, click the Paragraph Formatting Control icon (See Figure 48). 

6. Check or un-check Hyphenate (See Figure 48). 

 

 
Figure 48 - Hyphenate. 

No Break 

Use No Break if you don’t want a word or sentence to be separated by lines. 

1. From the Tools Panel, click the Type Tool (See Figure 49). 

2. On the document, left click the Text Frame. (See Figure 49). 

 

 
Figure 49 - Select Text Frame with Type Tool.
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3. In the text frame left click and hold, then select the text (See Figure 50). 

4. After you have the text selected in the Text Frame, let go of the Left Click (See Figure 50). 

 

 
Figure 50 - Highlight Text. 

5. From the Control Panel, click the Control panel menu (See Figure 51). 

 

 
Figure 51 - Control Panel Menu. 

6. Click No Break (See Figure 52). 

 

 
Figure 52 - No Break.
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Insert Page Numbering 

1. From the Tools Panel, click the Type Tool (See Figure 53). 

2. On the document, left click the Text Frame. (See Figure 53). 

3. Type the word Page (See Figure 53). 

 

 
Figure 53 - Create Text Frame for Page Footer. 

4. Click the Type menu. 

5. Click Insert Special Character (See Figure 54). 

6. Click Markers (See Figure 54). 

7. Select the desired Page Number from the list (See Figure 54) 

 

 
Figure 54 - Insert Page Number. 

Story Editor 

This story editor window will let you to write the entire text in a text frame, apply formatting, discover 

if text is overset, and show spelling errors. 

1. From the Tools Panel, click the Type Tool (See Figure 55). 

2. On the document, left click the Text Frame. (See Figure 55). 

 

 
Figure 55 - Select Text Frame with Type Tool.



  Page 30 of 44 

3. Click the Edit menu. 

4. Click Edit in Story Editor. 

5. From the Story Editor dialog window, you have the following options: 

a. Type Text -  Type or edit the text (See Figure 56) 

b. Formatting - Apply formatting by Formatting the Text or Formatting the Paragraph. 

c. Overset - If you see Overset it means your text is not visible on your document. Go to 

Resizing the Text Frame or Text Threading to fix this (See Figure 56). 

d. Spelling Errors - Shows misspelled words with a red underline. Go to Spell Checker  

(See Figure 56) 

6. Close the Story Editor dialog window when done (See Figure 56). 

 

 
Figure 56 - Story Editor.
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Placing Images and Shapes 

You can place images anywhere in the publication. Images can be resized and have text wrapping 

around them. Creating shapes and adding color help to apply a design to the publication. 

 

Place Images 

1. Click the File menu. 

2. Click Place. 

3. In the Place window find and select your image, click the Open button (See Figure 57). 

 

 
Figure 57 - Find and Replace Image. 

4. The pointer shows a preview of the image you opened ready to be placed (See Figure 58). 

 

 
Figure 58 - Image on Pointer. 

5. Left click on the publication to place the image.
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Resize the Image Frame 

The image frame is the place holder for the image on the publication. 

1. From the Tools Panel, click the Selection Tool (See Figure 59). 

2. On the document, left click the Image (See Figure 59). 

Note: The image frame is selected when the frame is blue. 

 

 
Figure 59 - Select Image. 

3. There are two methods to change the size of the Image Frame. 

a. Left click and hold the sizing handles, then drag inward or outward (See Figure 60). 

b. From the Control Bar, change the Width and/or Height (See Figure 60). 

 

 
Figure 60 - Resize Image Frame.
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Resize the Image 

The image can be manipulated inside the image frame. 

1. From the Tools Panel, click the Selection Tool (See Figure 61). 

2. On the document, left click the Image (See Figure 61). 

Note: The image frame is selected when the frame is blue. 

 

 
Figure 61 - Select Image. 

3. Place your cursor over the center of the selected image, then left click the circle (See Figure 62). 

 

 
Figure 62 - Place Cursor Over Selected Image. 

4. The frame will change from blue to orange. This will allow you to manipulate the image  

(See Figure 63). 

 

 
Figure 63 - Manipulate Image.
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5. There are two ways you can change the size of the Image. 

c. Left click and hold the sizing handles, then drag inward or outward (See Figure 64). 

d. From the Control Bar, change the Fitting (See Figure 64). 

 

 
Figure 64 - Resize Image. 

Text Wrap 

1. From the Tools Panel, click the Selection Tool (See Figure 65). 

2. On the document, left click the Image (See Figure 65). 

 

 
Figure 65 - Select Image. 

3. Click the Window menu. 

4. Click Text Wrap. 

5. In the Text Wrap popup window, select your desired text wrap and settings (See Figure 66). 

 

 
Figure 66 - Text Wrap.
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Inserting Shapes 

1. From the Tools Panel, right click the Shape Tool (See Figure 67). 

2. Select your desired Shape (See Figure 67). 

 

 
Figure 67 - Select Shape. 

3. On the document, left click and hold, then draw your Shape (See Figure 68). 

 

 
Figure 68 - Draw Shape. 

4. After you have created the desired size of the Shape, let go of the Left Click. Your shape is 

drawn and you can now apply a color. See Swatches, Gradient Swatches, and Color to learn 

how to apply a color.
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Swatches, Gradient Swatches, and Color 

There are many ways to apply color to your publication. Swatches and gradient swatches allow you to 

apply colors quickly to your text or objects. If you change the swatch color, objects connected to it on 

your publication will change. You can apply a color to the line stroke or fill of the object. 

 

Create a Swatch 

1. Click the Window menu. 

2. Click Color > Swatches. 

3. In the Swatches popup window, click on the Swatches panel options menu (See Figure 69). 

 

 
Figure 69 - Swatches Panel Options Menu. 

4. Click New Color Swatch (See Figure 70). A New Color Swatch dialog window will appear. 

 

 
Figure 70 - New Color Swatch.
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5. From the New Color Swatch dialog window, set the following options: 

a. Name – Keep the color value name or apply your own name (See Figure 71). 

b. Color Mode - Mode used for defining your color (See Figure 71). 

c. Color Sliders - Change the color sliders for your desired color (See Figure 71). 

6. Click the OK button (See Figure 71). 

 

 
Figure 71 - New Color Swatch Dialog Window. 

Create a Gradient Swatch 

1. Click the Window menu. 

2. Click Color > Swatches. 

3. In the Swatches popup window, click on the Swatches panel options menu (See Figure 72). 

 

 
Figure 72 - Swatches Panel Options Menu.
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4. Click New Gradient Swatch (See Figure 73). A New Gradient Swatch dialog window will appear. 

 

 
Figure 73 - New Gradient Swatch. 

5. From the New Gradient Swatch dialog window, set the following options: 

1. Swatch Name - Create a name for the gradient (See Figure 74). 

2. Type - Choose Linear or Radial for desired display (See Figure 74). 

3. Color Stop - Color stops hold the desired color (See Figure 74). 

4. Stop Color - Mode used for defining your color (See Figure 74). 

5. Color Sliders - Change the color sliders for your desired color (See Figure 74). 

6. Midpoint - Move the midpoint to increase or decrease the amount of color for both 

color stops (See Figure 74). 

6. Click the OK button (See Figure 74). 

 

 
Figure 74 - New Gradient Swatch Dialog Window.
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Change Fill Color 

1. Select the desired text (See Figure 75) or object (See Figure 76). 

 

 
Figure 75 - Select Text. 

 
Figure 76 - Select Object. 

6. There are two ways you can apply a Fill. 

a. From the Control Bar, double click the fill (See Figure 77 & Figure 78) to select a color 

from the Color Picker dialog window. 

b. From the Control Bar, click the Fill drop down menu and select a swatch  

(See Figure 77 & Figure 78). 

Note: Go here to Create a Swatch or Create a Gradient Swatch. 

 

 
Figure 77 - Apply Fill to Text. 

 
Figure 78 - Apply Fill to an Object. 
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Change Stroke Color 

1. Select the desired text (See Figure 79) or object (See Figure 80). 

 

 
Figure 79 - Select Text. 

 
Figure 80 - Select Object. 

2. There are two ways you can apply a Stroke. 

a. From the Control Bar, double click the stroke (See Figure 81 & Figure 82) to select a 

color from the Color Picker dialog window. 

b. From the Control Bar, click the Stroke drop down menu and select a swatch  

(See Figure 81 & Figure 82). 

Note: Go here to Create a Swatch or Create a Gradient Swatch. 

 

 
Figure 81 - Apply Stroke to Text. 

 
Figure 82 - Apply Stroke to an Object. 



  Page 41 of 44 

Review Publication 

Be sure to use the spell checker tool and preflight panel to check for any errors on your publication. 

 

Spell Checker 

1. Click the Edit menu. 

2. Click Spelling > Check Spelling. 

3. From the Check Spelling dialog window, use following options. 

a. Skip - Continue spell checking without changing the highlighted word (See Figure 83). 

b. Change - Change this word (See Figure 83). 

c. Ignore All - Ignore all occurrences of this word (See Figure 83). 

d. Change All - Change all occurrences of this word (See Figure 83). 

e. Add - Add a word to your InDesign dictionary (See Figure 83). 

4. Click the Done button (See Figure 83). 

 

 
Figure 83 - Check Spelling Dialog Window.
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Preflight Panel 

The preflight panel warns you if there are any problems with your publication such as missing files, 

missing fonts, overset text from a text frame, and many other possible issues. 

1. Click the Window menu. 

2. Click Output > Preflight. 

3. From the Preflight dialog window, use following options. 

a. Error - Tells what type of error it is (See Figure 84). 

b. Page Number - Shows what page it’s on and takes you there (See Figure 84). 

c. Info - Offers a suggestion for fixing the error (See Figure 84). 

 

 
Figure 84 - Preflight Panel. 

Save, Export, and Print Publication 

You can save as InDesign or export to a different file format. You also have multiple ways of printing 

your publication.
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Saving as InDesign 

1. Click the File menu. 

2. Click Save. 

3. In the Save As window, find and select your location to save your publication and type a File 

Name (See Figure 85). 

4. Click the Save button (See Figure 85). 

 

 
Figure 85 - Save InDesign Document. 

Export 

1. Click the File menu. 

2. Click Export. 

3. In the Export window, find and select your location to save your publication and type a File 

Name (See Figure 86). 

4. Choose Save as type to save as a different file type (See Figure 86). 

5. Click the Save button (See Figure 86). 

 

 
Figure 86 - Export. 
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Printing 

1. Click the File menu. 

2. Click Print. The Print dialog window will open. 

3. Choose the Printer you want to print to (See Figure 87). 

4. Choose from the options available (See Figure 87). 

5. Click the Print button (See Figure 87) 

 

 
Figure 87 - Print. 

Additional Help 

For additional help or installation issues, please contact the KSU Service Desk: 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

KSU Service Desk for Students 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/
mailto:studenthelpdesk@kennesaw.edu
http://uits.kennesaw.edu/
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