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Introduction

Microsoft Publisher 2016 is a powerful tool that can help you create professional looking flyers,
brochures, and other forms of print publications, but can also be used to create basic websites. The
following guide will help to get you started with creating a simple website in Publisher 2016 and upload

your website to KSU’s studentweb, or ksuweb server.

Learning Objectives

After completing the instructions in this booklet, you will be able to:

Create a basic webpage with a specific layout

Insert various objects into your webpage

Create hyperlinks and navigation bars

Download and install the Secure File Transfer Client

Use the Secure File Transfer Client to upload and download changes to your website
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Creating a Web Page

When first opening Publisher 2016, you will be presented with a list of templates and options to start

with a blank page. This guide will create a custom page from a blank template:

1. Under the File Tab, New section, click Blank 8.5 x 11.
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Figure 1 - Blank 8.5 x 11

2. Publisher will open with a blank page. On the Ribbon, click the Page Design tab.

3. Click Size

Home

Sl
Change Options
Template
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View
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Figure 2 — Page Design: Size
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4. From the drop-down, click Page Setup...
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Figure 3 - Page Setup

5. The Page Setup window will appear. Enter the following:

a. Layout Type: Select Web page from the drop-down (see Figure 4).
b. Page: Enter 1024 for the Width, and 768 for the Height (see Figure 4).
c. Click OK when finished (see Figure 4).

F.

Margin guides

Top: 48px
Left: 48px
Bottom: 48px
Right: 48px

Vel | [l4fe | [[ofe | || 45e

@ Preview

Page Setup
Fage Layout type
Width: ilizatpx w Il | Webpage
Height: | 763px

)

Page size: 1024 px x To8 px

o res

Figure 4 —Setup Page for Web Page

Your custom web page will be ready and you can begin setting up the layout for your website.
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Setting up the Layout of your Website

After setting up your page for the web site, you will need to set up the overall look and feel for your
website (e.g. a layout page). When creating your webpage, it is a good idea to have a uniform look
throughout the site. This section will demonstrate how to create a navigation bar, header, and footer
for your website, and leave space for content on your web site.

Note: To make placing objects on your page easier, make sure the ruler is enabled. The ruler can be
enabled by clicking the checkbox next to rulers under the View tab.

H o

File Home Insert Page Design Mailings Review View

D D | gl Bnundaries Graphics Manager
- ¥| Guides ¥ Page Mavigation Baselines
Maormal Master | Single Two-Page
Page Page Spread Fields | Scratch Area
Views Layout Show

Figure 5 - Enable Rulers

1. Onthe Ribbon, click the Insert tab (see Figure 6).
2. Click Shapes (see Figure 6).

Publica

Mailings Review View

.......
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. T—Borders&ﬁ\ccents'
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@ Pages =
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Figure 6 - Insert Tab: Shapes

3. From the Shapes drop-down, select the square shape from under Basic Shapes.

ﬁﬂalendars"

S Ll;‘ T‘ Borders & Acc
Shapes  Picture Page
*  Placeholder Parts~ El Advertisement]

i Recently Used Shapes
ENNOCODAL LS G
AW+
Lines
NN TLLE R NAG %
Basic Shapes
EL 7 IO0O0ANO O,
OUadO0e0®AV XSG
CHAOl ) ¢

Figure 7 - Basic Shapes: Square
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4. Your cursor will turn into a crosshair. Left-click and drag your mouse to draw a rectangle along the

left side of the page. This rectangle will serve as the navigation bar for the web page.

Figure 8 - Draw a Square

5. Repeat steps 1-4, drawing a rectangle across the top quarter of your page to serve as the web page
header, then a thin rectangle across the bottom of the page to use as the footer. Use Figure 9 as a

reference.

Figure 9 — Header, Navigation Bar, and Footer
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6. To add text to your header, simply click inside the header box and type your text.
7. Select the text and increase the font size under the Home tab (see Figure 12 for reference).

Home Insert Page Design Mailings Review
e . - - — 11— _— ——
M d Calibri |2 A A% =iz | EE3E=E =~
Bz 3
Paste o B I U x, x*Aa- M. A- E=== 1=--
Clipboard Font P Paragraph

Figure 10 - Font Size

8. With the text still selected, under the Text Box Tools — Format tab, click the center alignment under
the Alignment tools grouping.

E =k Publication2 - Publisher Drawing Tools  Text Box Tools
File Home Insert Page Design Mailings Review View Farmat
[3Y] Text Fit ~ Calibri -z - EIBEE % ™
|IF Text Direction B I U x. x° A EIEI S E A A A |-
b? Hyphenation AY- A -#a- A A EHEE CO'U'mI"IS MEI"QIHS C[ie:;e B s
Text P Font F} Alignment Linking WordArt Styles

Figure 11 - Text Box Tools: Format — Alignment

9. Repeat steps 6-8 to add text to the footer box on your page.
Note: The text for the footer should be small (e.g. font size 10 — 14).

Figure 12 - Website with Header and Footer
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Adding a Text Box to your Navigation Bar

To improve positioning of the navigation links once uploaded to the web, a text box will need to be
added to the inside of the existing navigation bar shape.

1. From the Insert tab, click Draw Text Box.

Home Page Design Mailings Review View
D % Q l__T) C [F Calendars~ A=| |55 BusinessInformation~ 2 Symbol
[mE [ —
] - : <> ) ‘ Borders & Accents - 4 WordArt ~ E"@ Date & Time
Page Catalog Table Pictures Online Shapes  Picture Page _ Draw ] ]
- Pages - Pictures ~  Placeholder Parts~ = Advertisements - Text Box|| = Insert File [ Object
Pages Tables Tllustrations Building Blocks I Text

Figure 13 - Insert Text Box

2. Within the Navigation Bar, draw a rectangle where the navigation links will be added.

Figure 14 - Add Text Box to Navigation Bar

Page 10 of 44



3. Click inside the navigation bar text box and type the pages you wish to create on your website,
separating each line with a space (e.g. Home, About Me, Portfolio, Hobbies, ect) (see Figure 15).

4. Select the text within your navigation bar text box and increase the font size (e.g. 28pt), and make
it bold (see Figure 15).

Figure 15 - Add Text to Navigation Bar

5. With the navigation bar text box still selected, click the Wrap Text tool from under the Home tab.

My Website.pub - Publisher Jrawing Tools Ex ols ? O
Page Design leview View Evan R Atkin
‘.D E‘x, A A A .1Bring Forward - 1::'-13_"': el
By O Send Backward - 471 .
Paste = AV = Editing
. o | B I U x x Aa A = Align~ ke N
Clipboard Font Paragraph Styles Ohjects Arrange E

Figure 16 - Wrap Text Tool
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6. From the drop-down menu, select None for text wrapping (this is to help with placement once you
publish your website).

.1Bring Forward -

0 Send Backward -
Wrap .
Text- | [o Align~ |

MNone

T T T

Square
Tight
Top and Bottom

Through

In Line with Text

I3

Edit Wrap Points
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Figure 17 - No Text Wrapping

Changing the Background of your Content Area

By default, the content area of your page (where you will be adding text and pictures relevant to your
webpage) will be white. The following will show you how to change your background:

1. From the Page Design tab, click Background.

My Website pub - Publizher

Horme Insert Page Design Mailings Review View
FD [ Margins = Dj Align To [% Delete Bl Flow B ® Foundy - \[ﬁ D
g m L

rﬁﬁOrientatlon‘ . ¥| Guides _,:* Move Median

Change Uptions | -, uides _ = " _ | Fonts  Apply |Background |Master
Template 1[4 Size~ i ¥ Objects ] Fename L Module I Gifl== N - mage - Pages -
Template Page Setup Layout Pages Schemes Fage Background

Figure 18 - Page Design: Background

2. A drop-down will appear with additional background colors. Click a background color to apply it to
the content area of your page.

| Aa < Ml

_| Fonts Apply Background Master
- Image @ Pages -
Mo Background

Solid Background

Figure 19 - Apply Background

Your template for your website is ready. In the next step, we will need to copy this “layout page” to
create pages for the rest of your website (e.g. About Me, Portfolio, and Hobbies pages).
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Duplicating your Layout Page

After you have created the layout of your website (see the section on Setting up the Layout of your
Website), you can duplicate this layout page to create additional pages for your website. The following
will explain how to duplicate your layout page:

1. Onthe Page Navigation Pane to the right of your workspace, right-click the thumbnail of your
existing Layout Page (see Figure 20).
2. A menu will appear with additional options. Click Insert Duplicate Page (see Figure 20).

|I||°|I|||I||1|I|||I||2|I|||I||3|I|||I||4|I|||I||5|I|||I||€]I|||I||:1I|||I||8|I|||I||

Pages <

fl |
(KR NERE EN T AN

Insert Page...
1 I Insert Duplicate Page ( 2
B‘_( Delete

At Move

Rename...

Page Numbers »

[ERN PN A

Master Pages 3

View Two-Page Spread

il
Loradona

Figure 20 - Insert Duplicate Page

3. Aduplicate will be made of the selected page. Repeat steps 1-2 until you have all the pages needed
for your website.

|0I|I|I|I|1I|I|I|I|2I|I|I||I|3I|I|I|I|4I|I|I|I|;I|I|I|I|6I|I|I|I|7I|I|

Pages ¢

Y P P i PR Y PSP Y i PP P PYRIRT BT i
v ben e e b Do b e b Do b e b Do b e b Loy

g
1

Figure 21 - Duplicate Pages Added
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4. Once finished, click through each page changing the header title to reflect the actual page (e.g.
About Me page should say — About Me —and so on).

e
13
1 =
2
EE
F =
=
CE
3 =
CE
73
4 -
e

Figure 22 - Change Header for Each Page

Labeling Navigation Links
Labeling your navigation links within Publisher will make it easier for you to identify which pages you
are linking to. The following will explain how to label pages for personal navigation:

1. Starting from your Home page (page 1 in Publisher), select the home text in your navigation bar
text box (see Figure 23).

2. Click the Insert tab (see Figure 23).

3. Click Hyperlink (see Figure 23).

H - = e My Website.pub - Publisher Drawing Tools  Text

File Home Page Design Mailings Review View Format Format e

D [.& Online Pictures g [E catendars - [35/ Business Information = €2 ~ |__ﬁb
[NE e b
- g L—&' Shapes ~ ﬁBOI’deI’S&ACCEHfS' 4 WordArt - E“% m
Page Catalog Table Pictures .. Page Draw Hyperlink JBockmark
2 Pages - L[] Picture Placeholder | pappc~ Advertisemenis' Teut-Bon E| Insert File D
Pages Tables Ilustrations Building Blocks P Text Links
T S i 2 I 4 L & 7 = £l 10 11 12 13 14
L |IJ||IJ||IJ||IJ||IJ|J&||I|||I|||I|||I|||I|||I|||I|||I|||I|||I|||I|||I|||I|||I|||||||I|||||||I|||||||I|||||||I|||l
Pages ¢« e -

Figure 23 - Select Text and Click Hyperlink
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4. The Insert Hyperlink window will open. Click Place in This Document to the left (see Figure 24).

5. Places in the document will be displayed, and Page 1. Page Title will be highlighted. Before creating

the link, it is recommended to change the Page Titles to reflect their actual page names (e.g. Home,

About Me, etc.) (see Figure 24).
6. Click Change Title (see Figure 24).

o . = N
rersperne e
Link to: Text to display: < <Sefection in Document= >
@ Select a place in this document:
Existing File First Page
Web Page Past Bage
j i WNext Page
& : :
PlaceinThis | | Prewinn Page
Document - Page numbers and narg
{I_bl ;
Create Mewr Page 3. Page Title
Document . Paged, Page Title
E-mail 5
Address
changeTitle.. | | ok | | cancal |

Figure 24 - Changing Page Title

7. The Enter Text window will open. In the Page Title field, enter the name of the page (e.g. Home,

About Me, Portfolio, Hobbies, etc.)(see Figure 25).
8. Click OK (see Figure 25).

-

e

Enter Text
Fage title: W
Home] J

The title of the page is displayed in the titlebar of the browser

[ ok ||| cance |

=

Figure 25 - Change Page Title
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9. You will be returned to the Insert Hyperlink window. Select the next page from the Place in this
Document list and repeat steps 6-9 until all pages have been renamed.

= . —— 2
iner thperin S
I
Link to: Text to display: << Setection in Document> >
Select a place in this document:
Existing File .- First Page
Web P
LS - Last Page
6] i Next Page
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. Pagel. Home
D Page 2. About Me
Create New Page 3. Portfolio
Document ‘. Page 4. Hobbies
E-mail
Address
QK ‘ ’ Cancel
v

Figure 26 - All Pages Renamed

10. Once finished, you can close the window by clicking cancel, or skip to step 5 in the Inserting
Navigation Links section.

Inserting Navigation Links

In order for users to be able to navigate throughout your website, you will need to link all existing
pages together through the navigation bar. The following will show you how to create links between
existing pages within your website:

1. Starting from your Home page (page 1 in Publisher), select the home text in your navigation bar
text box (see Figure 27)

2. Click the Insert tab (see Figure 27).

3. Click Hyperlink (see Figure 27).

E i = My Website.pub - Publisher Drawing Tools  Text Box Tools
¥ P
File Home Page Design Mailings Review View Format Farmat | o
E . E‘@Dnline Pictures ECalendars' [35! Business Information~ £X - ;
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Pages ¢ o _
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Figure 27 - Select Text and Click Hyperlink
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The Insert Hyperlink window will open. Click Place in This Document to the left (see Figure 28).

5. Places in the document will be displayed. Select the page that corresponds to the proper link on
the Navigation bar (e.g. For Home on the navigation bar, select Page 1. Home) (see Figure 28).

6. Click OK (see Figure 28).

Note: Make sure the proper location is selected before clicking OK. Selecting the wrong location can

send visitors to the wrong page and cause confusion.

Link to:

Existing File

Web Page
4 )=
5|

Place in This
Document

Create New
Document

al

E-mail
Address

7. The selected text will now be hyperlinked to the corresponding page in your website.

Text to display: ' <<Sefection in Document> >

Select a place in this document:

;- First Page
Last Page

Previous Page

é..Paenumbers and i
| Pagel. Home| e
. Page 2. About M

Page 3. Portfolio
Page 4. Hobbies

Change Title...

0K

Cancel

Figure 28 - Changing Page Title

8. Repeat steps 1-7 for all links in your navigation bar across all pages of your website in order to
properly link all pages (e.g. Link navigation bar on your home, about me, portfolio, and hobbies

pages).

| W
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ml --¢| c-ll w] -ul ul r-:l —-l cl
A A A A A i
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Figure 29 - Hyperlinks Added to All Pages

9. Once finished, you’ll be able to start adding content to your website.
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Adding Content to your Website

Once you have completed the layout for your website, and have linked all your pages together, you can
begin adding content to the pages in your website. The following sections will show you how to add
and modify different types of content.

Adding Text to your Website

Text boxes will be used in order to manage the spacing and placement of text within your website. The
following explains how to edit text within your website:

1. Inthe Ribbon, click the Insert tab (see Figure 30).
2. Click Draw Text Box (see Figure 30).

H ©- s { My Website.pub - Publisher

File Home Page Design Mailings Review View
D D [@ Online Pictures Q [ Calendars ~ 35! Business Information ~

[
- - N Shapes = T‘ Borders & Accents ~ 4] WordArt - E('g.

Page Catalog Table Pictures ... Page Draw

- Pages - L[] Picture Placeholder  pgpc - ElAd\rertisemems' Text Box [E] Insert File |

Pages Tables Tllustrations Building Blocks I Text

Figure 30 - Draw Text Box

3. Your cursor will change to a crosshair. Left-click and drag the cursor to draw a text box.

Figure 31 - Drawing a Text Box

4. Release the left mouse button to create your text box. The text box will appear.
5. With the text box still selected, on the Drawing Tools: Format tab click Wrap Text.

H ©- My Website.pub - Publisher Drawing Tools  Text BoxTools

File Home Insert Page Design Mailings Review View Farmat
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Figure 32 - Wrap Text
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6. From the drop-down, click None.
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Figure 33 - No Text Wrapping

Note: Removing text wrap will help with placement of your content once it is published online.

7. You can begin typing your text inside the text box. Format text by using the tools available under
the Text Box Tools: Format tab.

H ©- My Website.pub - Publisher

File Home Insert Fage Design Mailings Review View Format Evan R Atkin

[ Test Fit - Calibri -l - BB E % Al | o A Tesd Fill - o
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Figure 34 - Formatting Tools

8. When finished adding and formatting your text, repeat steps 1-7 to add additional text boxes to
your web pages.

Linking Text Boxes

If your text box is too small to display the inserted text, it will display red sixing handles around the
border of the text box. This is to indicate that additional text is available in the text box, but can’t be
displayed. By linking two text boxes together, you can have the text spill over into the second text box
so it can be displayed:

1

Hello and welcome to my website! Here |

hope toshare alittle bit of infarmation
about my past accomplishments, experienc-
&5, and also my hobbies. | also have 2linkto

my partfolio if you would IiI*a to view that. It

Figure 35 - Additional Text that can't be Shown

1. Add a second text box to your web page if you don’t already have one (see the section on Adding
Text to your Website for more information).
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2. On the text box that has your text, click the ellipsis icon.

(i.'

Hello and welcome to my website! Here |

hope to share alittle bit of information

about my past accomplishments, experenc-

my portfolio if you would Ii* to view that.

es, and also my hobbies. | also have alinkt EE‘

Figure 36 - Click Ellipsis

3. The mouse cursor will change to a pitcher spilling letters. Hover the pitcher icon over the text box
you wish to link and left-click the text box.

®,

Figure 37 - Linking Text Boxes

4. The text boxes will be linked to each other and the additional text will spill over into the new text
box. To wrap additional boxes, repeat steps 1-3.

Editing and Inserting Images

You can add graphics to your web page either as an existing picture from your computer, or from a
picture found online. The following will explain how to add pictures to your web page:

Adding an Image from your Computer
The following explains how to add an image to your web page from your computer:

1. Inthe Ribbon, click the Insert tab (see Figure 38).
2. Click Pictures (see Figure 38).

H - My Website.pub - Publisher
¥ [
File Home Page Design Mailings Review View
D ’__'i_"] - [B Calendars - [35] Business Information ~ Symbol
g J b
- Q & <> ) *‘Borders & Accents - 4 WordArt - F._"g.Date & Time

Page Catalog Pictures| Online Shapes  Picture Page ) Draw ) )

b Pages - Pictures ~  Placeholder Parts~ [*3 Advertisements - Text Box = Insert File [ Object

Pages Tables Tllustrations Building Blocks [F} Text

Figure 38 - Insert Pictures
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3. The Insert Picture window will open. Select a picture from your computer and click Insert.

Organize « New folder B= = [ @
Ej Microsoft Publishei:- Name : Size Item type Date modified
= Libraries
" Favorites 5 2
B Desktop 3 M Computer
4 Downloads ‘ E‘ﬂ Network
=l RecentPlaces | index_files File folder 10/31/2016 12:03 ...
) LTAQ - Applicati | Publisher_Test File folder
LTAQ - Imaging R (M) - LTAO Trainin... 1KB Shortcut 0
| Docs [@® (P} - Training 2KB Shortcut 10/14/2016 2:46 PM
[z (U)-OwlDrive 2KE Shortcut 10/14/2016 2:46 PM
2] (V)-Scan folder 2KB Shorteut 10/4/2016 10:33 AM
L Docs 2 KB  Shortcut
{| = picturet BLKB IPEGimage |
4 Libraries -
File name: Picturel - ’AII Pictures v]
Tools = | [ Insert ]v]l [ Cancel |

Figure 39 — Selecting a Picture

4. The picture will be inserted into your web page. To edit the picture further (e.g. resize, change
brightness/contrast, recolor, add effects) see the section on Editing Graphics for more information.

5. After inserting the image, be sure to remove text wrapping from your image (see Remove Text
Wrapping from Images).

Adding an Image from an Online Source
The following explains how to add an online image to your web page:

In the Ribbon, click the Insert tab (see Figure 40).
Click Online Pictures (see Figure 40).

H ©- My Website,pub - Publisher

File Home Page Design

Mailings Review View

n [5] Business Information = Symbol

4 WordArt - R Dat= & Time

D % D 6 ,__:@‘: E‘;' E--ngl |;| ECalendarsv

%= Borders & Accents ~

Page Catalog Table F Online [Shapes  Picture Page Draw
- Pages - Pictur=s| ~  Placeholder Parts~ ElAd"'e"t'seme"ts' Text Box ] Insert File DObJECt
Pages Tables Illustrations Building Blocks [F] Text

Figure 40 - Insert Online Pictures

3. The Insert Pictures window will open. Next to Bing Image Search, type in a keyword for the picture
you want to find in the Search box (See Figure 41).

Insert Pictures

> Bing Image Search

- Computers
Search the web

Figure 41 - Search for Pictures Online
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4. Press Enter on your keyboard to run the search.

5. From the resulting choices, double-click the image that you want to add to your web page.

b bing Computers m o

Size ~ Type ~ Color ~ Creative Commans only » :ear fiters

mions lizenses: reviews the licerse o ensur= pou comply. Show all resuits

Vo (ol i thi < includi 2 -
You are responsible for respecting others’ rights, including Select ane et moreitems, | + Gancel
copyrighl. Lzarn more here

Figure 42 - Online Image Search Results

Note: You can also add multiple images to your web page by clicking them once to select, then click
Insert once you are ready to add to your web page.

6. The picture will be inserted into your web page. To edit the picture further (e.g. resize, change
brightness/contrast, recolor, add effects) see the section on Editing Graphics for more information.

7. After inserting the image, be sure to remove text wrapping from your image (see Remove Text
Wrapping from Images).

Remove Text Wrapping from Images

Removing the text wrapping from images is similar to previous methods. This section will explain how
to remove text wrapping from images:

1. With the image selected, on the Picture Tools: Format tab click Wrap Text.

€T

My Website.pub - Publisher Picture Tools

File Home Insert Page Design Mailings Review View

lj‘%"‘ E_ " . — r——| ‘,ﬁ._ - EE .1 Bring Forward ~

. : = s | al |~ 2~ 0 Send Backward ~ I
Pictures Corrections Recolor & E—— Arrange | Wrap | | i

. - . ' * Thumbnaild Text~ | I€ Align~ A~
Insert Adjust | Swap Picture Styles P Arrange

Figure 43 - Wrap Text
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2. From the drop-down, click None. Removing text wrap will help with placement of your content
once it is published online.

.1Bring Forward ~

0O 5end Bacloward -
Wrap _ .
Text= le Align~ N

MNone

Square
Tight
Top and Bottorn

Through

(o =

In Line with Text

tm  Edit Wrap Points

T More Layout Options...

Figure 44 - No Text Wrapping

Editing Graphics
The following will explain how to edit pictures within your web page:

1. To resize a picture, click the picture to select it (pictures are automatically selected immediately
after inserting the picture).

2. Sizing handles will appear along the corners and sides of the image (shown in Figure 45 as red
boxes). Click and drag one of these sizing handles to resize your image.

3. You can rotate an image by dragging the circular handle above the image (shown in Figure 45 with
a green circle).

Figure 45 - Resizing an Image

Note: Hold down the shift key as you are resizing an image to constrain proportions.
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4. The Picture Tools: Format tab also contains additional tools for adjusting the following:

a. Corrections: contains settings for adjusting the brightness of the picture (see Figure 46).

b. Recolor: contains settings for changing the overall color of the picture (see Figure 46).

c. Picture Styles: contains presets that add borders, shadowing, and various other effects to your
picture (see Figure 46).

d. Picture Border/Picture Effects/Captions: options for altering the style and thickness of borders,
adding different picture effects like shadows, bevels, and 3D effects, and adding caption tiles to
a picture (see Figure 46).

e. Crop: allows for cutting out portions of an image that you do not wish to show (see Figure 46).

Wy Website.piib - Publisher Ficture Tools

6 Fage Design Mailings Review o @

3" L7 Picture Bordes - I == <3 Bring Forward =~ id]
% a2l - — T | I og faY . .
e et | et - |f=# Picture Effects - O Send Backward - °f
Pictuies | [Corections|Recolor Vi — — TE— = g Apange. Wap
- - 7|2l caption~ Thumbnals Tet- lo Align~

Adjust ' Swap Ficture Styles = Armnge Crop Size 1 -~

Figure 46 - Picture Tools: Format Options

Inserting a Table

Tables are frequently used in web pages for the purpose of layout and alignment. A table gives you a
group of cells into which you can type text and insert images. Once you have inserted your table, you
can access the formatting options to further modify the table.

1. From the Insert tab, click Table.

Home Page Design Mailings Review View

D D L;| I_@-l} r<‘;l {:- I;I [ Calendars -

T‘Burders&ﬁkccents'
Page Catalog | Table | Pictures Online Shapes  Picture Page

M Pages hd Pictures -  Placeholder Parts - [*] Advertisements -
Pages Tables Tllustrations Building Blocks P

Figure 47 - Click on Table
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2. Adropdown will appear. Select the number of rows and columns that you would like in your table.
You can do this by dragging your mouse vertically and horizontally down the boxes, or you may do

this from the Insert Table box.

Page Design Mailings

-------

Picture
Placeholder

Page Catalog |Table Pictures Online Shapes
- Pages hd Pigtyres -
Pages 3x4 Table

Pages

I O [ I
I O

' 1 Insert Table...

Figure 48 - Inserting Tables

3. Click your selection to confirm. The table will appear in your workspace page.

7

Figure 49 - Table has been inserted into Page

Note: The Table Tools Contextual Tab will appear on the menu bar when your table is selected and
provides additional formatting options for your table.

H - S My Website.pub - Publisher
File Home Insert Page Design Mailings Review
-------------------- Yapt - A - 2=DopCapr  abe Stylistic Sets~
i ) B | AOA A A mmasye Go
____________________ il i Borders ~ ~ 51 &~ fj Ligatures~ 80 Stylistic Alternates

Table Formats [F} Eorders ‘WordArt Styles [F} Typography [P

Figure 50 - Table Tools Contextual Tabs
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4. Move and adjust your table by using the four-point arrow which is visible when you mouse over the
border of your table.

Figure 51 - Moving your Table

5. You can now click in the cells of the table and either type text or insert pictures.

2

Degres School Attended | Year Obtained

Bachelors Kennesaw Stats 2000
University

Master's Kennesaw Stae | 2004
University

Figure 52 - Editing Contents of your Table

Inserting a Hyperlink

The following explains how to insert a hyperlink:

1. Select the text that you want to use for the link.
2. From the Insert tab, click Hyperlink.

Home Pzge Design Mailings Review
D D . ’__/'r':] r“-ﬂ; ECalendars' E‘Business Information « Symbeal [ Header
= [:1 [% O L

_ . X *‘Borders& Accents ~ A WordArt ~ E’_‘qDate&Time - [ Footer
Page Catalog Table Pictures Online Shapes  Picture Page Draw B 3
- Pages - Picturss =  Placeholder  Parts = [*3] Advertisements - Text Box =) Insert File ™ Ovject [] Page Number -
Pages Tables Illustrations Building Blocks [F] Text i Header & Footer

Figure 53 - Insert Tab > Hyperlink
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3. The Insert Hyperlink window will appear. Type the address of the web site that you want to link to
in the Address box (e.g., http://www.kennesaw.edu).

" = | g
Insert Hyperlink l M
Link to: Text to display: <<Selection in Document=> >
@ : : 5] ey
| Look in: | My Documents r 1o
et e | £ &&
or Web Page . _SoftChalkDownloadTempDir - Bookmark...
Current = = =
| ) Access Interrnediate =
= Falder » 15
L5 | Adobe =
| Rlatein I , Adobe Captivate Cached Projects
Document Browsed X i
Pages . Camtasia Studio
Jlj , Customn Office Templates
. Docs II
Create MNew Recent
Document Eiles , My Adobe Captivate Projects
(] My Data Sources o
= & N e N
| Bj IAddr_ess: hitp:/fwnanwe kennesaw. edu |Z|
E-mail ool A it I
Address
[ QK J I Cancel
L — = — -

Figure 54 - Enter Address

4. Click the OK button. An external hyperlink (a link to another website) will be created.

Creating a Hotspot

A hotspot is a picture or area of your website that hides a hyperlink. When visitors click the hotspot, it
will redirect them to the address specified in your hyperlink. The following explains how to create a
hotspot:

1. Select the Picture that you want to use for the link.

Hello and welcome to mywebsite! Here |
hope to share a little bit of information
about my past accomplishments, experienc
es, and alsomy hobbies. | also have a link to
my portfolicif you would like to view that. It
is my hope that through visiting my website,

you will geta better understanding of who |
am, my guelifiations, and mylikes and dis-
likes. If you wouldlike to contact me, please
feel free tosend me an email. You canalso
find me on Facebook, YouTube, and Twitter.

Figure 55 - Select a Picture for your Hotspot
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2. From the Insert tab, click Hyperlink.

Home Pzge Design Mailings Review C
D D @ ’__{S} | 3 E Calendars = [55) Business Information ~ Symbeal faran |—_ﬁ‘ [ Header
5] g L =)
I;I E *‘ Borders & Accents = A WordArt ~ Fc‘g Date & Time «© [ Footer

Page Catalog Table Pictures Online Shapes  Picture Page Draw Hyperlink Bookmark
- Pages - Picturss =  Placeholder  Parts = [*3] Advertisements - Text Box =) Insert File ™ Ovject [] Page Number -
Pages Tables Illustrations Building Blocks [F] Text Links Header & Footer

Figure 56 - Insert Tab > Hyperlink

3. The Edit Hyperlink window will appear. Type the address of the web site that you want to link to in
the Address box (e.g. http://www.myoldwebsite.com).

Edit Hyperlink . . - |5 ]

Link to: Text to display: l < <Selection in Document> >
N Look in: i | My Documents D
Existing File
or Web Page || _SoftChalkDownloadTempDir . Boakmark..
%;?;t | Access Intermediate |E|
| Adobe N |
Riagerinihis | Adobe Captivate Cached Projects
Document Browsed : i
Pages | Camtasia Studio
D .. Custorn Office Templates
Create Hew Recent 10 Docs
Document Files | My Adobe Captivate Projects
| (5] My Data Sources ¥
Address: ihttp:#ummr.myuldwebsite.mml EI [ Remove Link ]
| E-mail - P ——
Address

Figure 57 - Enter Address

4. Click the OK button. The picture will become a hotspot and will redirect to the hyperlink when
clicked.

Deleting Entire Pages
The following explains how to delete pages:

1. Inthe Page Navigation window, right-click the page you would like to delete.

||0|I|||I||L|I|||I||1|I|||I||3|I

Figure 58 - Select a Page from the Navigation Window

Page 28 of 44



2. Adialogue menu will appear. Click Delete to delete the page.

||°|I|||I||L|I|||I||

i i <l
N N T

Insert Page...

Insert Duplicate Page

Delete

Move...

Eename...

Insert Section

Figure 59 - Click Delete

Note: You can also delete the page by selecting the page and clicking on Delete from the Page Design
tab.

Home Insert Page Design Mailings Rewview View Evan R Atkin

L4

PD @ Margins ~ Align To B?( Delete B Metro
9

Aa o [0

o - [ Orientation - i | Guides o Move u Medule |~ . b Back A,

ange Options | _, uides ) 1 o _ Fonts Apply  Backgroun aster

Template 0 Size ~ = | Objects | ] Rename . 0=3 > Image = Pages -
Template Page Setup M Layout Pages Schemes Page Background A

Figure 60 - Page Design > Delete

Running the Design Checker

The Design Checker reviews your publication for a variety of design and layout problems, identifying
these areas, and provides options to fix them. To run the Design Checker:

1. Click the File tab.

Publication2 - Publisher

Insert Page Design Mailings Review View Evan R Atkin

K o = q A“ La 1 41 Bring Forward P Find ~
ER -~ * | = "0 Send Backward fgc Replace
Paste | B T U x % Aa AV A =i e Styles Draw Wrap . i
- r - o = 0 T = Text Box Ly~ Text |(_ Align = Eg Select =
Clipboard Fant Paragraph Styles Objects Arrange Editing ~

Figure 61 - Click File Tab
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2. From the Info panel, click Run Design Checker.

Publication2.pub - Publisher

Publication2
Desktop
El Business Information
The default Business Information set is in use. To create a new set,
Edit Business choose Edit Business Information,
Information Tagline or motto: Business Tagline or Motto
Individual narme: juser
Job position or title: Title
Organization name: Kennesaw State University
Address: Primary Business Address

Address Line 2

Address Line 3

Address Line 4
Phone/Fax/Email: Phones 555-555-5555

Fam 555-555-5555

Email: someone@example.com

Account
Options A Design Checker
[ Use Design Checker to find potential problems in your publication
Run Design before printing, sending in email, or saving with Pack and Go.
Checker

Figure 62 - Run Design Checker

3. The Design Checker will open on the right-side of your screen and begin checking your publication
for items to fix.

Design Checker ~ %

+| Run general design checks
Run final publishing checks
Run web site checks

Run email checks [current page
only)

Select an item to fix

Object encroaches
Ij nonprintable region
(Page 1}

Object encroaches
Ij nonprintable region
(Fage 1}

Object encroaches
Ij nonprintable region
[Page 1}

Close Design Checker

Design Checker Options..
e Help with Design Checker

Figure 63 - Design Checker Results
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4. Click the checkbox next to Run web site check.

Design Checker ~ X%

+/| Run general design checks
Bun final publishing checks

I +| Run web site checks I

Run email checks [current page
anly)

Select an item to fix

CObject encroaches
ﬁ nonprintable region
[Page 1)

Object encroaches
ﬁ nonprintable region
[Page 1)

Object encroaches
ﬁ nonprintable region
[Page 1)

Close Design Checker

Design Checker Options..
e Help with Design Checker

Figure 64 - Run Web Site Checks

5. The Design Checker will run web site checks. As items are discovered, they will appear under Select
an item to fix with information on what the error is.

Design Checker ~ %
+| Run general design checks

Run final publishing checks
/| Run web site checks

Run email checks [turrent page
only]

Select an item to fix

Object encroaches
E nonprintable region
[Page 1)

Object encroaches
E nonprintable region
[Page 1)

Object encroaches
ﬁ nonprintable region
[Page 1)

Close Design Checker

E Deczign Checker Options...

e Help with Design Checker

Figure 65 - Items to be fixed

6. To fix an item, click the item from the list and you will be redirected to the item. From here, you

can make changes as needed.
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Saving your Work

The following explains how to save your Publisher project as a publisher file so you can continue work

on your website at a later time. It is recommended you save your work while you are developing your

website, and also when you are finished, so you can continue to update and make changes to your

website as needed.

1. From the File tab, click Save as.

Info

Desktop

=

The default Business Infermation set is Termplate
e As i : i =ate ¢ set, choose Edi
Save s %ln use. To create a new set, c oose Fdit Color Scheme Urban
Information Business Information,

Print

Share

Publication2

Publicationl - Publisher

Business Information Publication Properties -

Tagline or motto:  Business Tagline Cofor Mdde koo

or Motte Publication Mode  Web
Individual name:  juser Pages 14
Job position or Title Sire 0.99MB |

2. Select Computer, and click Browse.

Account

Cptions

Figure 66 - File > Save as

Evan R Atkin -
Sites - Kennesaw State @ Com puter
# University
Current Folder
OneDrive - Kennesaw 5tate
& o Desktop
University
Recent Folders
o SharePoint
@ il Desktop x
T Computer E
F
o= Add a Place Baniners
My Docurments » Docs » Projects » Banners

Bulletin Flyers
Desktop = Bulletin Flyers

My Documents

—

Browse

Figure 67 - Select Location to Save your File
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3. The Save As window will appear. Select a location on your computer where you want to save your

web site files (see Figure 68).

In the File Name field, enter a name for your Publisher file (see Figure 68).
5. Inthe Save as type field, make sure Publisher Files is selected (see Figure 68).
6. Click the Save button (see Figure 68).

[F save s et
&« v P » My Passport (D) » Programs » v O Search Programs
Organize « Mew f == - o
j‘v]ame Date modified Type "
# Quick access
camtasia 9 11/14/2016 11:55 ... File folder
[ Desktop ) i i )
Camtasial 11/9/2016 11:46 AM  File folder
¥ Downloads Chrome 11/9/2016 11:47 AM  File folder
= Documents Customization files for office 9/23/2016 208 PM  Filefolder
| Pictures Elluminate Plan 11/9/2016 11:48 AM  File folder
Imaging Elluminate Publish 11/9/2016 11:49 AM  File folder
Shared Docur Handbrake 11/9/2016 11:30 AM  File folder
. Java 11/9/2016 11:48 AM  File folder
J’l Music
Kurzweil3000w15 11/9/2016 11:48 AM  File folder o
‘ 4 ' v £
IFiIe name: | My webpage VI
Save as type: | Publisher Files VI
Authors:  juser Tags: Add atag
# Hide Folders Tools - Save |v Cancel

Figure 68 - Saving your Webpage as a Publisher File

7. Your Publisher project will be saved as a publisher file. You can access this file when you wish to

continue working on your website, or when you want to update your website’s content.

Note: If you are finished with your website, and are ready to upload, then you will need to save your

project as an HTML file. See the section on Saving your Web Site for Upload for more information.
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Saving your Web Site for Upload

The following explains how to save your Publisher project as a Web Page, Filtered file so that it can be

properly uploaded to either your studentweb.kennesaw.edu or ksuweb.kennesaw.edu account.

1. From the File tab, click Save as.

Info

Publicationl - Publisher

2. Select Computer, and click Browse.

Account

Cptions

Publication2
Desktop
Save ' \i’ Business Information Publication Properties -
The default Business Information set is Templats
Save fis %ln use. To create a new set, choose Edit
Information Business Information, FalokSehenne Hitan
Print Tagline or motta:  Business Taglire Color Mode RGE
or Motte Publication Made  Web
S Individual name:  juser Pages 14
Job position or Title Sire 0.99MB |
Figure 69 - File > Save as
Evan R Atkin ~
@\ Sites - Kennesaw State EJ_ Computer
# University
Current Folder
OneDrive - Kennesaw 5tate
& Desktop
University
Recent Folders
0 SharePoint
@ Desktop x
i E
F:
Banners

o= Add a Place

—

My Docurments » Docs » Projects » Banners

Bulletin Flyers
Desktop = Bulletin Flyers

My Documents

Browse

Figure 70 - Select Location to Save your File
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3. The Save As window will appear. Select a location on your computer where you want to save your

web site files (see Figure 71).

4. In the File Name field, name the file index (The home page of a website is always named “index”)

(see Figure 71).
5. Inthe Save as type field, click the dropdown arrow and select Web Page, Filtered (see Figure 71).
6. Click the Save button (see Figure 71).

B save s *
LS v » My Passport (D:) » Programs » v O Search Programs pel
Organize » Mew f el 0

j‘»]ame Date rodified Type !
#r Quick access
camtasia-9 File folder
I Deskto
? Camtasiad File folder
; Bymloads Chrome File folder
= Documents Customization files for office File folder
[&=] Pictures Elluminate Plan File folder
Imaging Ellurninate Publish File folder
Shared Docur # Handbrake File folder
J—‘ Music Java File folder
Kurzweil 300015 File folder i
( 4 ’ v < >
File name: | index v
5 Save as type: | Web Page, Filtered W
Authars:  juser Tags: Addatag
~ Hide Folders Tools = Cancel

Figure 71 — Saving your Webpage

7. Publisher will save the index file, and will also create a folder called index files which contains all
the images and other pages on the website. These two files will be what you upload for your

website.

Figure 72 - Index Folder Created
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Publishing the Web Site with SSH — Secure Shell FTP Client

The Secure Shell FTP client is used to transfer files from one computer to another in a secure manner.
This is especially useful when creating or updating your web pages. The main reason that it is needed is
because creating and editing of web pages. This is usually not done on the web server but on a desktop
or workstation computer. When a web page is created or edited on the local workstation, then the files
need to be transferred to the web server.

Note: The Secure File Transfer Client should be installed on all lab computers on campus.

To access the Secure File Transfer Client on-campus

e Faculty/Staff: Start by clicking on your Start button, then All Programs, then SSH Secure Shell, and
click Secure File Transfer Client (See Figure 73).

e Student: If you at a student lab computer, click the Start button, then Programs, then SSH Secure
Shell, and then Secure File Transfer Client (See Figure 73).

Skype
SoftChalk Create 9
55H Secure Shell i
. License Agreement
@"Secure File Transfer Client
@ Secure Shell Client
Startup
 TechSmith
Unity =
1  Back

Figure 73 - SSH Secure Shell > Secure File Transfer Client

To Download the Secure File Transfer Client to a Personal Computer

1. Open a web browser and go to http://uits.kennesaw.edu/downloads.

2. The KSU Software Downloads page will open. Enter your NetID and credentials and click login.
3. Click My Available Downloads.

Logged on as

My Available Downloads b

My Download History

Figure 74 - My Available Downloads
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4. Scroll-down to Secure Shell File Transfer (SFTP) and click View Files.

View Files Ricoh Printer Application and Driver

Ricoh printer package for students, staff, and
faculty.

Secure Shell File Transfer (SFTE)

ﬁ\riew Files

Client to securely transfer files to a server with
encryption. Use Secure Shell SFTP to upload or
download your files to campus webservers.

Figure 75 - View Files

5. The Software Download Agreement will appear. Click Accept and Continue.

6. Next to the Installation File, click Download File.

Description

Download File Instructions

Please download and read the instructions before
proceeding.

Installation File

ﬁﬂownlnad File

Windows setup file for SFTP.

Figure 76 -
7. Save the installation file to your computer.
8.
File Transfer Client installer.
9.

To Use the Secure File Transfer Client

Download File

Once the installation file has finished downloading, double-click the install file to run the Secure

Follow the directions in the installer to install the Secure File Transfer Client on your computer.

The following explains how to use the Secure File Transfer Client:

1. Start the Secure File Transfer Client program.

. QuickTime
Respondus
. Roxio Creator DE

Skype

Startup
. TechSmith
Unity

4 Back

. SoftChalk Create 8

License Agreement

b Secure File Transfer Client o=
Secure Shell Client |

Figure 77 - Start SSH Secure File Transfer Client
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2. Once the program opens, click the Quick Connect button on the main toolbar.

s
1 - defaultsftp - SSH Secure File Transfer S | =

|I File Edit View Operation Window Help
& B8 e g@| %
|J £ Quick Connect | Profiles |

(e |e x| = Ad|®| e s x| | Add |

R | i
Bk O e

Local ame al e e |~ ) Repobe Mo f Sze| Type
= Libraries Syster!
2 Evan R Atkin Syster|

8 Computer S},rsteriE

B Metwork Systeri

8 Control Panel Syster|
& Recycle Bin Syster
%ﬁ Control Panel Syster

Access virtual lab 1,390 Shor
Skype 2,515 Shorte
., Documents File fo
. index_files File fo
\—a (M) TOLV Training Storage 1,714 Short
l= (P] Training 629 Short
o (L) Owelshare 744 Shorte =
4| m S 1| 11 | t

Transfer| Queue]

/| Source File | Source Directory | Destination Dire... | Size|Status |  Speed| Time|
‘| I | ¥
Not connected - press Enter or Spac;.g ) | il |§Z’| [ -,,/I
E_ — 2
Figure 78 - Quick Connect
Note: If you get a File Open Error message, ignore it and click OK.

File Open Error 28

Error opening file "C:\sers\eatkintbpplication DatatSSHYdetault szh2" for reading.

q 0K I Help

Figure 79 - Ignore Error Message and Click OK
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3. The Connect to Remote Host window will open. Enter the following information:

For students (See Figure 80):
Hostname: studentweb.kennesaw.edu
User Name: enter your NetID
Port Number: 22
Authentication Method: Leave as <Profile Settings>

Connect to Remote Host . l&;l
-l-’ Host Mame: |studentweb.kennesaw.edu Connect |
2 - ,—“—

User Mame: wowr_Het D_here Cancel |
Part Mumber: |22
Authentication Method: | <Profile 5 ettings:» -

Figure 80 - Hostname for Students

For Faculty/Staff (See Figure 81):
Hostname: ksuweb.kennesaw.edu
User Name: enter your NetID
Port Number: 22
Authentication Method: Leave as <Profile Settings>

Note: If you are a faculty/staff member using the ksuweb server, you should have been given a
username and password when you applied for your account.

Connect to Remote Host @
-|.' Host Mame: I ksuweb kennesaw. eduy Coanriect

‘_': 1l
zer Marme: [voun_NetiD_heref e ‘
Port Nurnber: |22
Authentication Method: | <Profile Settings> -

Figure 81 — Hostname for Faculty/Staff

4. Click Connect.
5. Click the Yes button on the Host Identification dialogue box if it appears.

Host Identification ﬁz-l

5] ‘ou are connecting to the host “ksuweb. kenniesaw. edu™ for the first time.
[ | The host has provided you its identification, a host public key.

The fingerprint of the host public key iz
1.8 "wudez-pemik-sudat-zadal-cagat-cugib-nibyk -nemiv-spnaf-kygaf-gewos"
Y'ou can zave the host key ta the local database by clicking Yes.
*'ou can continue without zaving the host key by clicking Mo

*r'ou can also cancel the connection by clicking Cancel.

Do you want to save the new host key to the local databasze?

L ez Mo ‘ Cancel ‘ Help

Figure 82 - Host Identification
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6. You will be asked for a password. Enter the password for your NetlID (or if you are faculty/staff and
are using the ksuweb server, enter the password for your ksuweb username), and click OK.

7. Once the connection is made, the program’s screen should be split in two:
a. The left side shows the contents of the local computer (including disks and flash drives)
(See Figure 83).
b. The right side shows the contents of your space on the studentweb or the ksuweb server
(See Figure 83).

EI studentweb.kennesaw.edu - default - 55H Secure File Transfer — O *
File Edit Wiew Operation Window Help

H oz &% T o
& Quick Connect [ Profiles

B | A | B ~|| Aadd |0 & E @ | S ne/eatkin/html ~| | Add

B @ n?

Local Name £ Size | Ty ~ | Remote Name £ Size | Typ ‘
[ This PC 5 e htrnl Fo o
Libraries Sy Fol3
s Wy Passport (D) Leocal Disk Folder
b Network System F... Folder
52 Control Panel Systemn F...
&/ Recycle Bin Systemn F..
=5 Control Panel Systemn F..
5| Camtasia 9 1,157 Shortcut
Create 10 2,035 Shortcut
Google Chrome 2343 Shortcut hd
< > < >

Transfer| Queue]

/| Source File Source Directory Destination Directory Size | Status Speed Time

Connected to studentweb.kennesaw.edu - /hon |55H2 - aes128-cbe - hmac-md5 - ne|2 items (10.8 KB) fé]

Figure 83 - Connection made to Server

8. On the left (local computer) side of the screen, navigate to the location that contains your web files,
or to the location to which you want to save your web files.

CIEY FE R R Olew
&1 Quick Connect (] Profiles
Gy | 5% 2 | Ef +|| add | G| #} 2| g ne/eatkin/html ~|| Add
Local Name £ Size | Type # | Remote Name i Size | Type I
[ This PC System F... html Folder
Libraries System F... Folder
My Passport (D) Local Disk Folder
etworl System F... Folder
(2] Control Panel System F...
&/ Recycle Bin System F...
(=5 Control Panel System F...
5= Camtasia 9 1,157 Shortcut
|84 Create 10 2035 Shortcut
€ Google Chrome 2,343 Shortcut v
< > < >
Transfer| Queue| .

Figure 84 - Navigate to Local Files
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9. On the right (server content) side of the screen, double-click the html folder to open it (only files in
the html folder can be seen from the Internet).

= = & ED | % i £p
&1 Quick Connect (] Profiles
G |k ~|| Add
Local Name 7 Size | Type A
index_files File folder
12| index 11,033 HTM File

=Rty &N
Iy | | B ne/eatkin/html «| | Add
Bermote Hame Size Tyne |
html Folder

Figure 85 — Double-click Html Folder

Note: The following icons are useful when navigating your files:

On the local computer side, the home button takes you to the drive
selection area in your “My Computer” window, where you can choose a
disk, flash drive, or a folder on your hard drive.

On the remote computer side, this button takes you to your home
directory in your account on the server.

The “UP” button takes you up one level on the directory structure.

Figure 86 - Navigation Options

10. Drag and drop the index file and index folder from your local computer to the server to upload

your website.

& K?

ne/eatkin/html = || Add

H gz i R oy o 307 180 | 2
F1 Quick Connect [ Profies
F | A B @ |G || add |y | & E | ek
Local Name i Size | Type # || Remote Mame I
index_files |
2| index E ile

Size | Type |

Figure 87 - Uploading Files to your Website

Note: Remember, your web pages must be in the html folder on the server to be accessible from the
web. This is true for both the “studentweb” server and the “ksuweb” server.
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Download Files from the Server
The following explains how to download a file from the server:

1. After connecting to your website using the Secure File Transfer Client program (see To Use the
Secure File Transfer Client for more information), drag the file(s) from the right side (server) and

drop it on the left side (local).

=1y

® A
Local Name
i Libraries
A Evan R Atkin
'8 Computer
E‘li Metwork
l_ﬁ?CDntrol Panel
 Recycle Bin
.:@Ccmtrol Panel

Access virtual lab
Skype

Documents
My Webpages

< m

adjustments + banner

Photashop Essentials KMW
= (M) 10LV Treining:Storage

File Edit View Operation Window Help

IEEE R EEE
gj Quick Connect ] Profiles

| & %

abc 010 | &
def 161 | sef

ra

' <] | add || 4 & | g ¥ |[efeatkn +] | Add

= e e <
S:,fsteri ‘

Syster] 3
< . | [ R
Syster| ‘

Syster ||
Syster
Syster
1,390 Short
2515 Shorte
File fo
File fo
File fo
File fo
1,714 Shorte =

b < | [

Romote hene
html

£

See | Type

1141

Folder
Folder
File

Figure 88 - Download Files by Dragging

2. You can also right click the file and then click download.

Remote Name £ Size | Type
J html Folder
J Mail Folder
- Open Ctrl+0

I . Download

Copy

¥ Delete
Rename

.. Download Dialog...

Ctri+D
Cri+C

F2

Figure 89 - Download
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Upload Files to the Server

The following explains how to upload a file to the server:

1. After connecting to your website using the Secure File Transfer Client program (see To Use the
Secure File Transfer Client for more information), drag the file from the left side (local), and drop it

on the right side (server).

File Edit View Operation Window Help
= )

&1 Quick Connect (] Profiles

EEIEIEEAE

J Projects
| Publication2

raining Outline

4 Ll

B A &% ~|| Add
Local Name £ Size | Type =
J Group Leader Reports 770 Shorte
. HDD Documents 974  Shorte
¢ Lynda.com 216 Intern

.2 Microsoft Office 365 Portal 229 Intern

5 office365_gettingstarted ... 5901,736 Micro

& one_drive_for_business_ge... 2,572,812 Micro

OneDriveSetup 7,210,656  Applic
|| PanoramicCityscapes.des.. 8415804 DE

hEL Win7 Offer Remote Assist...

orty
w752 Micro
11,757 Micro|=
18812 Micro
2008 Shorty

2

fa U EERE &N
0y | o5 & | B efeatkin ~| | Add
Remote Name £ Size | Type
o htenl Folder
J Mail Folder
| ] README 1141 File

4 1

Figure 90 - Upload Files by Dragging

2. You can also right click the file and then click upload.

Local Name i
s index_files

Open Ctri+0

| 4 Upload

Size | Type
File folder
75426 Firefox H..

. Delete
Rename F2
Figure 91 - Upload

Note: Sending a file from your computer to the server is called uploading and getting a file from the

server is called downloading.
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Logging out of the Secure Shell FTP client

The following explains how to log out of the Secure Shell FTP client:

To end the Secure File Transfer Client session, click the Disconnect button.

E’_"I ksuweb.kennesaw.edu - Evan - 55H Secure File Transfer

)

File Edit View Operation Window Help
o = 7

&1 Quick Connect ] Profiles

Figure 92 - Disconnect from Secure File Transfer Client

Additional Help

For additional support, please contact the KSU Service Desk:

KSU Service Desk for Faculty & Staff

e Phone: 470-578-6999
e Email: service@kennesaw.edu
e Website: http://uits.kennesaw.edu

KSU Student Helpdesk

e Phone: 470-578-3555
e Email: studenthelpdesk@kennesaw.edu
e Website: http://uits.kennesaw.edu
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