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Introduction 

Adobe Illustrator CS5 is used to create graphics and type in vector format. Vector graphics are 

made up of points, lines, and curves that are defined by mathematical equations. Vector graphics 

are resolution independent, which means that they can be resized to any size without losing 

quality. This handout provides an overview of the Illustrator CS5 user interface and vector 

graphics, and covers how to create different shapes using the Pen tool. 

Downloading the Data Files 

This handout includes sample data files that can be used for hands-on practice. The data files are 

stored in a self-extracting archive. The archive must be downloaded and executed in order to 

extract the data files. 

 The data files used with this handout are available for download at 

http://www.calstatela.edu/its/training/datafiles/illustratorcs5p1.exe. 

 Instructions on how to download and extract the data files are available at 

http://www.calstatela.edu/its/docs/download.php. 

Starting the Program 

The following steps are for starting Illustrator CS5 using the computers in the ITS Training 

Program computer labs. The steps for starting the program on other computers may vary. 

 

To start Illustrator CS5: 

 Click the Start button, click All Programs, click Adobe Design Premium CS5.5, and 1.

select Adobe Illustrator CS5.1. 

Exploring the User Interface 

The Illustrator interface offers many tools, menus, and panels that allow you to work in optimum 

productivity (see Figure 1). Each element is explained in detail in the following sections. 

 
Figure 1 – Illustrator CS5 Program Window 

http://www.calstatela.edu/its/training/datafiles/illustratorcs5p1.exe
http://www.calstatela.edu/its/docs/download.php
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Application Bar 
The Application bar is located at the top of the program window (see Figure 2). It contains the 

Menu bar (depending on the size of the window), the Workspace Switcher menu, the Search box, 

and other controls. At the right end of the Application bar are the Minimize, Restore/Maximize, 

and Close buttons which are used to control the program window. 

 
Figure 2 – Application Bar 

Menu Bar 
Depending on the size of the program window, the Menu bar appears either below or at the left 

end of the Application bar (see Figure 3). It provides access to many of Illustrator's powerful 

commands which are grouped according to function (see Table 1). 

 
Figure 3 – Menu Bar 

Table 1 – Menu Bar 

Menu Description 

File Includes the Open, Save, and Print commands. 

Edit Includes the Cut, Copy, and Paste commands. 

Object Includes command for controlling objects. 

Type Includes command related to typography. 

Select Includes selection commands such as All, Deselect, and Reselect. 

Effect Includes command for creating different types of effects. 

View Includes command for displaying the grid and rulers. 

Window Provides access to all the panels. 

Help Provides access to Illustrator Help. 

Workspace 
The Illustrator interface includes various 

elements such as panels, bars, and windows 

that you can use to create and manipulate 

your documents. Any arrangement of these 

elements is called a workspace. You can 

select from several preset workspaces or 

create one of your own. The default 

workspace is called Essentials. You can 

quickly switch to a different workspace 

using the Workspace Switcher menu on the 

Application bar (see Figure 4). 

 
Figure 4 – Workspace Switcher Menu
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Panels 
Panels, which are listed in the Window menu, provide quick access to many tools that make 

modifying artwork easier. By default, some panels are docked and appear as icons at the right 

side of the program window (see Figure 5). Clicking a panel’s icon expands the panel (see Figure 

6). Clicking the double arrow at the top of the dock expands or collapses all panels. You can 

move panels by dragging the panel tab or panel title bar to the desired location. You can also 

resize panels by dragging any side of the panel. Most panels have a menu with additional options 

that can be accessed by clicking the menu button  in the upper-right corner of the panel. 

 

 
Figure 5 – Collapsed Panels 

 
Figure 6 – Expanded Color Panel 

Tools Panel 
The Tools panel is located on the 

left side of the program window. It 

contains selection tools, drawing 

and painting tools, editing tools, 

viewing tools, type tools, the Fill 

and Stroke boxes, and screen mode 

options (see Figure 7). You can 

display the tools in the Tools panel 

in one column or two columns by 

clicking the double arrow at the top 

of the panel. Positioning the mouse 

pointer over a tool displays the 

tool’s name and keyboard shortcut. 

 
Figure 7 – Tools Panel

 



Adobe Illustrator CS5 Part 1: Introduction to Illustrator 5 

Hidden Tools 
The Tools panel groups similar tools together, displaying only one tool from a group at a time 

while hiding the rest. A small black triangle at the lower-right corner of a tool icon indicates the 

presence of hidden tools (see Figure 8). 

 

To select a hidden tool: 

 In the Tools panel, click and hold down the mouse button on a tool icon with a black 1.

triangle, and then drag to the desired tool and release the mouse button (see Figure 9). 

NOTE: The selected tool replaces the default tool in that slot until another tool is selected. 

 

 
Figure 8 – Black Triangle on a Tool Icon 

 
Figure 9 – Hidden Tools Menu

Control Panel  
By default, the Control panel appears below the Menu bar (see Figure 10). It provides quick 

access to options related to the selected object or tool. The options displayed in the Control panel 

vary depending on the type of object or tool that is selected. When text in the Control panel is 

blue and underlined, clicking the text displays a related panel or dialog box. 

 
Figure 10 – Control Panel 

Opening a File 

You can open files that were created in Illustrator as well as compatible files that were created in 

other applications. Illustrator recognizes all common graphic file formats such as TIFF, JPEG, 

GIF, PNG, BMP, and PSD. The native file format of Illustrator is AI. 

 

To open a file: 

 Click the File menu and select Open (see Figure 11). The Open dialog box opens. 1.

 
Figure 11 – File Menu 

 Navigate to the folder that contains the sample data files, select the Layers.ai file, and 2.

then click the Open button. 
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Using the Layers Panel 

The Layers panel is used to list, organize, and edit the objects in an Illustrator document (see 

Figure 12). By default, every new document contains one layer. You can create new layers and 

rearrange items to best suit your needs. By creating multiple layers in your artwork, you can 

control how overlapping objects are displayed. The artwork at the top of the Layers panel is at 

the front of the stacking order, while artwork at the bottom is at the back of the stacking order. 

 
Figure 12 – Layers Panel 

To practice working with layers: 

 To display the Layers panel, click the Window menu and select Layers, or click the 1.

Layers panel icon  on the right side of the workspace (see Figure 12). 

 To hide or unhide a layer, click in the Visibility column to the left of the layer’s name. 2.

An eye icon  indicates that the layer is visible; a blank space indicates that the layer is 

hidden. 

 To lock or unlock a layer, click in the Edit column to the left of the layer’s name. A lock 3.

icon  indicates that the layer is locked and cannot be edited; a blank space indicates 

that the layer is unlocked and can be edited. 

 To create a new layer, click the Create New Layer button  located at the bottom of 4.

the Layers panel. 

 To delete a layer, select the layer in the Layers panel, and then click the Delete Selection 5.

button  located at the bottom of the panel. 

 To move a layer, drag the layer in the Layers panel to the desired location, and then 6.

release the mouse button (see Figure 13). 

 
Figure 13 – Moving Layers 
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 To rename a layer, double-click the layer’s name in the Layers panel to open the Layer 7.

Options dialog box, type a new name in the Name box, and then click the OK button 

(see Figure 14). 

 
Figure 14 – Layer Options Dialog Box 

 To display sublayers, click the triangle  to the left of the layer’s name. To hide 8.

sublayers, click the triangle  again (see Figure 12). 

NOTE: If no triangle appears to the left of a layer’s name, the layer does not have sublayers. 

Vectors Graphics 

Illustrator is an ideal program to create vector graphics because it includes tools and features 

designed for vector use. Vector graphics are made up of points, lines, and curves defined by 

mathematical equations. Since vector graphics are resolution independent, you can freely modify 

them without losing detail or clarity. Raster images, on the other hand, use a rectangular grid of 

picture elements (pixels) to represent images. Raster images are resolution dependent. As a 

result, they can lose detail and appear jagged if they are scaled to high magnifications. In 

general, use Illustrator if you need to create art or type with clean lines that look good at any 

magnification; use Photoshop for images that need pixel editing, color correcting, painting, and 

other special effects. Figure 15 is an example of an image created in Illustrator. The difference 

between a vector graphic and a raster image can be seen in Figure 16 and Figure 17 respectively. 

When magnified, the vector graphic maintains its quality, but the raster image looks pixelated. 

 
NOTE: Figure 16 and Figure 17 are the same image. One is converted to a raster. 

 
Figure 15 – Full Image in Illustrator 
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Figure 16 – Vector Graphic Zoomed at 1600% 

 
Figure 17 – Raster Image Zoomed at 1600% 

Creating a Cube 
Illustrator can be used to create basic shapes such as rectangles, ellipses, and polygons. The 

shape tools are organized under the Rectangle tool in the Tools panel. This lesson covers how to 

create a cube using the Rectangle tool. It consists of taking two-dimensional squares and 

transforming them to create a three-dimensional cube. 

 

To create a cube: 

 Click the File menu and select New. The New Document dialog box opens (see Figure 1.

18). 

 Type Cube in the Name box. 2.

 Click the Units arrow and select Inches from the list. 3.

 Type 5 in the Width box and 5 in the Height box. 4.

 Click the OK button. 5.

 
Figure 18 – New Document Dialog Box 
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 Select the Rectangle tool  in the Tools panel. 6.

 On the artboard, hold down the Shift key and drag the mouse pointer diagonally to draw 7.

a square (see Figure 19). Release the mouse button and then the Shift key. 

 
Figure 19 – Square 

 In the Control panel, click the Fill box  and select a fill color, and then click the 8.

Stroke box  and select a stroke color. 

 Select the Selection tool  in the Tools panel. 9.

 On the artboard, hold down the Alt key and drag the square to create a copy (see Figure 10.

20). Release the mouse button and then the Alt key. 

 
Figure 20 – Duplicating the Square 

 Repeat step 10 to create another copy of the square. 11.

 With the Selection tool , click to select one of the squares on the artboard. 12.

 Click the Effect menu, point to 3D, and select Rotate (see Figure 21). The 3D Rotate 13.

Options dialog box opens (see Figure 22). 

 
Figure 21 – Effect Menu 
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 Click the Position arrow and select Isometric Left from the list. 14.

NOTE: To preview the effect on the artboard, select the Preview check box. 

 
Figure 22 – 3D Rotate Options Dialog Box and Preview 

 Click the OK button. 15.

 For the two remaining squares, repeat steps 12 through 15 to set the position of one 16.

square to Isometric Top and the other square to Isometric Right. 

 On the artboard, hold down the Shift key and click to select the three squares. 17.

 Click the Object menu and select Expand Appearance. 18.

 Click the Select menu and select Deselect. 19.

 On the artboard, drag each square to construct the cube (see Figure 23). 20.

 
Figure 23 – Cube Formation 

Tracing Using the Pen Tool 

The Pen tool is the most versatile tool in Illustrator. It can be used to draw straight lines, curves, 

and complex shapes. It can also be used to trace images. The following lesson consists of tracing 

a raster image and converting it to a vector graphic. 
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To trace an image: 

 Open the Leaf.ai file from the data files folder. 1.

 In the Layers panel, create a new layer and rename it to leaf1 (see Figure 24). 2.

 
Figure 24 – Layers Panel with Leaf1 Layer 

 Select the Pen tool  in the Tools panel. 3.

 On the artboard, click anywhere on the outline of the upper-left leaf to create the first 4.

anchor point (see point 1 on Figure 25). 

 Click and hold down the mouse button at another point on the leaf’s outline to create the 5.

second anchor point (see point 2 on Figure 25), drag outward to create a curved path over 

the outline of the leaf (see Figure 25), and then release the mouse button. 

NOTE: As you drag, direction handles appear on both sides of the anchor point (see Figure 25). 

The angle and length of the direction handles determine the shape and size of the curved segment. 

 
Figure 25 – Leaf with Anchor Points and Curved Path 

 Click the second anchor point to remove one of the direction handles (see point 2 on 6.

Figure 26). This removes any influence on the next anchor point. 

 
Figure 26 – Anchor Point with One Direction Handle 
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 Continue creating anchor points on the outline of the first leaf until it is completely 7.

enclosed (see Figure 27). 

NOTE: If you make a mistake while drawing with the Pen tool, click the Edit menu and select 

Undo Pen. 

  
Figure 27 – Enclosed Leaf 

NOTE: To adjust the shape of curved segments, select the Direct Selection tool  in the Tools 

panel, click the outline of the curved segment to display the curve’s anchor points and direction 

handles, and then drag either the anchor points or the direction handles to make the necessary 

adjustments (see Figure 28). 

  
Figure 28 – Adjusting the Shape of Curved Segments 

 In the Layers panel, create a new layer and rename it to leaf2. 8.

 Use the method described in steps 3 through 7 to trace the second leaf on the artboard. 9.

 In the Layers panel, create a new layer and rename it to leaf3. 10.

 Use the method described in steps 3 through 7 to trace the third leaf on the artboard. 11.

 In the Layers panel, click the eye icon  to hide the leaf1, leaf2, and leaf3 layers, and 12.

then create a new layer and rename it to stem. 

 Use the method described in steps 3 through 7 to trace the stem on the artboard. 13.

 In the Layers panel, make all layers visible and position the stem layer below the leaf1 14.

layer (see Figure 29 and Figure 30). 

  



Adobe Illustrator CS5 Part 1: Introduction to Illustrator 13 

 

 
Figure 29 – Layers Panel with Three New Leaf 

Layers and Stem Layer 
 

Figure 30 – Traced Leaves and Stem 

 In the Layers panel, create a new layer, rename it to circle, and position it above the 15.

leaf3 layer. 

 In the Tools panel, select the Ellipse tool  hidden under the Rectangle tool (see 16.

Figure 31). 

 
Figure 31 – Ellipse Tool 

 On the artboard, hold down the Shift key and drag the mouse pointer diagonally to draw 17.

a small circle at the center of the leaves. 

 Select the Selection tool  in the Tools panel. 18.

 On the artboard, click to select the stem, and then hold down the Shift key and click to 19.

select the three leaves. 

 Click the Color panel icon  on the right side of the workspace to display the Color 20.

panel (see Figure 32). 

 Click the menu button  in the upper-right corner of the Color panel and select the 21.

RGB color mode. 

 To fill in the traced shapes with a green color, select the Fill box, and then enter 110 in 22.

the R (red) box, 190 in the G (green) box, and 68 in the B (blue) box. 

 
Figure 32 – Color Panel 
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 On the artboard, select the small circle at the center of the leaves. 23.

 In the Color panel, select the Fill box, and then enter the RGB values 173, 209, 54. 24.

 In the Layers panel, click the eye icon  to hide the leaf layer (see Figure 33). This 25.

hides the raster image of the clover and displays the vector-based clover (see Figure 34). 

 

 
 Figure 33 – Layers Panel with Hidden Leaf Layer 

 
Figure 34 – Clover Vector Graphic 

Creating Complex Vector Graphics 

A complex shape can be created by adding basic shapes together. The more shapes you add, the 

more elaborate and complex the design will be. The following three lessons focus on creating 

complex vector graphics. 

 

To create a swirl: 

 Click the File menu and select New. The New Document dialog box opens. 1.

 Type Swirl in the Name box. 2.

 Click the Units arrow and select Inches from the list. 3.

 Type 4 in the Width box and 6 in the Height box. 4.

 Click the OK button. 5.

 Select the Ellipse tool  in the Tools panel. 6.

 On the artboard, hold down the Shift key and drag to draw a circle (see Figure 35). 7.

 Select the Pen tool  in the Tools panel. 8.

 On the artboard, click to add three anchor points to form a triangle overlapping the circle 9.

(see Figure 35). 

 
Figure 35 – Circle and Triangle 
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 In the Tools panel, select the Covert Anchor Point tool  hidden under the Pen tool 10.

(see Figure 36). 

 
Figure 36 – Convert Anchor Point Tool 

 On the artboard, position the mouse pointer over each anchor point of the triangle and 11.

drag to curve the triangle (see Figure 37). 

 
Figure 37 – Circle and Curved Triangle 

 Select the Selection tool  in the Tools panel. 12.

 On the artboard, hold down the Shift key and click to select both shapes. 13.

 Click the Window menu and select Pathfinder. 14.

 In the Pathfinder panel, click the Unite button  to combine both shapes (see Figure 15.

38). 

 
Figure 38 – Pathfinder Panel 

 Double-click the Fill box in the Color panel (see Figure 39). The Color Picker dialog 16.

box opens (see Figure 40). 

 
Figure 39 – Color Panel 
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 Click inside the color field or the color spectrum to select a fill color. 17.

 
Figure 40 – Color Picker Dialog Box 

 Click the OK button to apply the selected color to the swirl (see Figure 41). 18.

 
Figure 41 – Swirl 

To create circle patterns: 

 Click the File menu and select New. The New Document dialog box opens. 1.

 Type Circle Pattern in the Name box. 2.

 Click the Units arrow and select Inches from the list. 3.

 Type 4 in the Width box and 4 in the Height box. 4.

 Click the OK button. 5.

 Select the Ellipse tool  in the Tools panel. 6.

 On the artboard, hold down the Shift key and drag to draw a circle. 7.

 Select the Selection tool  in the Tools panel. 8.

 Click to select the circle on the artboard. 9.

 In the Color panel, select the Fill box, and then click inside the color spectrum bar or 10.

drag the color sliders to apply a fill color to the circle (see Figure 42). 
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Figure 42 – Color Panel 

 Click the Edit menu and select Copy, and then click the Edit menu and select Paste in 11.

Front to duplicate the circle. 

 On the artboard, hold down Shift+Alt and drag a corner of the circle’s bounding box 12.

toward the center to create the inner circle (see Figure 43). 

NOTE: To show the bounding box, click the View menu and select Show Bounding Box. 

 
Figure 43 – Creating the Inner Circle 

 In the Control panel, click the Fill box  and select a fill color to apply to the inner 13.

circle. 

 Repeat the process to create multiple circles (see Figure 44). 14.

 
Figure 44 – Final Circle Pattern 

To create blend patterns: 

 Click the File menu and select New. The New Document dialog box opens. 1.

 Type Circle Blend in the Name box. 2.

 Click the Units arrow and select Inches from the list. 3.

 Type 6 in the Width box and 4 in the Height box. 4.

 Click the OK button. 5.
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 Select the Ellipse tool  in the Tools panel. 6.

 On the artboard, hold down the Shift key and drag to draw a circle. 7.

 Select the Selection tool  in the Tools panel. 8.

 Click to select the circle on the artboard. 9.

 In the Control panel, click the Fill box  and select a fill color, and then click the 10.

Stroke box  and select None  to remove the stroke (see Figure 45). 

 
Figure 45 – Swatches Panel 

 On the artboard, hold down the Alt key and drag the circle to create a copy (see Figure 11.

46). 

 
Figure 46 – Duplicating the Circle 

 In the Control panel, click the Fill box  and select a different fill color for the new 12.

circle.  

 Click the Object menu, point to Blend, and select Blend Options. The Blend Options 13.

dialog box opens (see Figure 47). 

 Click the Spacing arrow and select Specified Steps, and then type 2 in the text box for 14.

the number of steps. 

 Click the OK button. 15.

 
Figure 47 – Blend Options Dialog Box 

 Select the Blend tool  in the Tools panel. 16.

 Click once on each circle (see Figure 48). 17.
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Figure 48 – Blend Tool Effect 

Creating a Cartoon Character 

This handout covers how to create basic shapes because they are the foundation of any type of 

artwork. Complex vector graphics are created by combining basic shapes. This lesson covers 

how to create a cartoon character using basic shapes. 

 

To create a cartoon character: 

 Click the File menu and select New. The New Document dialog box opens. 1.

 Type Cartoon in the Name box. 2.

 Click the New Document Profile arrow and select Web from the list. 3.

 Click the Size arrow and select 640 x 480 from the list. 4.

 Next to Orientation, click the Portrait button . 5.

 Click the OK button. 6.

 Select the Ellipse tool  in the Tools panel. 7.

 On the artboard, hold down the Shift key and drag to draw a circle (see Figure 49). 8.

 Select the Rectangle tool  in the Tools panel. 9.

 On the artboard, drag to draw a rectangle overlapping the circle (see Figure 49). 10.

NOTE: To display the grid, click the View menu and select Show Grid. 

 
Figure 49 – Overlapping Circle and Rectangle 

 In the Tools panel, select the Add Anchor Point tool  hidden under the Pen tool. 11.

 On the artboard, click to add three evenly spaced anchor points at the bottom of the 12.

rectangle (see Figure 50). 
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Figure 50 – Adding Anchor Points on the Rectangle 

 Select the Direct Selection tool  in the Tools panel. 13.

 Drag the left and right anchor points up to create a jagged edge (see Figure 51). 14.

 
Figure 51 – Dragging Anchor Points 

 Select the Selection tool  in the Tools panel. 15.

 On the artboard, hold down the Shift key and click to select both shapes. 16.

 Click the Window menu and select Pathfinder. 17.

 In the Pathfinder panel, click the Unite button  to combine both shapes (see Figure 18.

52). 

 
Figure 52 – Combining Two Shapes 

 To create the eyes, select the Ellipse tool  in the Tools panel. 19.

 On the artboard, hold down the Shift key and drag to draw a circle. 20.

 Select the Selection tool  in the Tools panel. 21.

 Click to select the circle on the artboard. 22.

 Click the Edit menu and select Copy, and then click the Edit menu and select Paste in 23.

Front to duplicate the circle. 
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 On the artboard, hold down Shift+Alt and drag a corner of the circle’s bounding box 24.

toward the center to create the inner circle (see Figure 53). 

 
Figure 53 – Creating the Inner Circle 

 Drag the inner circle closer to the right side of the outer circle (see Figure 54). 25.

 
Figure 54 – Moving the Inner Circle 

 Click to select the outer circle on the artboard. 26.

 In the Control panel, click the Fill box  and select White. 27.

 Click to select the inner circle on the artboard. 28.

 In the Control panel, click the Fill box  and select Black. 29.

 On the artboard, hold down the Shift key and click to select both shapes, and then hold 30.

down the Alt key and drag the shapes to create a copy (see Figure 55). 

 
Figure 55 – Copying the Eye 

 Select both eyes and position them in the body of the character. 31.
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 Click to select the body on the artboard. 32.

 In the Control panel, click the Fill box  and select Red (see Figure 56). 33.

 
Figure 56 – Final Cartoon Character 
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