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Introduction 

Photoshop is the industry-standard photo editing program from Adobe. This booklet is designed to 

introduce you to the essential skills you need to get started using Photoshop. These instructions were 

created using Photoshop CC 2018 for Windows; the Mac OS X version is similar. 

 

Learning Objectives 

After completing the instructions in this booklet, you will be able to: 

 Recognize Photoshop terminology 

 Locate tools, panels, bars, and windows in the workspace 

 Learn how to crop, rotate, straighten, and adjust an image 

 Discover non-destructive editing techniques using layers 

 Create and edit text or shapes 

 Repair images using various techniques 

 Use the history panel to undo any changes made to the image 

 Save files in different formats 

 

  



  Page 6 of 25 

Important Terms 

Basic Terms  

 Pixel: the smallest unit of a graphic; a tiny square of color. 

 Resolution: the PPI (pixels per inch) of a graphic. 200 - 300 ppi is recommended for print, 72 ppi for 

web. 

 PPI: Pixels per inch; see Resolution. 

 Crop: Removing part of an image. 

 Resize: Making an image smaller as a whole, without removing any part of the image. 

 Layer: Photoshop files can include many layers; the layers stack together to create the final image. 

Use layers to keep control over the various parts of your graphic. Layers can be rearranged, 

modified, hidden, or deleted. 

 

File Formats 

 JPG: A commonly-used file format for photos; does not support transparency. 

 BMP: A commonly-used file format for photos; does not support transparency. 

 PNG: A commonly-used file format for photos with transparency support. 

 PSD: The file format for your editable Photoshop files. 

 

Fixing Mistakes 

 Undo: Using the function Edit → Undo (or the keyboard shortcut Ctrl-Z) will undo your last step.  

You can only use Undo for the single most recent action in Photoshop. 

 Step Backward: Using the function Edit → Step Backward will allow you to undo multiple actions in 

Photoshop. 

 History:  Photoshop keeps a history of your 20 most recent edits. You can step back to any of 

these historical steps to undo your changes.  See page 22 for more information about History. 

 Revert: Revert changes your file back to the last saved version, undoing all changes made since the 

last time you saved, with the function File → Reǀert. 

 

Opening Photoshop 

Follow these steps to launch the Photoshop program on your Windows PC: 

1. Click the Windows Start button. 

2. Navigate to and click Adobe Photoshop CC 2018. 
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The Photoshop Landing Page 

Upon opening Photoshop, you will be taken to the landing page. Here, you can view a list of recently 

opened files, create a new file, or open a file. The layout of the landing page is follows: 

 

 
Figure 1 - Photoshop Landing Page 

1. Create New: Create a new graphic (See Figure 1). 

2. Open: Open an existing graphic (See Figure 1). 

3. View Recent: View recently opened graphics (See Figure 1). 

4. View Type: Toggle between grid view and list view (See Figure 1). 

5. Sort: Sort the recently opened graphic list (See Figure 1). 

6. Filter recent files: Filter recent graphic files (See Figure 1). 
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Tools & Workspace 

When you open a file in Photoshop, your workspace will be laid out in the default configuration, the 

Essentials workspace (See Figure 2). 

 

 
Figure 2 - Layout of Photoshop tools and Workspace 

1. Menu Bar: File, Edit, etc. Photoshop functions (See Figure 2). 

2. Open Files: You will have a tab for each file you have open (See Figure 2). 

3. Workspace area: A workspace is the selection of Photoshop tools laid out on your screen for 

easy access. The default workspace is Essentials (See Figure 2). 

4. Tools panel: Tools including move, select, type, and shapes. When you over over any tool, it 

provides a rich tool tip on how to use that tool (See Figure 2).  

5. Open image: The open image appears here (See Figure 2). 

6. Layers Panel: Here, you may create, edit, rearrange, and delete layers (See Figure 2). 
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Cropping an Image 

Use the cropping tool to remove the outer parts of an image. 

1. Click the Crop Tool in the toolbar.  

2. Your cursor changes to the Crop tool. 

3. Click and drag to draw a box around the portion of the image you want to keep. 

 

 
Figure 3 - Cropping an Image 

4. Press Enter on your keyboard to complete the crop. 

 

 
Figure 4 - Cropped Image 
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Rotating an Image 

Use image rotation to turn an image in the proper direction. 

1. Click Image, located on the Menu bar (See Figure 5). 

2. Click Image Rotation (See Figure 5). 

3. Choose the needed rotation amount, e.g. 90° Clockwise (See Figure 5). 

 

 
Figure 5 - Rotate an Image 

Straightening an Image 

The straighten tool is incredibly useful in straightening otherwise crooked or tilted images. With this 

tool, you can select an area of the window that should be straight and from there, Photoshop will 

automatically straighten the photo.  

1. Click the Crop Tool in the toolbar.  

2. On the top menu, click the Straighten button. 

 

 
Figure 6 - Straighten Tool 
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3. Your cursor changes to the Straighten Tool. Using a guide from within your image that should 

be straight, click and drag to draw a horizontal line. Guides can include any horizons, edges of 

objects, or any other object that should be straight across the image. 

 

 
Figure 7 - Straightening an Image  

4. If you are not happy with the results, simply press Ctrl+Z to Undo, then try again. 

 

Image Adjustments 

Photoshop includes many tools for adjustments. Use the Auto adjustment options to quickly improve 

your images. 

 

1. Click the Image menu in the top menu bar. 

2. Click Auto Tone, Auto Contrast, or Auto Color. 

 

 
Figure 8 - Auto Adjustments 

3. Photoshop adjusts the tone, contrast, or color of your image. 
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Use the many options in the Image → Adjustments menu to adjust your image appearance manually. 

 

1. Click the Image menu in the top menu bar (See Figure 9). 

2. Click Adjustments (See Figure 9). 

3. Choose an adjustment type, such as Brightness/Contrast (See Figure 9). 

 

 
Figure 9 - Image Adjustments 

4. Adjust your image using the options; in this example, brightness and contrast can be adjusted 

separately (See Figure 10). 

 

5. Make sure the Preview box is checked to see a live preview of how the adjustments will affect 

your image (See Figure 10). 

 

 
Figure 10 - Brightness/Contrast image Adjustments 

6. Click the OK button to complete the adjustment. 

 

 
Figure 11 - Click OK 
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Layers 

Photoshop files can include many layers; the layers stack together to create the image. Use layers to 

keep control over the parts of your graphic. Layers can be rearranged, modified, hidden, or deleted. 

 

Background Layer 

When you first open an image file, you will have a single layer: the Background. 

 

 
Figure 12 - Background Layer 

Note: The background layer is locked, indicated by a lock icon.  A locked layer cannot be edited. 

 

Duplicating the Background Layer 

In order to work with your background layer non-destructively (maintaining an unedited version of the 

original image), you will need to duplicate your background layer before you begin working. 

 

1. Right-click the Background layer in the Layers panel (See Figure 13). 

2. Choose Duplicate Layer (See Figure 13). 

 

 
Figure 13 - Duplicate Layer 

3. Click OK at the Duplicate Layer prompt. A new layer is created called Background copy.  This 

layer is unlocked and can be edited. Your original Background layer is maintained behind the 

Background copy layer.  
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Creating a New Layer 

Create a new layer to add to your image file without permanently affecting your existing layers. 

 

1. In the Layers panel, select the New Layer icon. 

 

 
Figure 14 - Create a New Layer 

2. A new transparent layer is created. 

 

Layer Opacity 

Each layer has a variety of properties and possible effects.  Opacity is one of those options, making the 

layer transparent. The following section describes how to adjust layer opacity: 

 

1. Click the layer in the Layers panel. 

2. Click the arrow next to Opacity, it is set to 100% by default (See Figure 15). 

3. Drag the slider to the desired opacity (See Figure 15). 

 

 
Figure 15 - Setting Layer Opacity 

 
 

Before opacity change (100%) 

 
 

After opacity change (45%) 

 

Note: 100% is fully opaque and 0% is fully transparent. 
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Deleting a Layer 

You may quickly delete layers without affecting any other layers on your image. The following section 

explains how to delete a layer:  

 

1. Click the layer that you wish to delete in the Layers panel.  

2. Click the Delete icon, located on the bottom right side of the Layers panel.  

 

Adding Text to your Graphics 

The following section describes how to use the Type Tool to add text to your graphics: 

 

1. In the toolbar, select the Type Tool.  

2. Above your image, the Type toolbar will appear. 

 

 
Figure 16 - Selections for Text  

3. Click the desired formatting for your text, including the font, style (e.g., bold or italic), font size, 

alignment (e.g., left or center), and color. 

 

4. Click once within your image where you would like to enter your text. 

5. Type the desired text. 

6. Click the check mark next to the type toolbar to commit your changes, or use the keyboard 

shortcut Ctrl+Enter. 

 

 
Figure 17 - Click the Check Mark  

Note: When you create text with the Type Tool, a separate layer is automatically created for the text. 
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Editing Text 

The following section explains how to use the Type Tool to edit text that you have already entered in 

Photoshop: 

1. In the toolbar, select the Type Tool.  

2. Click once within your existing text. 

3. To make a formatting change, highlight all the text, and then make your changes within the 

Type toolbar above your image. 

 

 
Figure 18 – Formatting Changes to Text 

4. To make a change to the typed text: type or delete text as normal. 

5. Click the check mark next to the Type toolbar to commit your changes, or use the keyboard 

shortcut Ctrl+Enter. 

 

 
Figure 19 - Click the Check Mark 

Moving Text 

Use the Move Tool to move text that you have already entered in Photoshop. 

1. In the toolbar, select the Move Tool.  

2. In the Layers panel, click once to select your type layer. 

 

 
Figure 20 - Select a Type Layer 
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3. Click and drag the text placed in your graphic to move it. 

 

 
Figure 21 - Dragging Text 

4. Use the keyboard arrows to make more precise adjustments. 

 

Adding a Shape 

Photoshop includes 6 separate shape tools: rectangle, rounded rectangle, ellipse, polygon, line, and 

custom shape. 

1. In the toolbar, click and hold the shape tool to choose the desired shape, e.g. the 

Ellipse Tool. 

 

 

2. Use the foreground swatch at the bottom of the toolbar to choose the color for your 

shape. 

 
 

3. Click and drag over your image to create the shape. Hold down the Shift key on your keyboard 

to create a perfect circle, straight line, or perfect square, if desired. 

 

Note: Your shape appears over your image, automatically receiving its own layer. 

 

Moving a Shape 

After creating a shape, you can move it to different areas of the canvas. 

1. Click the Move Tool from the toolbar.  

2. Select your shape layer in the Layers panel. 

3. Click and drag to move the position of your shape. 
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Resizing a Shape 

After creating a shape, you can still resize or transform it. 

1. Click your preferred shape layer in the Layers panel. 

2. Click Edit in the top menu. 

 

 
Figure 22 - Click Edit 

3. Click Free Transform. 

 

 
Figure 23 - Click Free Transform 

Note: Alternatively, you may select your preferred shape layer and press Ctrl+T on your keyboard.  

 

4. Resize/transform your shape, using the squares at the corners and sides of your shape. 

5. Click the check mark in the top toolbar to commit your change. 

 

 
Figure 24 - Click the Check Mark 

Image Repair 

Photoshop includes a variety of tools for repairing and modifying images, from repairing blemishes and 

red eye to removing elements from your images. 
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Removing Red Eye 

Red eye occurs in some photos due to flash photography, but it is easily repaired in Photoshop. 

 

1. In the toolbar, click and hold the Spot Healing Brush Tool (See Figure 25). 

2. From the menu that appears, choose the Red Eye Tool (See Figure 25). 

 

 
Figure 25 - Selecting the Red Eye Tool 

Note: The Red Eye Tool is usually hidden behind the Spot Healing Brush Tool. 

 

3. Double-click the center of the red eye to be repaired. 

 

 
Figure 26 - Red Eye Repairs 
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Removing Blemishes or Small Imperfections with the Spot Healing Brush 

The spot healing brush allows you to quickly remove spots, blemishes or other small imperfections.  

1. In the toolbar, choose the Spot Healing Brush Tool.  

2. Click and drag the brush over the imperfection; the area becomes shaded. 

 

 
Figure 27 - Covering an Imperfection  

3. Release the mouse button to reveal the repaired area. 

 

Removing Unwanted Elements with Content-Aware Fill 

Before you can use Content-Aware Fill, you must first select the area of your image to remove. There 

are a variety of tools in Photoshop to make selections, including the Marquee tools, the Lasso tools, 

the Magic Wand tool, and the Quick Selection tool. This example uses the Rectangular Marquee tool. 

1. Click the Lasso Tool from the toolbar.  

2. Click and drag to draw around the object you wish to remove. 

 
Figure 28 - Select the object you wish to remove 
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3. Click the Edit menu item. 

4. Choose Fill. 

 
Figure 29 - Content Aware Fill 

5. The Fill menu appears. Content-Aware should be selected (See Figure 30). 

6. Click OK (See Figure 30). 

 
Figure 30 - Click OK 

7. Your selected object will be removed.  

 

 
Figure 31 - Content Aware Fill 
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8. To de-select the area you outlined with the elliptical marquee, choose Select in the top menu, 

and then click Deselect. 

 

 
Figure 32 - Deselecting a region 

Using History to Reverse Steps 

Photoshop’s History panel keeps a record of the last 20 changes you have made in Photoshop. You can 

revert to any of these 20 steps. 

 

1. Click the History icon in the Panels area. 

 

 
Figure 33 - Locating History in Photoshop panels. 

2. Your image History expands. 

3. Click any step in the list to revert your image to that state. 

 

 
Figure 34 - Reverting to a Previous Step in History 

Note: The history is reset when you close the file. 
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Saving Files 

The following sections explain how to save your Photoshop file and image files for print or web: 

 

Saving Your Photoshop File (PSD) 

WheŶ ǁorkiŶg ǁith aŶ iŵage iŶ Photoshop, alǁays saǀe your ǁork iŶ Photoshop’s Ŷatiǀe forŵat, the 
PSD file format. The PSD file keeps all layers intact so you can edit your work later. 

 

1. Click File in the menu bar. 

2. Click Save As. 

3. The Save As dialog box appears. Choose the location where you would like to save your file. 

4. Name your file in the File name field. 

5. In the Save as type drop-down, make sure Photoshop (*.PSD;*.PDD) is selected. 

 

 
Figure 35 - Save as Photoshop File 

6. Under Save Options, make sure Layers is checked. 

7. Click the Save button. 

 

Saving Your File for Print 

Print files should be saved at a high resolution. The recommended resolution is 300 ppi (pixels per 

inch). While a lower-resolution photo may look crisp on-screen, it will appear pixelated when printed. 

First, verify that your image file is at least 200 to 300 ppi: 

 

1. Click the Image menu in the menu bar. 

2. Click Image Size. 
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3. Verify that the resolution is between 200 – 300 pixels/inch. 

 

 
Figure 36 - Image Resolution 

4. Click the OK button. 

Note: For resolution less than 200 ppi, your file ŵay Ŷot be suitable for priŶt. See Adobe’s ǁeb 
page Photoshop / Image size and resolution for information. You may be able to increase 

resolution while decreasing size, as long as you maintain pixel dimensions equal to or smaller than 

the original. 

 

After verifying your resolution, save a copy of the image: 

1. Click the File menu. 

2. Click Save As. 

3. Choose the desired image file format in the Save as type drop-down, such as JPG, PNG, or BMP. 

4. Choose the location where you would like to save your file. 

5. Name your file. 

6. Click the Save button. 

 

Resources 

Adobe publishes many video tutorials on their site, called Adobe TV.  

Visit http://tv.adobe.com/product/photoshop/ to access Photoshop tutorial content from Adobe. 

 

Adobe also publishes video tutorials to the Photoshop YouTube channel, available at 

http://www.youtube.com/user/Photoshop. 

 

  

http://helpx.adobe.com/photoshop/using/image-size-resolution.html
http://tv.adobe.com/product/photoshop/
http://www.youtube.com/user/Photoshop
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Additional Help 

For additional help or installation issues, please contact the KSU Service Desk (Faculty & Staff) or the 

KSU Student Help Desk (Students). 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu/faculty-staff/ 

KSU Student Help Desk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu/students/ 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/faculty-staff/
mailto:studenthelpdesk@kennesaw.edu
http://uits.kennesaw.edu/students/

